<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Washington rallies for walk-off win against Greenwich</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"By Peter Wallace","authorTitle":"","authorEmail":"by-peter-wallace@www.nhregister.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.nhregister.com\/highschools\/feed\/New-Haven-Register-Sports-1786.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Washington rallies for walk-off win against Greenwich","subtitle":"","objectId":185461,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2019-07-23 22:00:00","lastModifiedDate":"2019-07-24 00:48:48","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.nhregister.com\/sports\/article\/Washington-gets-past-Greenwich-in-Legion-tourney-14118298.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Washington rallies for walk-off win against Greenwich Comments Feed" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/feed/" />
<link rel="canonical" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=a1ea888991e797aacd7f45ee9174b4c1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=a1ea888991e797aacd7f45ee9174b4c1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=a1ea888991e797aacd7f45ee9174b4c1'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=a1ea888991e797aacd7f45ee9174b4c1'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=a1ea888991e797aacd7f45ee9174b4c1'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fwashington-gets-past-greenwich-in-legion-tourney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fwashington-gets-past-greenwich-in-legion-tourney%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" /><link rel="amphtml" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington rallies for walk-off win against Greenwich" />
<meta property="og:url" content="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/" />
<meta property="og:description" content="WASHINGTON DEPOT — Washington’s Austin Swanson put an end to a day of teases, if not outright frustration, with a line drive to right center field that brought C.J. Brito racing in for a 4-3 walk-o…" />
<meta property="article:published_time" content="2019-07-24T02:00:00+00:00" />
<meta property="article:modified_time" content="2019-07-24T04:48:48+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2019/07/Washpitcher.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="690" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Washington rallies for walk-off win against Greenwich" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2019/07/Washpitcher.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-185461 single-format-standard header-image content-sidebar gum-custom washington-gets-past-greenwich-in-legion-tourney post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-45069900-1563948439">window.ad_position_widget.place_named_ad('A728', 'A728-0-45069900-1563948439');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/max-sinoway-tops-darien-to-reach-section-1-little-league-final\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/07\/NorthHaven-400x261.jpg","role":"aria-hidden=\"true\""},"headline":"Max Sinoway tops Darien to reach Section 1 Little League final","byline":"","content":"","category":"Little League","date":"Jul 20, 2019"},{"url":"https:\/\/www.gametimect.com\/2019-connecticut-little-league-baseball-softball-scoreboard\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/07\/littleleague-400x262.jpg","role":"aria-hidden=\"true\""},"headline":"2019 Connecticut Little League Baseball \/ Softball Scoreboard","byline":"","content":"","category":"Little League","date":"Jul 19, 2019"},{"url":"https:\/\/www.gametimect.com\/what-you-need-to-know-to-avoid-heat-stroke\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2018\/07\/heatstroke-400x272.jpg","role":"aria-hidden=\"true\""},"headline":"What you need to know to avoid heat stroke","byline":"","content":"","category":"","date":"Jul 18, 2019"},{"url":"https:\/\/www.gametimect.com\/gametimects-best-moments-of-the-2018-19-school-year\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/08\/BestOf-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"GameTimeCT&#8217;s Best Moments of the 2018-19 school year","byline":"","content":"","category":"","date":"Jul 11, 2019"},{"url":"https:\/\/www.gametimect.com\/the-meat-grinder-podcast-summer-series-ii-special-guest-star-hand-coach-dave-mastroianni\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Meat-Grinder-Mastroianni-400x243.jpg","role":"aria-hidden=\"true\""},"headline":"The Meat Grinder Podcast (Summer &#8217;19 Series II): Special...","byline":"","content":"","category":"Football","date":"Jun 27, 2019"},{"url":"https:\/\/www.gametimect.com\/guilfords-delucia-cheshires-juodaitis-named-new-haven-register-2018-19-athletes-of-the-year\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/ne062719sptnhrmvps-401-400x265.jpg","role":"aria-hidden=\"true\""},"headline":"Guilford\u2019s DeLucia, Cheshire\u2019s Juodaitis named New Haven...","byline":"","content":"","category":"","date":"Jun 26, 2019"},{"url":"https:\/\/www.gametimect.com\/the-meat-grinder-exit-interview-with-outgoing-greenwich-coach-john-marinelli\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Marinelli-Exit-Interview-ver2-400x278.jpg","role":"aria-hidden=\"true\""},"headline":"The Meat Grinder HS Football Podcast: Exit Interview with...","byline":"","content":"","category":"Football","date":"Jun 20, 2019"},{"url":"https:\/\/www.gametimect.com\/the-final-2019-gametimect-top-10-boys-lacrosse-poll-darien-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Darien-is-No-1-Final-Lax-Poll-2019-400x258.jpg","role":"aria-hidden=\"true\""},"headline":"The Final 2019 GameTimeCT Top 10 Boys Lacrosse Poll: DARIEN is...","byline":"","content":"","category":"","date":"Jun 12, 2019"},{"url":"https:\/\/www.gametimect.com\/the-final-2019-gametimect-top-10-baseball-poll-staples-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Staples-is-No-1-Baseball-Final-2019-400x267.jpg","role":"aria-hidden=\"true\""},"headline":"The Final 2019 GameTimeCT Top 10 Baseball poll: STAPLES is No. 1","byline":"","content":"","category":"","date":"Jun 11, 2019"},{"url":"https:\/\/www.gametimect.com\/the-final-2019-gametimect-top-10-softball-poll-masuk-repeats-as-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Final-2019-Top-10-Softball-Poll-cover-400x290.jpg","role":"aria-hidden=\"true\""},"headline":"The Final 2019 GameTimeCT Top 10 Softball Poll: MASUK repeats as...","byline":"","content":"","category":"","date":"Jun 10, 2019"},{"url":"https:\/\/www.gametimect.com\/the-2019-ciac-spring-championship-weekend-scoreboard\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Spring-championship-2019-display-cover-400x246.jpg","role":"aria-hidden=\"true\""},"headline":"The 2019 CIAC Spring Championship Weekend Scoreboard [FINAL]","byline":"","content":"","category":"","date":"Jun 10, 2019"},{"url":"https:\/\/www.gametimect.com\/jeff-jacobs-staples-chad-knight-has-been-reaching-great-heights-since-little-league\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/DSC_0391-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"Jeff Jacobs: From Little League to high school, Staples&#8217;...","byline":"","content":"","category":"","date":"Jun 8, 2019"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-157399" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/girls-basketball"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-104547" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-174279" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/softball"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-104548" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104549" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-174133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.gametimect.com/community/baseball"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-157398" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-basketball"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-175106" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/football"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-175112" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-lacrosse"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-104543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-185461 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-legion school-tag-greenwich school-tag-shepaug-valley entry word-count-705" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/category/legion/' alt='View all posts in American Legion' rel='category tag'>American Legion</a></div><h1 class="entry-title" itemprop="headline">Washington rallies for walk-off win against Greenwich</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-peter-wallace/"><img alt='' src='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.nhregister.com/sports/feed/New-Haven-Register-Sports-1786.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">By Peter Wallace</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2019-07-23T22:00:00-04:00">July 23, 2019</time></span></p></header><div class="entry-content" itemprop="text"><div class="asset_gallery" data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
    
                                                                                                        
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14118298" data-title="Washington gets past Greenwich in Legion tourney" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid"><li class="hst-resgalleryitem " data-item-id="photo-17901558" data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/04/22/37/17901558/9/920x920.jpg" data-lazy-state="loaded" alt="Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex Field. Photo: Peter Wallace / For Hearst Connecticut Media"></div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex Field.</p><a class="more-caption"> less</a></div>
                            <div class="caption-truncated"><p>Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex</p><a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Peter Wallace / For Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul></div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix"><li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-17901558" data-hdn-analytics="gallery_thumbnails_photo|photo-17901558|article-gallery-14118298|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/04/22/37/17901558/9/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul></div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left"><li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul></div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Peter Wallace / For Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">2</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14118298|article-gallery-14118298|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14118298|article-gallery-14118298|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14118298|article-gallery-14118298|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">2</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex Field.</p><a class="more-caption"> less</a></div>
                            <div class="caption-truncated"><p>Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex</p><a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Peter Wallace / For Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]&gt;*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Washington gets past Greenwich in Legion tourney</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">2</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14118298|article-gallery-14118298|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14118298|article-gallery-14118298|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div>
<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-14118298":{"lastId":1,"0":{"id":17901558,"url":"01\/04\/22\/37\/17901558\/9","ext":".jpg","caption":"<p>Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex Field.<\/p>","orientation":"l","captionDiff":true,"captionTruncated":"<p>Washington starter Zach Prahach battled back from a rocky first inning on the way to Washington's walk-off win over Greenwich in the American Legion State Tournament third round Tuesday evening at Ted Alex<\/p>","credits":"Peter Wallace \/ For Hearst Connecticut Media"},"1":{"id":17901559,"url":"01\/04\/22\/37\/17901559\/9","ext":".jpg","caption":"<p>Greenwich pitcher Alex Roath stood tall at Ted Alex Field only to lose to Washington in the bottom of the seventh in a third-round American Legion State Tournament game Tuesday evening.<\/p>","orientation":"l","credits":"Peter Wallace \/ For Hearst Connecticut Media"},"count":2,"complete":true},"metadata":{"tbla_disabled":{"useTaboola":1,"taboolaFrameCount":5,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":"85307"},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>
<script id="frame.tpl" type="text/template">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script><script id="taboolaFrame.tpl" type="text/template">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script><script id="img.tpl" type="text/template">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script><script id="captions.tpl" type="text/template">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script><script id="credits.tpl" type="text/template">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script><script id="resaleLink.tpl" type="text/template">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script><script id="thumb.tpl" type="text/template">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script><script id="thumbImg.tpl" type="text/template">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<p>WASHINGTON DEPOT — Washington’s Austin Swanson put an end to a day of teases, if not outright frustration, with a line drive to right center field that brought C.J. Brito racing in for a 4-3 walk-off win over Greenwich in the bottom of the seventh inning at Ted Alex Field Tuesday evening.</p>
<p>The third-round American Legion State Baseball Tournament game followed a steaming-hot first two rounds producing 1-1 records for both teams in the double-elimination tournament.</p>
<p>So, in this knockout game, while undefeated Hamden waited for the winner today, weather was the first tease, dropping 20 degrees with just enough rain to make playability uncertain.</p>
<p>Washington’s Ted Alex Field passed the weather test while Swanson endured his own personal frustration with a lost set of car keys at work.</p>
<p>“I got here late, so coach told me he’d try to put me in at the right spot,” said Swanson, Washington’s leadoff hitter over the weekend.</p>
<p>That spot looked a long way off after Greenwich (15-11) started the game with three runs in the top of the first inning, on hits by Sean Pratley (run scored); Harrison Feinberg (2-for-4, double, triple, RBI, run); Ian Colalucci (RBI, run) and a Washington error.</p>
<p>But the bottom of the inning locked Greenwich into the frustration game along with Washington (20-7).</p>
<p>The Zone 5 champions answered Greenwich with two runs on a leadoff hit by Connor Gannon (4-for-4, 2 runs, double); two walks and a Greenwich error, then evened the score in the third inning with a leadoff hit by Gannon and an RBI single from Joe Brunelli.</p>
<p>Meanwhile, Washington pitcher Zach Prahach recovered from the rocky start, zipping through the next three innings with just one more Greenwich hit along with five strikeouts before nearing his Legion pitch limit at the end of the fourth.</p>
<p>Greenwich complete-game pitcher Alex Roath sailed past the third with the help of the Cannons’ second double play, then stranded Washington chances in the fifth and sixth innings on a leadoff double by Gannon in the fifth and Tim Cianciolo’s efforts in the sixth when a single, sacrifice and steal got him to third.</p>
<p>Still, Washington’s frustrations in the 3-3 struggle paled in comparison with the teases for Greenwich.</p>
<p>Washington reliever Gannon took the mound in the fifth. Feinberg blasted a one-out triple to the right centerfield fence, then licked his chops while Hunter Gruenstrass drew a walk only to wither as Washington pulled out a 6-4-3 double play to leave him rooted on third.</p>
<p>The next inning seemed even worse for the Cannons. With two outs in the sixth, Ben Nash hammered a double, then took off for home as Miles Langhorne lofted a long hit to deep center field.</p>
<p>Washington’s Chance Dutcher threw on a line to the plate, nailing Nash by three feet.</p>
<p>With so many lives, Washington seemed certain to live with destiny — or die from it. With one out in the bottom of the seventh, Gannon smacked his fourth straight hit, then lost a stealing race to second on a throw from catcher Gruenstrass.</p>
<p>C.J. Brito and Brunelli walked.</p>
<p>At last, Coach Mike Kersten had the right spot for Swanson, sending him up to pinch hit.</p>
<p>Swanson’s line drive to right center field brought Brito home to a dancing Washington team.</p>
<p>“He put the bat on the ball,” Kersten said.</p>
<p>“Both sides played well. Both sides had opportunities. They cashed theirs in,” Greenwich coach Rich Abate said. “It was baseball the way it should be played.”</p>
<p>Now Washington faces its biggest challenge yet. Kersten pressed hard for commitments from 11 team members for today’s possible doubleheader at Hamden High School, thanks to work and other commitments in the dwindling head count.</p>
<p>After losing to Hamden 6-2 Sunday, Washington must win twice today to move on to the tournament’s next phase, beginning Saturday. The do-or-die first game begins at 1 p.m. If Washington wins, the second game follows shortly after.</p>
<h3><strong>WASHINGTON 4, GREENWICH 3</strong></h3>
<h6><strong>GREENWICH 300 000 0 &#8211; 3 7 1<br />
</strong><strong>WASHINGTON 201 000 1 &#8211; 4 9 1</strong></h6>
<h6><strong>WP: </strong>Connor Gannon. LP: Alex Roath. <strong>3B: </strong>G &#8211; Harrison Feinberg. <strong>2B: </strong>G &#8211; Feinberg; Ben Nash. <strong>W &#8211;</strong> Gannon.<br />
<strong>Records: </strong>Greenwich 15-11; Washington 20-7.</h6>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">By Peter Wallace</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button hdn-share-icon no-text" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/?share=email" target="_blank" title="Click to email this to a friend"><span></span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185461" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185461" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-185461" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/washington-gets-past-greenwich-in-legion-tourney/" data-post-id="washington-gets-past-greenwich-in-legion-tourney" data-article-tags="all-sports, legion"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-60540500-1563948439">window.ad_position_widget.place_named_ad('A300', 'A300-0-60540500-1563948439');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script>
</div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spot.IM Right Rail Recirc</h4>
<div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="recirculation" data-spotim-product="siderail" data-spot-id="sp_GX3gMTzX"></div>

<script>
		var $medBreakpoint = window.matchMedia('(min-width:500px) and (max-width:1023px)').matches;
// 		var $isChannel = document.body.classList.contains('page');

    if (!$medBreakpoint) {
        var recircEl = document.querySelector('[data-spotim-product="siderail"]');
        var scriptLink = 'https://recirculation.spot.im/spot/sp_GX3gMTzX/siderail';
        var script = document.createElement('script');
        script.dataset.spotimScript = 'recirculation';
        script.src = scriptLink;
        script.async = true;
        recircEl.insertAdjacentElement('afterend', script);
    } else {
        var recircContainer = document.querySelector('.sidebar-primary > .HDN_Custom_HTML_Widget:first-child');
        recircContainer.style.display = 'none';
    }

</script></div></div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-baseball-pairings/">CIAC Baseball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-softball-pairings/">CIAC Softball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-lacrosse-pairings/">CIAC Boys Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-lacrosse-pairings/">CIAC Girls Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-volleyball-pairings/">CIAC Boys Volleyball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-tennis-pairings/">CIAC Girls Tennis Tourney Scoreboard</a></strong>
</h5>
&nbsp;
<h4><strong>League Championship Scoreboards</strong></h4>
<h5><strong><a href="https://www.gametimect.com/2019-ccc-spring-championship-schedules/">CCC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/spring-2019-conference-championship-schedules/">CTC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-ecc-spring-championship-schedules/">ECC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-fciac-spring-championship-schedules/">FCIAC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nvl-spring-championship-schedules/">NVL</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nccc-spring-championship-schedule/">NCCC</a>
	|</strong><strong>&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-scc-spring-championship-schedules/">SCC</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-shoreline-spring-championship-schedule/">Shoreline</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-swc-spring-championship-schedules/">SWC</a></strong></h5></div></div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-60627700-1563948439">window.ad_position_widget.place_named_ad('B300', 'B300-0-60627700-1563948439');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-272" class="wp-polls">
	<form id="polls_form_272" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_272_nonce" name="wp-polls-nonce" value="99f0874e2b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="272" /></p>
		<div id="polls-272-ans" class="wp-polls-ans">
 <p>How would you prefer we release all-conference teams?</p>
 <ul>
		<li>
 <input type="radio" id="poll-answer-776" name="poll_272" value="776" />
 
 <label for="poll-answer-776">
   <span>By Sport</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-775" name="poll_272" value="775" />
 
 <label for="poll-answer-775">
   <span>By Conference</span>
 </label>
</li>
		</ul>
<input type="button" name="vote" value=" Vote " class="vote-button" onclick="poll_vote(272);" />
</div>
	</form>
</div>
<div id="polls-272-loading" class="wp-polls-loading"><img src="https://www.gametimect.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-61074600-1563948439">window.ad_position_widget.place_named_ad('S300', 'S300-0-61074600-1563948439');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports Quick Links</h3></strong>
<h5>
	<strong><u><a href="https://www.gametimect.com/the-2019-ciac-winter-championship-scoreboard-schedule/">2019 Winter Championships</a></u></strong>
</h5>
<h5><strong><u><a href="https://www.gametimect.com/community/boys-basketball">Boys Basketball Page</a></u></strong></h5>
<h5><strong><u><a href="https://www.gametimect.com/community/girls-basketball">Girls Basketball Page</a></u></strong></h5>
<h5><strong><u><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/">Boys Hockey Page</a></u></strong></h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-ice-hockey-first-team/">All-State Boys Hockey</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-boys-basketball-first-team/">All-State Boys Basketball</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-girls-basketball-first-team/">All-State Girls Basketball</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-boys-track-team/">All-State Boys Indoor Track</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-girls-track-team/">All-State Girls Indoor Track</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-boys-swimming-team/">All-State Boys Swimming</a></strong></h5>
	<h5><strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-wrestling-team/">All-State Wrestling</a></strong></h5>
	<h5><strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-gymnastics-team/">All-State Gymnastics</a></strong>
</h5></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>
<h5><a href="https://www.gametimect.com/the-2018-ciac-football-playoff-schedule-scoreboard-2/">CIAC Football Playoffs</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-ciac-fall-championship-schedule-scoreboard/">2018 Fall Championships</a></h5>
<h5><a href="https://www.gametimect.com/community/football/">CT HS Football Community</a></h5>
<h5><a href="https://www.gametimect.com/football-recruiting-2019-connecticuts-high-school-football-college-signing-and-commitment-list">CT Football 2019 Recruiting List</a></h5>
<h5><a href="https://www.gametimect.com/the-87th-new-haven-register-all-state-football-first-team/">NHR All-State Football Team</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-boys-soccer-team/">All-State Boys Soccer</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-girls-soccer-team/">All-State Girls Soccer</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-field-hockey/">All-State Field Hockey</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-girls-swimming/">All-State Girls Swimming</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-boys-cross-country-team/">All-State Boys XC</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-girls-cross-country-team/">All-State Girls XC</a></h5></div></div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-61198900-1563948439">window.ad_position_widget.place_named_ad('B728', 'B728-0-61198900-1563948439');</script>
			</div>
		</div>
		</div><div class="widget_text footer-ad-728"><h4>Hotfix: Switch Entry Category Links to Community Pages</h4><div class="textwidget custom-html-widget"><script>
	function switchLink(link) {
    link = link.replace('category/boys-sports', 'community');
    link = link.replace('category/girls-sports', 'community');
	return link;
}
	
	var cats, catLinks;
	
	cats = document.getElementsByClassName('entry-category');
	cats = Array.prototype.slice.call(cats);
	catLinks = cats.map(function(cat) { return cat.parentElement; });
	
	catLinks.forEach(function(link) {
    var communityPages = ['Girls Basketball', 'Softball', 'Baseball', 'Boys-Basketball', 'Football', 'Boys Lacrosse'];
	if (communityPages.indexOf(link.title) > -1) {
        link.href = switchLink(link.href);
    }
});
</script>

<style>
	.widget_text.footer-ad-728 h4 { display: none; }
</style></div></div>	<div class="footer-header">
		<div class="wrap">
			<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
			<div class="footer-header__social">
				<h6 class="footer-header__social-header">
					Follow Us
				</h6>
				<div class="footer-header__social-icons">
					<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
						<span class="footer-header__social-icon facebook"></span>
					</a>
					<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
						<span class="footer-header__social-icon twitter"></span>
					</a>
					<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
						<span class="footer-header__social-icon instagram"></span>
					</a>
					<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">
						<span class="footer-header__social-icon email"></span>
					</a>
				</div>
			</div>
		</div>
	</div>
	<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=7.3.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-185461",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Washington rallies for walk-off win against Greenwich"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-682f1507101bd8c19a6e8156575e497a">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/washington-gets-past-greenwich-in-legion-tourney/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfLhBoTAAAAAFLC2ciLRlAC8uiv6UzpLPCUu5B3"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		</body></html>
