<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Saturday’s schools roundup: Abuhatab leads West Haven past East Haven</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"Staff Reports","authorTitle":"","authorEmail":"staff-reports@www.mywesttexas.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.nhregister.com\/highschools\/feed\/New-Haven-Register-Sports-1786.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Saturday\u2019s schools roundup: Abuhatab leads West Haven past East Haven","subtitle":"","objectId":221302,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2021-02-20 22:00:00","lastModifiedDate":"2021-02-20 22:00:00","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.nhregister.com\/sports\/article\/Saturday-s-schools-roundup-Abuhatab-leads-West-15967001.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Saturday’s schools roundup: Abuhatab leads West Haven past East Haven Comments Feed" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/feed/" />
<link rel="canonical" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=bf94d7c773f277ab0eb0082f859a302c' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast_gallery-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/gallery.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=bf94d7c773f277ab0eb0082f859a302c'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=bf94d7c773f277ab0eb0082f859a302c'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=bf94d7c773f277ab0eb0082f859a302c'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=bf94d7c773f277ab0eb0082f859a302c'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/gallery.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fsaturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fsaturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.3.20" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->


<link rel="amphtml" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday’s schools roundup: Abuhatab leads West Haven past East Haven" />
<meta property="og:url" content="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/" />
<meta property="og:description" content="Amani Abuhatab scored 25 points and added 17 rebounds to lead the West Haven girls basketball team to a 58-50 SCC win over East Haven on Saturday. Kassidy Carrano added 14 points and five rebounds …" />
<meta property="article:published_time" content="2021-02-21T03:00:00+00:00" />
<meta property="article:modified_time" content="2021-02-21T03:00:00+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Saturday’s schools roundup: Abuhatab leads West Haven past East Haven" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>

<style>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</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-221302 single-format-standard header-image content-sidebar gum-custom saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-57388300-1613893887">window.ad_position_widget.place_named_ad('A728', 'A728-0-57388300-1613893887');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/inside-the-box-podcast-sheehan-coach-dave-festa-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/Festa-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"Inside the Box Podcast: Sheehan coach Dave Festa joins the show","byline":"","content":"","category":"","date":"Feb 17, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-hockey-poll-feb-17-a-new-no-1-and-sheehan-joins-the-party\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/Sheehan-1-400x285.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Hockey Poll (Feb. 17): A New No. 1...","byline":"","content":"","category":"","date":"Feb 17, 2021"},{"url":"https:\/\/www.gametimect.com\/courtside-with-joe-morelli-s3-e2-sacred-hearts-jon-carroll\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/Courtside-Cover-Carroll-400x251.jpg","role":"aria-hidden=\"true\""},"headline":"Courtside with Joe Morelli (S3 E2): Sacred Heart&#8217;s JON...","byline":"","content":"","category":"","date":"Feb 16, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-girls-basketball-poll-feb-16-three-new-teams-join-the-fray\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/Ridge-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Girls Basketball Poll (Feb. 16): Three new...","byline":"","content":"","category":"","date":"Feb 16, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-basketball-poll-feb-15-sacred-heart-to-begin-final-season\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/02\/bx090_3142_9-e1582580133738-400x255.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Basketball Poll (Feb. 15): Sacred...","byline":"","content":"","category":"","date":"Feb 15, 2021"},{"url":"https:\/\/www.gametimect.com\/the-preseason-2021-gametimect-top-10-boys-basketball-poll-east-catholic-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/EastCatholic1-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"The Preseason 2021 GameTimeCT Top 10 Boys Basketball Poll: EAST...","byline":"","content":"","category":"","date":"Feb 5, 2021"},{"url":"https:\/\/www.gametimect.com\/the-preseason-2021-gametimect-top-10-girls-basketball-poll-notre-dame-fairfield-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/NDF1-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"The Preseason 2021 GameTimeCT Top 10 Girls Basketball Poll:...","byline":"","content":"","category":"","date":"Feb 4, 2021"},{"url":"https:\/\/www.gametimect.com\/the-preseason-2021-gametimect-top-10-hockey-poll-fairfield-prep-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/02\/No1-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"The Preseason 2021 GameTimeCT Top 10 Hockey Poll: FAIRFIELD PREP...","byline":"","content":"","category":"","date":"Feb 3, 2021"},{"url":"https:\/\/www.gametimect.com\/recruiting-2021-connecticuts-high-school-football-college-signing-list\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/12\/Recruit-2021-collage-400x283.png","role":"aria-hidden=\"true\""},"headline":"Recruiting 2021: Connecticut\u2019s High School Football College...","byline":"","content":"","category":"Football","date":"Feb 1, 2021"},{"url":"https:\/\/www.gametimect.com\/live-qa-ciac-executive-director-glenn-lungarini\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/01\/GlennFB-copy-400x298.jpg","role":"aria-hidden=\"true\""},"headline":"Video interview with CIAC Executive Director Glenn Lungarini","byline":"","content":"","category":"","date":"Jan 27, 2021"},{"url":"https:\/\/www.gametimect.com\/conferences-prepare-for-next-steps-to-start-winter-sports\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/01\/carbone-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"Waiting game: Conferences need answers to start skeds,...","byline":"","content":"","category":"","date":"Jan 15, 2021"},{"url":"https:\/\/www.gametimect.com\/h-s-girls-hockey-gets-green-light-to-start-winter-season\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/01\/st012920sptbluewave-308-400x277.jpg","role":"aria-hidden=\"true\""},"headline":"Girls ice hockey gets green light to start winter season","byline":"","content":"","category":"Girls Hockey","date":"Jan 15, 2021"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-69409400-1613893887">window.ad_position_widget.place_named_ad('A951', 'A951-0-69409400-1613893887');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-221302 post type-post status-publish format-standard entry word-count-349" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"></div><h1 class="entry-title" itemprop="headline">Saturday’s schools roundup: Abuhatab leads West Haven past East Haven</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/staff-reports/"><img alt='' src='https://secure.gravatar.com/avatar/12fee05562a9c747fe8ba1b620791a1a?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12fee05562a9c747fe8ba1b620791a1a?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Staff Reports</span></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2021-02-20T22:00:00-05:00">February 20, 2021</time></span></p></header><div class="entry-content" itemprop="text"><p>Amani Abuhatab scored 25 points and added 17 rebounds to lead the West Haven girls basketball team to a 58-50 SCC win over East Haven on Saturday.</p>
<p>Kassidy Carrano added 14 points and five rebounds for the Blue Devils. Erin Curran had 15 points and Juliana Iovino added 11 for the Easties.</p>
<p>West Haven outscored East Haven 18-9 in the fourth quarter to secure the win.</p>
<p><strong>Hand 52, Hillhouse 30</strong>: Brooke Salutari and Sophia Coppola scored 13 points each to lead the Tigers to an SCC win. Natalie Lucas added 10 points for the Tigers. Trinity Moody scored 16 points for the Academics to lead all scorers.</p>
<p><strong>Morgan 56, Valley Regional 37: </strong>A 34-point second-half surge secured a Shoreline Conference win for the Huskies. Catie Donadio scored 28 points for Morgan, while Abby Bradbury led Valley Regional with 14 points.</p>
<p><strong>Sheehan 60, Law 49</strong>: Hayleigh Lagase had 19 points and Caitlyn Hunt added 14 to lead the Titans to an SCC win. Katie Konareski had 18 points for the Eagles.</p>
<p><strong>Shelton 42, Cheshire 32:</strong> Clarissa Pierre had 18 points and Laryssa Guimaraes added 12 to lead the Gaels to an SCC win. Grace Lurz led the Rams with 14 points.</p>
<p><strong>Wilbur Cross 50, Guilford 40: </strong>Jaylice Rosario scored 17 points to propel the Governors. Guilford’s Moira Kellaher led all scorers with 18 points.</p>
<p><strong>Boys Basketball</strong></p>
<p><strong>Fairfield Prep 70, Hamden 47: </strong>Max Manjos had 27 points and Carey Logan added 15 to lead Fairfield Prep to an SCC win.</p>
<p><strong>Seymour 80, Derby 65:</strong> Dion Perkins had 35 points and 10 rebounds and Kyle Harmeling added 15 points to lead the Wildcats to an NVL win in Seymour.</p>
<p>Caden Drezek had 12 points and 10 rebounds and Joe Orlando had 12 rebounds and nine points for the Wildcats (2-0). Ken Little III led the Red Raiders with 22 points and Taeshaun Sanchez added 19.</p>
<p><strong>Xavier 51, Cheshire 40:</strong> Justin Menard had 22 points and Parker Hunter added 15 to lead the Falcons (2-1) to an SCC win in Middletown. Yasha Laskin led the Rams (1-2) with 13 points.</p>
<p><strong>Boys Hockey</strong></p>
<p><strong>Sheehan 7, Cheshire 3:</strong> Joey Romano had two goals and an assist and Luke Fest added two goals to lead the Titans to an SCC win at the Northford Ice Pavilion in North Branford. Aidan Gaudet and Thor Novicelli each had a goal and an assist for the Rams.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/12fee05562a9c747fe8ba1b620791a1a?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12fee05562a9c747fe8ba1b620791a1a?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Staff Reports</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-221302" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-221302" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-221302" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven/" data-post-id="saturdays-schools-roundup-abuhatab-leads-west-haven-past-east-haven" data-article-tags=""></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Slam Dunk 2</h4>
<a href="https://www.ctinsider.com/sports/borges/ctpost/"><img width="400" height="341" src="https://www.gametimect.com/files/2020/02/slam-dunk-2-400x341.png" class="image wp-image-207932  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.gametimect.com/files/2020/02/slam-dunk-2-400x341.png 400w, https://www.gametimect.com/files/2020/02/slam-dunk-2-60x51.png 60w, https://www.gametimect.com/files/2020/02/slam-dunk-2-280x239.png 280w, https://www.gametimect.com/files/2020/02/slam-dunk-2-440x375.png 440w, https://www.gametimect.com/files/2020/02/slam-dunk-2.png 600w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter 2021 Preview Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports 2021 Links</h3>

<h5>
	<strong>BOYS BASKETBALL</strong></h5>
<h5><strong><a href="https://www.gametimect.com/the-preseason-2021-gametimect-top-10-boys-basketball-poll-east-catholic-is-no-1/">PRESEASON TOP 10</a></strong></h5>
<h5><strong>
	<a href="https://www.gametimect.com/25-ciac-boys-basketball-players-to-watch-in-2021/">25 CIAC PLAYERS TO WATCH</a></strong>
</h5>
<h5><strong>
	<a href="https://www.gametimect.com/five-story-lines-for-the-2021-ciac-boys-basketball-season/">5 STORY LINES TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-ciac-boys-basketball-conference-outlooks/">CONFERENCE OUTLOOKS</a></strong>
</h5>
<h5>
	<strong>GIRLS BASKETBALL</strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-preseason-2021-gametimect-top-10-girls-basketball-poll-notre-dame-fairfield-is-no-1/">PRESEASON TOP 10</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/25-ciac-girls-basketball-players-to-watch-in-2021/">25 PLAYERS TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-ciac-girls-basketball-storylines-to-watch/">5 STORY LINES TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-ciac-girls-basketball-conference-outlooks/">CONFERENCE OUTLOOKS</a></strong>
</h5>
<h5>
	<strong>BOYS HOCKEY</strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-preseason-2021-gametimect-top-10-hockey-poll-fairfield-prep-is-no-1/">PRESEASON TOP 10</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/25-ciac-boys-hockey-players-to-watch-in-2021-2/">25 PLAYERS TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-ciac-boys-hockey-storylines-to-watch/">STORY LINES TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-boys-hockey-conference-outlooks/">CONFERENCE OUTLOOKS</a></strong>
</h5>
<h5>
<strong>GIRLS HOCKEY</strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/15-chsgha-girls-ice-hockey-players-to-watch-in-2021/">15 PLAYERS TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-chsgha-girls-ice-hockey-storylines-to-watch/">STORY LINES TO WATCH</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-chsgha-girls-ice-hockey-storylines-to-watch/">CONFERENCE OUTLOOKS</a></strong>
</h5>
<h5>
	<strong>BOYS SWIMMING</strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/25-ciac-boys-swimmers-to-watch-in-2021/">25 SWIMMERS TO WATCH</a></strong>
</h5>
<h5>
	<strong>GYMNASTICS</strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/15-ciac-gymnasts-to-watch-in-2021/">15 GYMNASTS TO WATCH</a></strong>
</h5></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>

<h5>
	<strong>2020 GAMETIMECT ALL-STATE TEAMS</strong></h5>
<h5><strong><a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-soccer-team/">BOYS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-soccer-team/">GIRLS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-field-hockey-team/">FIELD HOCKEY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-volleyball-team/">GIRLS VOLLEYBALL</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-cross-country-team/">BOYS CROSS COUNTRY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-cross-country-team/">GIRLS CROSS COUNTRY</a> 
	<br></strong></h5>
<h5>
	<strong>2020 LEAGUE PLAYOFFS:</strong><br>
	<a href="https://www.gametimect.com/the-2020-ccc-fall-tournament-schedule-scoreboard/">Central Connecticut</a><br>	
	<a href="https://www.gametimect.com/the-2020-fciac-fall-tournament-schedules-scoreboard/">Fairfield County</a><br>	
	<a href="https://www.gametimect.com/the-2020-shoreline-conference-fall-tournament-schedule-scoreboard/">Shoreline Conference</a><br>
	<a href="https://www.gametimect.com/the-2020-scc-fall-tournament-schedules-scoreboard/">Southern Connecticut</a><br>
	<a href="https://www.gametimect.com/the-2020-swc-fall-tournament-schedules-scoreboard/">South-West Conference</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-70590500-1613893887">window.ad_position_widget.place_named_ad('A300', 'A300-0-70590500-1613893887');</script>
			</div>
		</div>
		</div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-70597900-1613893887">window.ad_position_widget.place_named_ad('B300', 'B300-0-70597900-1613893887');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-400" class="wp-polls">
	<form id="polls_form_400" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_400_nonce" name="wp-polls-nonce" value="00ce54009c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="400" /></p>
		<div id="polls-400-ans" class="wp-polls-ans">
 <p>Who has the best jerseys?</p>
 <ul>
		<li>
 <input type="radio" id="poll-answer-1146" name="poll_400" value="1146" />
 
 <label for="poll-answer-1146">
   <span>Middletown</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1147" name="poll_400" value="1147" />
 
 <label for="poll-answer-1147">
   <span>Hamden</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1143" name="poll_400" value="1143" />
 
 <label for="poll-answer-1143">
   <span>Ansonia</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1144" name="poll_400" value="1144" />
 
 <label for="poll-answer-1144">
   <span>Ledyard</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1145" name="poll_400" value="1145" />
 
 <label for="poll-answer-1145">
   <span>Brookfield</span>
 </label>
</li>
		</ul>
<input type="button" name="vote" value=" Vote " class="vote-button" onclick="poll_vote(400);" />
</div>
	</form>
</div>
<div id="polls-400-loading" class="wp-polls-loading"><img data-src="https://www.gametimect.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="data-progressive wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-70927400-1613893887">window.ad_position_widget.place_named_ad('S300', 'S300-0-70927400-1613893887');</script>
			</div>
		</div>
		</div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-71198100-1613893887">window.ad_position_widget.place_named_ad('B728', 'B728-0-71198100-1613893887');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202107'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=9.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=9.0.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-221302",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Saturday’s schools roundup: Abuhatab leads West Haven past East Haven"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-12fee05562a9c747fe8ba1b620791a1a">
	</div>
	</div>
		</body></html>
