<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Pequot Football 2019: GRANBY/CANTON preview</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"Ryan Lacey","authorTitle":"","authorEmail":"by-ryan-lacey@www.ctpost.com","publishingSite":"www.gametimect","sourceSite":"","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Pequot Football 2019: GRANBY\/CANTON preview","subtitle":"","objectId":185879,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2019-08-15 16:11:47","lastModifiedDate":"2019-08-15 18:31:04","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.gametimect.com\/pequot-football-2019-granby-canton-preview\/"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Pequot Football 2019: GRANBY/CANTON preview Comments Feed" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/feed/" />
<link rel="canonical" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=c7c92c81ae340b903b4efb0d7028d2f9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=c7c92c81ae340b903b4efb0d7028d2f9'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=c7c92c81ae340b903b4efb0d7028d2f9'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=c7c92c81ae340b903b4efb0d7028d2f9'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=c7c92c81ae340b903b4efb0d7028d2f9'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fpequot-football-2019-granby-canton-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fpequot-football-2019-granby-canton-preview%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" /><link rel="amphtml" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pequot Football 2019: GRANBY/CANTON preview" />
<meta property="og:url" content="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/" />
<meta property="og:description" content="Vitals COACH &#8212; ERIK SHORTELL (4th year overall, 1st as co-op) CONFERENCE &#8212; Pequot Uncas PLAYOFF CLASS &#8212; M (co-op) HOME &#8212; Granby Memorial High School Field (will play one gam…" />
<meta property="article:published_time" content="2019-08-15T20:11:47+00:00" />
<meta property="article:modified_time" content="2019-08-15T22:31:04+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2019/08/Granby-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="392" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Pequot Football 2019: GRANBY/CANTON preview" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2019/08/Granby-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-185879 single-format-standard header-image content-sidebar gum-custom pequot-football-2019-granby-canton-preview post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-74162300-1565909742">window.ad_position_widget.place_named_ad('A728', 'A728-0-74162300-1565909742');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/they-played-high-school-sports-in-connecticut\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2018\/08\/Bagwell-400x250.jpg","role":"aria-hidden=\"true\""},"headline":"They played high school sports in Connecticut","byline":"","content":"","category":"","date":"Aug 8, 2019"},{"url":"https:\/\/www.gametimect.com\/gametimects-best-moments-of-the-2018-19-school-year\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/08\/BestOf-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"GameTimeCT&#8217;s Best Moments of the 2018-19 school year","byline":"","content":"","category":"","date":"Jul 25, 2019"},{"url":"https:\/\/www.gametimect.com\/2019-connecticut-little-league-baseball-softball-scoreboard\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/07\/littleleague-400x262.jpg","role":"aria-hidden=\"true\""},"headline":"2019 Connecticut Little League Baseball \/ Softball Scoreboard","byline":"","content":"","category":"Little League","date":"Jul 24, 2019"},{"url":"https:\/\/www.gametimect.com\/max-sinoway-tops-darien-to-reach-section-1-little-league-final\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/07\/NorthHaven-400x261.jpg","role":"aria-hidden=\"true\""},"headline":"Max Sinoway tops Darien to reach Section 1 Little League final","byline":"","content":"","category":"Little League","date":"Jul 20, 2019"},{"url":"https:\/\/www.gametimect.com\/what-you-need-to-know-to-avoid-heat-stroke\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2018\/07\/heatstroke-400x272.jpg","role":"aria-hidden=\"true\""},"headline":"What you need to know to avoid heat stroke","byline":"","content":"","category":"","date":"Jul 18, 2019"},{"url":"https:\/\/www.gametimect.com\/state-championship-rundown-2018-19-how-many-titles-did-your-school-win\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/07\/danbury-400x300.jpg","role":"aria-hidden=\"true\""},"headline":"State Championship Rundown 2018-19: How many titles did your...","byline":"","content":"","category":"","date":"Jul 3, 2019"},{"url":"https:\/\/www.gametimect.com\/the-meat-grinder-podcast-summer-series-ii-special-guest-star-hand-coach-dave-mastroianni\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Meat-Grinder-Mastroianni-400x243.jpg","role":"aria-hidden=\"true\""},"headline":"The Meat Grinder Podcast (Summer &#8217;19 Series II): Special...","byline":"","content":"","category":"Football","date":"Jun 27, 2019"},{"url":"https:\/\/www.gametimect.com\/guilfords-delucia-cheshires-juodaitis-named-new-haven-register-2018-19-athletes-of-the-year\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/ne062719sptnhrmvps-401-400x265.jpg","role":"aria-hidden=\"true\""},"headline":"Guilford\u2019s DeLucia, Cheshire\u2019s Juodaitis named New Haven...","byline":"","content":"","category":"","date":"Jun 26, 2019"},{"url":"https:\/\/www.gametimect.com\/the-meat-grinder-exit-interview-with-outgoing-greenwich-coach-john-marinelli\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Marinelli-Exit-Interview-ver2-400x278.jpg","role":"aria-hidden=\"true\""},"headline":"The Meat Grinder HS Football Podcast: Exit Interview with...","byline":"","content":"","category":"Football","date":"Jun 20, 2019"},{"url":"https:\/\/www.gametimect.com\/the-final-2019-gametimect-top-10-boys-lacrosse-poll-darien-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Darien-is-No-1-Final-Lax-Poll-2019-400x258.jpg","role":"aria-hidden=\"true\""},"headline":"The Final 2019 GameTimeCT Top 10 Boys Lacrosse Poll: DARIEN is...","byline":"","content":"","category":"","date":"Jun 12, 2019"},{"url":"https:\/\/www.gametimect.com\/the-final-2019-gametimect-top-10-baseball-poll-staples-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Staples-is-No-1-Baseball-Final-2019-400x267.jpg","role":"aria-hidden=\"true\""},"headline":"The Final 2019 GameTimeCT Top 10 Baseball poll: STAPLES is No. 1","byline":"","content":"","category":"","date":"Jun 11, 2019"},{"url":"https:\/\/www.gametimect.com\/the-final-2019-gametimect-top-10-softball-poll-masuk-repeats-as-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/06\/Final-2019-Top-10-Softball-Poll-cover-400x290.jpg","role":"aria-hidden=\"true\""},"headline":"The Final 2019 GameTimeCT Top 10 Softball Poll: MASUK repeats as...","byline":"","content":"","category":"","date":"Jun 10, 2019"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-157399" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/girls-basketball"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-104547" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-174279" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/softball"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-104548" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104549" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-174133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.gametimect.com/community/baseball"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-157398" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-basketball"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-175106" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/football"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-175112" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-lacrosse"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-104543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-185879 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-football school-conferences-pequot school-tag-canton school-tag-granby-memorial entry word-count-636" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/community/football/' alt='View all posts in Football' rel='category tag'>Football</a></div><h1 class="entry-title" itemprop="headline">Pequot Football 2019: GRANBY/CANTON preview</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-ryan-lacey/"><img alt='' src='https://secure.gravatar.com/avatar/409f2b758c4fcad17675e5e9cd40f8e9?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/409f2b758c4fcad17675e5e9cd40f8e9?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.ctpost.com/highschool/feed/Connecticut-Post-Sports-1729.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ryan Lacey</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2019-08-15T16:11:47-04:00">August 15, 2019</time></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter wp-image-186068 size-full" src="https://www.gametimect.com/files/2019/08/Granby-1.jpg" alt="" width="700" height="392" srcset="https://www.gametimect.com/files/2019/08/Granby-1.jpg 700w, https://www.gametimect.com/files/2019/08/Granby-1-400x224.jpg 400w, https://www.gametimect.com/files/2019/08/Granby-1-250x140.jpg 250w, https://www.gametimect.com/files/2019/08/Granby-1-60x34.jpg 60w, https://www.gametimect.com/files/2019/08/Granby-1-280x157.jpg 280w, https://www.gametimect.com/files/2019/08/Granby-1-440x246.jpg 440w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><img class="data-progressive aligncenter size-full wp-image-185997" data-src="https://www.gametimect.com/files/2019/08/Granby-Canton-banner.png" alt="" width="720" height="78" data-srcset="https://www.gametimect.com/files/2019/08/Granby-Canton-banner.png 720w, https://www.gametimect.com/files/2019/08/Granby-Canton-banner-400x43.png 400w, https://www.gametimect.com/files/2019/08/Granby-Canton-banner-700x76.png 700w, https://www.gametimect.com/files/2019/08/Granby-Canton-banner-60x7.png 60w, https://www.gametimect.com/files/2019/08/Granby-Canton-banner-280x30.png 280w, https://www.gametimect.com/files/2019/08/Granby-Canton-banner-440x48.png 440w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<h1><span style="text-decoration: underline;"><strong>Vitals</strong></span></h1>
<ul>
<li><b>COACH &#8212; ERIK SHORTELL </b><span style="font-weight: 400;">(4th year overall, 1st as co-op)</span></li>
<li><b>CONFERENCE &#8212; </b><span style="font-weight: 400;">Pequot Uncas</span></li>
<li><b>PLAYOFF CLASS &#8212; </b>M (co-op)</li>
<li><b>HOME &#8212; </b><a href="http://www.casciac.org/scripts/show_dir.cgi?school=GranbyMemorial"><span style="font-weight: 400;">Granby Memorial High School Field </span></a>(will play one game at Canton)</li>
<li><b>2017 RECORD &#8212; </b>Granby 7-3, Canton 1-9</li>
<li><b><b>2018 OPENER &#8212; </b></b>Sept. 7 vs. East Catholic, 9 a.m.</li>
<li><b>TEAM WEBSITES &#8212;&nbsp;</b><a href="https://www.maxpreps.com/local/team/home.aspx?gendersport=boys,football&amp;schoolid=b202e83a-b390-4187-87e2-f63c68b14d14">Maxpreps;</a>&nbsp;<strong>FACEBOOK:</strong> <a href="http://Facebook: https://www.facebook.com/granbyfootball">Granby Football;</a> <strong>TWITTER:</strong> <a href="https://twitter.com/GMHSFootball860">@GMHSFootball860</a></li>
</ul>
<h1><span style="text-decoration: underline;"><strong>Top Players</strong></span></h1>
<ul>
<li><a href="https://www.hudl.com/profile/8195957/Samuel-Attianese"><strong>SAM ATTIANESE</strong>, Sr., RB/S, (6-1, 205)</a></li>
<li><a href="https://www.hudl.com/profile/7965437/Jackson-Rome/videos"><strong>JACKSON ROME</strong>, Sr., QB, (5-10, 190)</a></li>
<li><a href="https://www.hudl.com/profile/7965416/Dylan-Disabella"><strong>DYLAN DISABELLA</strong>, Sr., RB/LB, (6-3, 195)</a></li>
<li><a href="https://www.hudl.com/profile/2889927/Carter-Gavin"><strong>CARTER GAVIN,</strong> Sr., RB/LB, (6-0, 185)</a></li>
<li><strong>COLIN MACKIN</strong>, Jr., WR/DB, (6-2, 165)</li>
<li><a href="http://www.hudl.com/profile/9987820/Dontel-Williams"><strong>DONTE&#8217;L WILLIAMS</strong>, Jr., G/OLB, (5-10, 190)</a></li>
<li><a href="http://www.hudl.com/profile/10009726/Nate-Biega"><strong>NATE BIEGA,</strong> Jr., RB/OLB, (5-11, 195)</a></li>
<li><a href="https://wwwr.hudl.com/profile/10587037/Devin-Flagg"><strong>DEVIN FLAGG</strong>, Jr., T/DL, (6-2, 230)</a></li>
<li><a href="https://www.hudl.com/profile/7965430/Daniel-Litin"><strong>DAN LITIN</strong>, Sr., C/DL, (5-10, 265)</a></li>
</ul>
<h1><span style="text-decoration: underline;"><strong>Key losses</strong></span></h1>
<div class="freebirdFormviewerViewItemsItemItem freebirdFormviewerViewItemsTextTextItem" role="listitem" data-item-id="1887310649">
<div class="freebirdFormviewerViewItemsTextLongText freebirdFormviewerViewItemsTextDisabledText freebirdThemedInput">Ben Kibby (OL/DL), Conor Hogan (TE/DL), Garrett Strain (WR/DL/LB), Tyler Perez (OL/DL), Matt Zyzdorf (K), Andel Smith Jr. (WR/DB), Dugan Lloyd (QB), Gavin Wood (TE), Joey Fitzgerald (DL), Ryan Delehoy (OL/DL)</div>
</div>
<h1><span style="text-decoration: underline;"><strong>Outlook</strong></span></h1>
<p>Granby and Canton, Thanksgiving week rivals since 2011, have had contrasting fortunes as individual programs, recently</p>
<p>Granby, which formed its program in 2010, has remained relatively competitive since its 10-1 Class S playoff run in 2015. Canton, which rekindled its program in 2007 after a 47-year absence, has&nbsp;struggled with numbers. The Warriors won two games since a 10-2 Class S playoff run in 2014.</p>
<p>With the program&#8217;s future in constantly in doubt and player safety an issue, Canton agreed to join Granby Memorial to form a co-op for the first time.</p>
<p>Presented in the winter and <a href="https://collinsvillepress.com/2019/05/ciac-approves-canton-and-granby-proposal-to-form-co-op-football-team/20895/">approved in May,</a> Granby will be the host team and games will be played at Granby&#8217;s home complex with the exception of its Week 3 game against Rockville, which will be played at Canton. The Bears went 7-3 last year while Canton finished 1-9 for the second-consecutive year. Each had about 30 players and combining means a move up to Class M.</p>
<p>According <a href="https://collinsvillepress.com/2019/05/ciac-approves-canton-and-granby-proposal-to-form-co-op-football-team/20895/">to the Collinsville Press</a>, the deal for the co-op is just for one season, rather than two. Both schools&#8217; available players are pushing the co-op cap of 32.</p>
<p>The Bears will welcome the depth from adding a second school, and between the two squads each starting position will return a starter from last year. Developing chemistry in such a sport period of time might be a concern, but head coach Erik Shortell said the squad has &#8220;embraced the brotherhood mentality.&#8221;</p>
<p>Senior quarterback Jackson Rome (Granby) will lead the rushing attack again this fall. He led his team with 610 yards on the ground (5.4 per attempt) last fall while teammate Sam Attianese (333 yards) and Dan Disabella (282) will also get carries.</p>
<p>Shortell said Rome has worked tirelessly in the weight room all offseason in anticipate of what could be a big season for the co-op. The group of backs is the strongest position on the roster, Shortell added.</p>
<p>Defense was a strength last year for Granby &#8212; the school held its opponents to six points or less in all seven wins, including four shutouts. Several key starters graduated, but reinforcements from Canton will likely fill these slots. This includes senior linebacker Carter Gavin, who will be one of the co-op&#8217;s captains.</p>
<p>Rockville, Haddam-Killingworth, Cromwell and Valley Regional should be the cream of the Pequot League, Shortell said. Based on last season and the addition of the Canton players, the Bears could challenge for a top spot in the league again.</p>
<h1><a href="https://stats.ciacsports.com/cgi-bin/schedule-1920.cgi?school=GranbyMemorial&amp;sport=boys-football&amp;levels=V&amp;combine_time_results=1&amp;show_bus_info=1&amp;site=&amp;starttoday=&amp;today=&amp;startmonth=&amp;startday=&amp;startyear=&amp;endmonth=&amp;endday=&amp;endyear=&amp;type=Game^Scrimmage^Postseason"><span style="text-decoration: underline;"><strong>2019 Schedule</strong></span></a></h1>
<ul>
<li>Sept. 13 — at Stafford/East Windsor/Somers,** 6:30 p.m.</li>
<li>Sept. 20 — ELLINGTON,** 6:30 p.m.</li>
<li>Sept. 27 — ROCKVILLE,** 6:30 p.m.</li>
<li>Oct. 4 — at SMSA/University/Classical,** 6 p.m.</li>
<li>Oct. 11 — at Haddam-Killingworth,* 6:30 p.m.</li>
<li>Oct. 18&nbsp;— at SMSA/University/Classical,** 6 p.m.</li>
<li>Oct. 25 — WINDSOR LOCKS/SUFFIELD/EAST GRANBY,* 6:30 p.m.</li>
<li>Nov. 2 — at Coginchaug/Hale Ray/East Hampton,* 1 p.m.</li>
<li>Nov. 8 — at Coventry/Windham Tech/Bolton/Lyman,** 6:30 p.m.</li>
<li>Nov. 15 — GILBERT/NORTHWESTERN,** 6:30 p.m.</li>
<li>Nov. 22 — OLD SAYBROOK/WESTBROOK,* 6:30 p.m.</li>
</ul>
<div>Home games in CAPS</div>
<div>**Division game<br />
*Conference game</div>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/409f2b758c4fcad17675e5e9cd40f8e9?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/409f2b758c4fcad17675e5e9cd40f8e9?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Ryan Lacey</span></h4><div class="author-box-content" itemprop="description"><p>Ryan Lacey is a staff writer for GameTimeCT.com and the Danbury News-Times. Email him at <a href="mailto:RLacey@bcnnew.com">RLacey@bcnnew.com</a></p>
</div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button hdn-share-icon no-text" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/?share=email" target="_blank" title="Click to email this to a friend"><span></span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185879" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185879" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-185879" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/pequot-football-2019-granby-canton-preview/" data-post-id="pequot-football-2019-granby-canton-preview" data-article-tags="all-sports, football"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-90885800-1565909742">window.ad_position_widget.place_named_ad('A300', 'A300-0-90885800-1565909742');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script>
</div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spot.IM Right Rail Recirc</h4>
<div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="recirculation" data-spotim-product="siderail" data-spot-id="sp_GX3gMTzX"></div>

<script>
		var $medBreakpoint = window.matchMedia('(min-width:500px) and (max-width:1023px)').matches;
// 		var $isChannel = document.body.classList.contains('page');

    if (!$medBreakpoint) {
        var recircEl = document.querySelector('[data-spotim-product="siderail"]');
        var scriptLink = 'https://recirculation.spot.im/spot/sp_GX3gMTzX/siderail';
        var script = document.createElement('script');
        script.dataset.spotimScript = 'recirculation';
        script.src = scriptLink;
        script.async = true;
        recircEl.insertAdjacentElement('afterend', script);
    } else {
        var recircContainer = document.querySelector('.sidebar-primary > .HDN_Custom_HTML_Widget:first-child');
        recircContainer.style.display = 'none';
    }

</script></div></div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-baseball-pairings/">CIAC Baseball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-softball-pairings/">CIAC Softball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-lacrosse-pairings/">CIAC Boys Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-lacrosse-pairings/">CIAC Girls Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-volleyball-pairings/">CIAC Boys Volleyball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-tennis-pairings/">CIAC Girls Tennis Tourney Scoreboard</a></strong>
</h5>
&nbsp;
<h4><strong>League Championship Scoreboards</strong></h4>
<h5><strong><a href="https://www.gametimect.com/2019-ccc-spring-championship-schedules/">CCC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/spring-2019-conference-championship-schedules/">CTC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-ecc-spring-championship-schedules/">ECC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-fciac-spring-championship-schedules/">FCIAC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nvl-spring-championship-schedules/">NVL</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nccc-spring-championship-schedule/">NCCC</a>
	|</strong><strong>&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-scc-spring-championship-schedules/">SCC</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-shoreline-spring-championship-schedule/">Shoreline</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-swc-spring-championship-schedules/">SWC</a></strong></h5></div></div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-90975700-1565909742">window.ad_position_widget.place_named_ad('B300', 'B300-0-90975700-1565909742');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-272" class="wp-polls">
	<form id="polls_form_272" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_272_nonce" name="wp-polls-nonce" value="d7eaa96d84" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="272" /></p>
		<div id="polls-272-ans" class="wp-polls-ans">
 <p>How would you prefer we release all-conference teams?</p>
 <ul>
		<li>
 <input type="radio" id="poll-answer-776" name="poll_272" value="776" />
 
 <label for="poll-answer-776">
   <span>By Sport</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-775" name="poll_272" value="775" />
 
 <label for="poll-answer-775">
   <span>By Conference</span>
 </label>
</li>
		</ul>
<input type="button" name="vote" value=" Vote " class="vote-button" onclick="poll_vote(272);" />
</div>
	</form>
</div>
<div id="polls-272-loading" class="wp-polls-loading"><img src="https://www.gametimect.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-91364300-1565909742">window.ad_position_widget.place_named_ad('S300', 'S300-0-91364300-1565909742');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports Quick Links</h3></strong>
<h5>
	<strong><u><a href="https://www.gametimect.com/the-2019-ciac-winter-championship-scoreboard-schedule/">2019 Winter Championships</a></u></strong>
</h5>
<h5><strong><u><a href="https://www.gametimect.com/community/boys-basketball">Boys Basketball Page</a></u></strong></h5>
<h5><strong><u><a href="https://www.gametimect.com/community/girls-basketball">Girls Basketball Page</a></u></strong></h5>
<h5><strong><u><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/">Boys Hockey Page</a></u></strong></h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-ice-hockey-first-team/">All-State Boys Hockey</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-boys-basketball-first-team/">All-State Boys Basketball</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-girls-basketball-first-team/">All-State Girls Basketball</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-boys-track-team/">All-State Boys Indoor Track</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-girls-track-team/">All-State Girls Indoor Track</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-boys-swimming-team/">All-State Boys Swimming</a></strong></h5>
	<h5><strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-wrestling-team/">All-State Wrestling</a></strong></h5>
	<h5><strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-gymnastics-team/">All-State Gymnastics</a></strong>
</h5></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>
<h5><a href="https://www.gametimect.com/the-2018-ciac-football-playoff-schedule-scoreboard-2/">CIAC Football Playoffs</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-ciac-fall-championship-schedule-scoreboard/">2018 Fall Championships</a></h5>
<h5><a href="https://www.gametimect.com/community/football/">CT HS Football Community</a></h5>
<h5><a href="https://www.gametimect.com/football-recruiting-2019-connecticuts-high-school-football-college-signing-and-commitment-list">CT Football 2019 Recruiting List</a></h5>
<h5><a href="https://www.gametimect.com/the-87th-new-haven-register-all-state-football-first-team/">NHR All-State Football Team</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-boys-soccer-team/">All-State Boys Soccer</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-girls-soccer-team/">All-State Girls Soccer</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-field-hockey/">All-State Field Hockey</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-girls-swimming/">All-State Girls Swimming</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-boys-cross-country-team/">All-State Boys XC</a></h5>
<h5><a href="https://www.gametimect.com/the-2018-gametimect-all-state-girls-cross-country-team/">All-State Girls XC</a></h5></div></div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-91481000-1565909742">window.ad_position_widget.place_named_ad('B728', 'B728-0-91481000-1565909742');</script>
			</div>
		</div>
		</div><div class="widget_text footer-ad-728"><h4>Hotfix: Switch Entry Category Links to Community Pages</h4><div class="textwidget custom-html-widget"><script>
	function switchLink(link) {
    link = link.replace('category/boys-sports', 'community');
    link = link.replace('category/girls-sports', 'community');
	return link;
}
	
	var cats, catLinks;
	
	cats = document.getElementsByClassName('entry-category');
	cats = Array.prototype.slice.call(cats);
	catLinks = cats.map(function(cat) { return cat.parentElement; });
	
	catLinks.forEach(function(link) {
    var communityPages = ['Girls Basketball', 'Softball', 'Baseball', 'Boys-Basketball', 'Football', 'Boys Lacrosse'];
	if (communityPages.indexOf(link.title) > -1) {
        link.href = switchLink(link.href);
    }
});
</script>

<style>
	.widget_text.footer-ad-728 h4 { display: none; }
</style></div></div>	<div class="footer-header">
		<div class="wrap">
			<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
			<div class="footer-header__social">
				<h6 class="footer-header__social-header">
					Follow Us
				</h6>
				<div class="footer-header__social-icons">
					<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
						<span class="footer-header__social-icon facebook"></span>
					</a>
					<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
						<span class="footer-header__social-icon twitter"></span>
					</a>
					<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
						<span class="footer-header__social-icon instagram"></span>
					</a>
					<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">
						<span class="footer-header__social-icon email"></span>
					</a>
				</div>
			</div>
		</div>
	</div>
	<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=7.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-185879",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Pequot Football 2019: GRANBY/CANTON preview"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-409f2b758c4fcad17675e5e9cd40f8e9">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/pequot-football-2019-granby-canton-preview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfLhBoTAAAAAFLC2ciLRlAC8uiv6UzpLPCUu5B3"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		</body></html>
