<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"By Peter Wallace","authorTitle":"","authorEmail":"by-peter-wallace@www.nhregister.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.nhregister.com\/highschools\/feed\/New-Haven-Register-Sports-1786.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League","subtitle":"","objectId":206800,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2020-02-03 21:30:00","lastModifiedDate":"2020-02-04 00:12:07","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.nhregister.com\/sports\/article\/Boys-basketball-15027754.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League Comments Feed" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/feed/" />
<link rel="canonical" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=ce2e33c73dc1d8d8ce05d00b6a374b00' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=ce2e33c73dc1d8d8ce05d00b6a374b00'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=ce2e33c73dc1d8d8ce05d00b6a374b00'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=ce2e33c73dc1d8d8ce05d00b6a374b00'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=ce2e33c73dc1d8d8ce05d00b6a374b00'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fnonnewaug-gets-past-terryville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fnonnewaug-gets-past-terryville%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->


<link rel="amphtml" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League" />
<meta property="og:url" content="https://www.gametimect.com/nonnewaug-gets-past-terryville/" />
<meta property="og:description" content="TERRYVILLE — Nonnewaug held its spot in a tight Berkshire League boys basketball race in a 58-47 tester against Terryville Monday night at Terryville High School.
                The Chiefs (9-5; …" />
<meta property="article:published_time" content="2020-02-04T02:30:00+00:00" />
<meta property="article:modified_time" content="2020-02-04T05:12:07+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2020/02/920x920.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="690" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2020/02/920x920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-206800 single-format-standard header-image content-sidebar gum-custom nonnewaug-gets-past-terryville post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-01277700-1580795543">window.ad_position_widget.place_named_ad('A728', 'A728-0-01277700-1580795543');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/give-and-go-podcast-notre-dame-fairfields-maria-conlon\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/02\/ConlonCard-400x240.jpg","role":"aria-hidden=\"true\""},"headline":"Give and Go Podcast: Notre Dame-Fairfield&#8217;s Maria Conlon","byline":"","content":"","category":"Girls Basketball","date":"Feb 3, 2020"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-girls-basketball-poll-nfa-staples-continue-their-rise\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/02\/gt012520sptcardinals-106-400x308.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Girls Basketball Poll (Feb. 2): NFA,...","byline":"","content":"","category":"","date":"Feb 3, 2020"},{"url":"https:\/\/www.gametimect.com\/girls-basketball-games-to-watch-fine-performances-3\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/02\/trumbull-e1580695537134-400x349.jpg","role":"aria-hidden=\"true\""},"headline":"Fine Performances \/ Games to Watch (Feb. 2)","byline":"","content":"","category":"Girls Basketball","date":"Feb 2, 2020"},{"url":"https:\/\/www.gametimect.com\/boys-hockey-week-6-fine-performances-week-7-games-to-watch\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/beau-400x320.jpg","role":"aria-hidden=\"true\""},"headline":"Boys hockey: Week 6 fine performances, Week 7 games to watch","byline":"","content":"","category":"Boys Hockey","date":"Jan 28, 2020"},{"url":"https:\/\/www.gametimect.com\/courtside-with-joe-morelli-boys-basketball-podcast-s2-e4-no-1-east-catholics-luke-reilly\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/Reilly-Cover-400x268.jpg","role":"aria-hidden=\"true\""},"headline":"Courtside with Joe Morelli boys basketball podcast (S2, E4): No....","byline":"","content":"","category":"","date":"Jan 28, 2020"},{"url":"https:\/\/www.gametimect.com\/boys-basketball-fine-performances-from-week-5-games-to-watch-in-week-6\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/ax080_394e_9-e1580169648880-400x246.jpg","role":"aria-hidden=\"true\""},"headline":"Fine performances from week 5 \/ games to watch in week 6","byline":"","content":"","category":"Boys Basketball","date":"Jan 27, 2020"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-girls-basketball-top-10-poll-jan-26-nd-fairfield-still-no-1-nfa-wethersfield-staples-surging\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/nt012420sptnighthawks-212-400x371.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Girls Basketball Top 10 Poll (Jan. 26):...","byline":"","content":"","category":"","date":"Jan 26, 2020"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-boys-hockey-top-10-poll-jan-21-darien-solidifies-its-grip-on-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/1024x1024-1-2-400x303.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Boys Hockey Top 10 Poll (Jan. 21): Darien...","byline":"","content":"","category":"","date":"Jan 21, 2020"},{"url":"https:\/\/www.gametimect.com\/boys-hockey-week-5-fine-performances-week-6-games-to-watch\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/jm-1-400x298.jpg","role":"aria-hidden=\"true\""},"headline":"Boys hockey: Week 5 fine performances, Week 6 games to watch","byline":"","content":"","category":"Boys Hockey","date":"Jan 21, 2020"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-basketball-poll-jan-20-northwest-catholic-joins-wilbur-cross-moves-up\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/thumbnail_WC-Jaleem-Sayles-Hamden-11-Michael-Greene1-400x294.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Basketball Poll (Jan. 20): Northwest...","byline":"","content":"","category":"","date":"Jan 20, 2020"},{"url":"https:\/\/www.gametimect.com\/boys-basketball-fine-performances-from-week-4-games-to-watch-in-week-5\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/Fisher-Trinity-Catholic-400x291.jpg","role":"aria-hidden=\"true\""},"headline":"Boys basketball: Fine Performances \/ Games to Watch (Jan. 20)","byline":"","content":"","category":"Boys Basketball","date":"Jan 20, 2020"},{"url":"https:\/\/www.gametimect.com\/girls-ice-hockey-fine-performances-games-to-watch-2\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/ne010520sptSharks-406-400x269.jpg","role":"aria-hidden=\"true\""},"headline":"Week 5 fine performances \/ Week 6 games to watch","byline":"","content":"","category":"Girls Hockey","date":"Jan 15, 2020"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Scorestream Winter Sports + Football Banner</h4>
<div class="textwidget custom-html-widget"><div style="height: 150px;">
<div class="scorestream-widget-container" data-ss_widget_type="horzScoreboard" data-user-widget-id="36947"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script>
</div></div></div></section>
<section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-15550800-1580795543">window.ad_position_widget.place_named_ad('A951', 'A951-0-15550800-1580795543');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-206800 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-boys-basketball school-conferences-berkshire school-tag-nonnewaug school-tag-terryville entry word-count-607" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/community/boys-basketball/' alt='View all posts in Boys Basketball' rel='category tag'>Boys Basketball</a></div><h1 class="entry-title" itemprop="headline">Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-peter-wallace/"><img alt='' src='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.nhregister.com/sports/feed/New-Haven-Register-Sports-1786.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">By Peter Wallace</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2020-02-03T21:30:00-05:00">February 3, 2020</time></span></p></header><div class="entry-content" itemprop="text"><div class="asset_gallery" data-config-asset-position="5" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
        
    



    
<div class="hst-resgallery-container non-grid static-frame" data-id="article-gallery-15027754" data-title="Nonnewaug gets past Terryville" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
				<ul class="hst-resgallery non-grid"><li class="hst-resgalleryitem " data-item-id="photo-18977838" data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/10/31/20/18977838/4/920x920.jpg" data-lazy-state="loaded" alt="Nonnewaug coach Rich Feraci keeps his team calm in an important win for the Chiefs at Terryville High School Monday night. Photo: Peter Wallace / Hearst Connecticut Media"></div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Nonnewaug coach Rich Feraci keeps his team calm in an important win for the Chiefs at Terryville High School Monday night.</p></div>
                            <div class="caption-truncated"><p>Nonnewaug coach Rich Feraci keeps his team calm in an important win for the Chiefs at Terryville High School Monday night.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Peter Wallace / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul></div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix"><li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18977838" data-hdn-analytics="gallery_thumbnails_photo|photo-18977838|article-gallery-15027754|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/10/31/20/18977838/4/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul></div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left"><li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul></div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Peter Wallace / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">1</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-15027754|article-gallery-15027754|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-15027754|article-gallery-15027754|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-15027754|article-gallery-15027754|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">1</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Nonnewaug coach Rich Feraci keeps his team calm in an important win for the Chiefs at Terryville High School Monday night.</p></div>
                            <div class="caption-truncated"><p>Nonnewaug coach Rich Feraci keeps his team calm in an important win for the Chiefs at Terryville High School Monday night.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Peter Wallace / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]&gt;*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Nonnewaug gets past Terryville</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">1</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-15027754|article-gallery-15027754|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-15027754|article-gallery-15027754|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div>
<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-15027754":{"lastId":0,"0":{"id":18977838,"url":"01\/10\/31\/20\/18977838\/4","ext":".jpg","caption":"<p>Nonnewaug coach Rich Feraci keeps his team calm in an important win for the Chiefs at Terryville High School Monday night.<\/p>","orientation":"l","credits":"Peter Wallace \/ Hearst Connecticut Media"},"count":1,"complete":true},"metadata":{"tbla_disabled":{"useTaboola":1,"taboolaFrameCount":5,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":85307},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>
<script id="frame.tpl" type="text/template" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script><script id="taboolaFrame.tpl" type="text/template" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script><script id="img.tpl" type="text/template" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script><script id="captions.tpl" type="text/template" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script><script id="credits.tpl" type="text/template" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script><script id="resaleLink.tpl" type="text/template" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script><script id="thumb.tpl" type="text/template" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script><script id="thumbImg.tpl" type="text/template" data-replace="photoBaseUrl,url,ext">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<p>TERRYVILLE — Nonnewaug held its spot in a tight Berkshire League boys basketball race in a 58-47 tester against Terryville Monday night at Terryville High School.</p>
<p>The Chiefs (9-5; 8-3 BL) came in tied for second place with Shepaug, two games behind league leader Wamogo, needing help from a battering BL lineup after their second loss to the Warriors last Wednesday.</p>
<p>Terryville (7-5; 6-5 BL), the only league team with a win over Wamogo this season, licked its chops with the chance to drag the Chiefs down to the Kangaroos’ level, three games behind.</p>
<p>For the first half Monday, Nonnewaug wanted no part of that possibility, running out to an 18-11 lead after the first quarter with even scoring from five different players and domination on the backboards.</p>
<p>The Kangaroos narrowed the margin in the second quarter with eight of Dylan Matulis’ 11 points for the night, but Nonnewaug’s Tyler Lindberg also made it his quarter with six of his eight points and game-high scorer Jon Khazzaka (21 points) kept up his steady stream for a 31-23 Nonnewaug lead at the half.</p>
<p>Kangaroo coach Mark Fowler changed Terryville’s view in the halftime locker room. In the first half, speedy, athletic Terryville players took Nonnewaug’s collapsing zone as individual challenges, trying to drive through two and three Chiefs.</p>
<p>“We left a lot behind that way,” said Fowler, referring to forced misses and hurried layups refusing to fall.</p>
<p>“Against a zone, you need lots of passes,” he told his team. “When you do that, you score; when you don’t, you don’t.”</p>
<p>Everything but the uniforms changed for Terryville in the third quarter. Suddenly, individual drives got kicked back out to an open teammate. Team energy wasted on an out-of-control offense in the first half switched over to a monster press on defense and regular rebounding scraps.</p>
<p>Nonnewaug’s Khazzaka nailed a foul line jumper at the start of the period, but the Chiefs didn’t score again for six minutes as the Kangaroos went on a 10-0 tear with assists on every basket until Matulis’ third trey tied the score 33-33 with 2:06 left in the period and Dominick Dao completed a 6-point string of layups.</p>
<p>“Our seniors stayed calm,” said Nonnewaug coach Rich Feraci, but Khazzaka, a junior, was the immediate antidote with two straight hoops to regain the lead.</p>
<p>Senior Jackson (13 points) came right behind with three threes to put the cork back into the Nonnewaug bottle.</p>
<p>His first hiked the Chiefs’ lead back to 40-35 at the end of the period. Senior Ethan Cieslieski drove to the hoop keep the lead at 42-39. Khazzaka had the next six points on a three and 3-for-4 shooting from the line</p>
<p>Baker put the win in the books for good with two more back-to-back threes.</p>
<p>“We came back to playing team defense and team offense,” Feraci said.</p>
<p>The Chiefs will cheer for Shepaug in a match-up with Wamogo next Tuesday. Terryville gets another shot at the Warriors the following Friday.</p>
<h3><strong>NONNEWAUG 58, TERRYVILLE 47</strong></h3>
<h5><strong>NONNEWAUG (58)</strong></h5>
<h5>Colby Steinfeld 2-0-5; Jackson Baker 4-2-13; Tyler Lindberg 4-0-8; Jon</h5>
<h5>Khazzaka</h5>
<h5>8-3-21; Aiden Colby 1-0-2; Ethan Ciesielski 3-0-7; Anthony Bambino 1-0-2; Totals: 22-5/9-58.</h5>
<h5><strong>TERRYVILLE (47)</strong></h5>
<h5>Dominick Dao 4-0-9; Albert Molina 1-1-3; Zach Rinkavage 1-0-2; Harold Garcia 2-3-7; Dylan Matulis 4-0-11; Devonne Dao 2-2-7; Sean O’Donnell 3-1-8; Totals: 17-7/14-47.</h5>
<h5><strong>NONNEWAUG 18 13 9 18—58<br />
</strong><strong>TERRYVILLE 11 12 12 12—47 </strong></h5>
<h5><strong>3-point goals: </strong>N &#8211; Steinfeld; Baker 3; Khazzaka 2; Ciesielski. T &#8211; Dominick Dao; Matulis 3; Devonne Dao; O’Donnell.</h5>
<h5><strong>Records: </strong>Nonnewaug 9-5; 8-3 Berkshire League. Terryville 7-5; 6-5 Berkshire League.</h5>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/682f1507101bd8c19a6e8156575e497a?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">By Peter Wallace</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button hdn-share-icon no-text" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/?share=email" target="_blank" title="Click to email this to a friend"><span></span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206800" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206800" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-206800" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/nonnewaug-gets-past-terryville/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/nonnewaug-gets-past-terryville/" data-post-id="nonnewaug-gets-past-terryville" data-article-tags="all-sports, boys-basketball"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports Quick Links</h3></strong>
<h5>
	<strong><a href="https://www.gametimect.com/the-gametimect-top-10-boys-basketball-poll-feb-3-windsor-becomes-unanimous-no-1/">Latest Boys Basketball Top 10 Poll</a></strong></h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-gametimect-top-10-girls-basketball-poll-nfa-staples-continue-their-rise/">Latest Girls Basketball Top 10 Poll</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-gametimect-top-10-boys-hockey-poll-jan-28-red-hot-simsbury-leaps-into-top-5/">Latest Boys Hockey Top 10 Poll</a></strong>
</h5></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>
<h5>
	<a href="https://www.gametimect.com/the-88th-new-haven-register-all-state-football-team-complete-lineups/">88th New Haven Register All-State Football Team</a>
</h5>
<h5><a href="https://www.gametimect.com/the-2019-ciac-football-playoff-brackets-scoreboard/">2019 FOOTBALL PLAYOFFS</a></h5>
<h5>
	<a href="https://www.gametimect.com/all-time-new-haven-register-all-state-football-teams/">All-Time NHR All-State Football</a>
</h5>
<h5>
	<a href="https://www.gametimect.com/the-2019-ciac-fall-championship-schedule-scoreboard/">2019 STATE CHAMPIONSHIPS</a>
</h5>
<h5>
	<strong>2019 STATE TOURNAMENTS:</strong>
	<a href="https://www.gametimect.com/the-2019-ciac-boys-soccer-tournament-scoreboard-schedule/">BOYS SOCCER </a>| <a href="https://www.gametimect.com/the-2019-ciac-girls-soccer-tournament-scoreboard-schedule/">GIRLS SOCCER</a> | <a href="https://www.gametimect.com/the-2019-ciac-girls-volleyball-tournament-scoreboard-schedule/">GIRLS VOLLEYBALL</a> | <a href="https://www.gametimect.com/the-2019-ciac-field-hockey-tournament-schedule-scoreboard/"> FIELD HOCKEY</a>
</h5>
<h5>
	<strong>2019 LEAGUE PLAYOFFS:</strong> <a href="https://www.gametimect.com/2019-boys-soccer-conference-tournament-scoreboard/">BOYS SOCCER</a> | <a href="https://www.gametimect.com/2019-girls-soccer-conference-tournament-scoreboard/">GIRLS SOCCER</a> | <a href="https://www.gametimect.com/2019-girls-volleyball-conference-tournament-scoreboard/">GIRLS VOLLEYBALL</a> | <a href="https://www.gametimect.com/2019-field-hockey-conference-tournament-scoreboard/">FIELD HOCKEY</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-16931500-1580795543">window.ad_position_widget.place_named_ad('A300', 'A300-0-16931500-1580795543');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spot.IM Right Rail Recirc</h4>
<div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="recirculation" data-spotim-product="siderail" data-spot-id="sp_GX3gMTzX"></div>

<script>
		var $medBreakpoint = window.matchMedia('(min-width:500px) and (max-width:1023px)').matches;
// 		var $isChannel = document.body.classList.contains('page');

    if (!$medBreakpoint) {
        var recircEl = document.querySelector('[data-spotim-product="siderail"]');
        var scriptLink = 'https://recirculation.spot.im/spot/sp_GX3gMTzX/siderail';
        var script = document.createElement('script');
        script.dataset.spotimScript = 'recirculation';
        script.src = scriptLink;
        script.async = true;
        recircEl.insertAdjacentElement('afterend', script);
    } else {
        var recircContainer = document.querySelector('.sidebar-primary > .HDN_Custom_HTML_Widget:first-child');
        recircContainer.style.display = 'none';
    }

</script></div></div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-16959600-1580795543">window.ad_position_widget.place_named_ad('B300', 'B300-0-16959600-1580795543');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-396" class="wp-polls">
	<form id="polls_form_396" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_396_nonce" name="wp-polls-nonce" value="adbf0a3e3f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="396" /></p>
		<div id="polls-396-ans" class="wp-polls-ans">
 <p>Which team has the best uniforms?</p>
 <ul>
		<li>
 <input type="radio" id="poll-answer-1131" name="poll_396" value="1131" />
 
 <label for="poll-answer-1131">
   <span>Immaculate</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1129" name="poll_396" value="1129" />
 
 <label for="poll-answer-1129">
   <span>Simsbury</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1130" name="poll_396" value="1130" />
 
 <label for="poll-answer-1130">
   <span>Greenwich</span>
 </label>
</li>
		</ul>
<input type="button" name="vote" value=" Vote " class="vote-button" onclick="poll_vote(396);" />
</div>
	</form>
</div>
<div id="polls-396-loading" class="wp-polls-loading"><img src="https://www.gametimect.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-17484300-1580795543">window.ad_position_widget.place_named_ad('S300', 'S300-0-17484300-1580795543');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-baseball-pairings/">CIAC Baseball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-softball-pairings/">CIAC Softball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-lacrosse-pairings/">CIAC Boys Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-lacrosse-pairings/">CIAC Girls Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-volleyball-pairings/">CIAC Boys Volleyball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-tennis-pairings/">CIAC Girls Tennis Tourney Scoreboard</a></strong>
</h5>
&nbsp;
<h4><strong>League Championship Scoreboards</strong></h4>
<h5><strong><a href="https://www.gametimect.com/2019-ccc-spring-championship-schedules/">CCC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/spring-2019-conference-championship-schedules/">CTC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-ecc-spring-championship-schedules/">ECC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-fciac-spring-championship-schedules/">FCIAC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nvl-spring-championship-schedules/">NVL</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nccc-spring-championship-schedule/">NCCC</a>
	|</strong><strong>&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-scc-spring-championship-schedules/">SCC</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-shoreline-spring-championship-schedule/">Shoreline</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-swc-spring-championship-schedules/">SWC</a></strong></h5></div></div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-17604300-1580795543">window.ad_position_widget.place_named_ad('B728', 'B728-0-17604300-1580795543');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-206800",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Khazzaka, Nonnewaug handle Terryville, maintain second place in Berkshire League"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-682f1507101bd8c19a6e8156575e497a">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/nonnewaug-gets-past-terryville/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfLhBoTAAAAAFLC2ciLRlAC8uiv6UzpLPCUu5B3"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		</body></html>
