<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>No. 2 Notre Dame-Fairfield rolls over Pomperaug to 2nd-straight SWC title</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">

		wp_source = {"authorName":"Scott Ericson","authorTitle":"","authorEmail":"by-scott-ericson@www.ctpost.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.ctpost.com\/sports\/highschool\/feed\/Connecticut-Post-Sports-1729.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"No. 2 Notre Dame-Fairfield rolls over Pomperaug to 2nd-straight SWC title","subtitle":"","objectId":224228,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2021-03-26 21:15:00","lastModifiedDate":"2021-03-26 21:52:07","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.ctpost.com\/sports\/highschool\/article\/No-2-Notre-Dame-Fairfield-rolls-to-another-SWC-16057088.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="canonical" href="https://www.gametimect.com/no-2-notre-dame-fairfield-rolls-to-another-swc-championship-over-pomperaug/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=25304fc15545a85a9cbb8f506dd2b5b5' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast_gallery-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/gallery.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='ad_position_widget-js-extra'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.7' id='ad_position_widget-js'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0' id='ad_position_system-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js' id='promise-polyfill-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2' id='mobile-menu-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2' id='sticky-header-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0' id='header-search-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5' id='lazy-load-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='sailthru-js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js' id='hotfix-placeholder-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3' id='article-carousel-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0' id='carousel-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=25304fc15545a85a9cbb8f506dd2b5b5' id='wcm_sfgate_js_modernizr-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.7' id='css_browser_select-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=25304fc15545a85a9cbb8f506dd2b5b5' id='wcm_sfgate_js_broadcast-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=25304fc15545a85a9cbb8f506dd2b5b5' id='wcm_sfgate_js_gallery_default-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=25304fc15545a85a9cbb8f506dd2b5b5' id='wcm_sfgate_js_gallery_standard-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/gallery.js?ver=5.7' id='wcm_sfgate_js_broadcast_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.gametimect.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gametimect.com/wp-json/wp/v2/posts/224228" /><link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fno-2-notre-dame-fairfield-rolls-to-another-swc-championship-over-pomperaug%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fno-2-notre-dame-fairfield-rolls-to-another-swc-championship-over-pomperaug%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->


<link rel="amphtml" href="https://www.gametimect.com/no-2-notre-dame-fairfield-rolls-to-another-swc-championship-over-pomperaug/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No. 2 Notre Dame-Fairfield rolls over Pomperaug to 2nd-straight SWC title" />
<meta property="og:url" content="https://www.gametimect.com/no-2-notre-dame-fairfield-rolls-to-another-swc-championship-over-pomperaug/" />
<meta property="og:description" content="BROOKFIELD — The No. 2 ranked Notre Dame-Fairfield girls basketball team has been ranked No. 1 or No. 2 in the GameTimeCT Top 10 poll the last two seasons, but because of COVID-19 has not had state…" />
<meta property="article:published_time" content="2021-03-27T01:15:00+00:00" />
<meta property="article:modified_time" content="2021-03-27T01:52:07+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2021/03/SWC.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="No. 2 Notre Dame-Fairfield rolls over Pomperaug to 2nd-straight SWC title" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2021/03/SWC.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>

<style>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</style>
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-224228 single-format-standard header-image content-sidebar gum-custom no-2-notre-dame-fairfield-rolls-to-another-swc-championship-over-pomperaug post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-59138900-1616811022">window.ad_position_widget.place_named_ad('A728', 'A728-0-59138900-1616811022');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/courtside-with-joe-morelli-boys-basketball-podcast-s3-e7-its-league-championship-week\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/Courtside-with-Morelli-3-23-copy-400x304.jpg","role":"aria-hidden=\"true\""},"headline":"Courtside with Joe Morelli boys basketball podcast (S3 E7):...","byline":"","content":"","category":"Boys Basketball","date":"Mar 23, 2021"},{"url":"https:\/\/www.gametimect.com\/give-and-go-podcast-episode-6-danbury-coach-jackie-dinardo-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/JACKIE-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"Give and Go Podcast (Episode 6): Danbury coach Jackie DiNardo...","byline":"","content":"","category":"","date":"Mar 19, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-hockey-poll-march-17-fairfield-prep-increases-lead-at-no-1-heading-into-the-postseason\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/DSC_0073-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Hockey Poll (March 17): Fairfield...","byline":"","content":"","category":"","date":"Mar 17, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-girls-basketball-poll-march-16-top-of-poll-remains-the-same-as-conference-tournaments-begin\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/NDFKolbe-400x266.jpeg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Girls Basketball Poll (March 16): Top of...","byline":"","content":"","category":"","date":"Mar 16, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-girls-basketball-conference-tournament-schedules\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/ax060_16f7_9-e1603408323532-400x265.jpg","role":"aria-hidden=\"true\""},"headline":"2021 Girls Basketball Conference Tournament Hub","byline":"","content":"","category":"Girls Basketball","date":"Mar 16, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-conference-boys-basketball-tournament-schedules\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/ax196_0814_9-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"2021 Boys Basketball Conference Tournament Hub","byline":"","content":"","category":"Boys Basketball","date":"Mar 16, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-basketball-poll-march-8-notre-dame-west-haven-returns-after-one-week-absence\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/5fae_x130_18eb_9-400x261.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Basketball Poll (March 15): Notre...","byline":"","content":"","category":"","date":"Mar 15, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-conference-girls-ice-hockey-tournament-schedules-scores\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/st032121sptbluewave-101-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"2021 Conference Girls Ice Hockey Tournament Schedules, Scores","byline":"","content":"","category":"Girls Hockey","date":"Mar 13, 2021"},{"url":"https:\/\/www.gametimect.com\/give-and-go-podcast-episode-5-east-hartford-coach-matt-rondinone-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/MattRondinoneCARD-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"Give and Go Podcast Episode 5: East Hartford coach Matt...","byline":"","content":"","category":"","date":"Mar 10, 2021"},{"url":"https:\/\/www.gametimect.com\/inside-the-box-podcast-northwest-catholics-dan-melanson-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/MELANSONCARD-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"Inside the Box Podcast: Northwest Catholic&#8217;s Dan Melanson...","byline":"","content":"","category":"","date":"Mar 10, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-hockey-poll-march-10-no-1-vs-no-2-to-kick-off-week\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/PrepNDWH-400x266.jpeg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Hockey Poll (March 10): No. 1 vs. No....","byline":"","content":"","category":"Boys Hockey","date":"Mar 10, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-girls-basketball-poll-ridgefield-jumps-into-top-3-middletown-sneaks-in\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/03\/HandSheehan-e1615326063855-400x325.jpeg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Girls Basketball Poll: Ridgefield jumps...","byline":"","content":"","category":"","date":"Mar 9, 2021"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-71801500-1616811022">window.ad_position_widget.place_named_ad('A951', 'A951-0-71801500-1616811022');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-224228 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-girls-basketball school-conferences-swc school-tag-notre-dame-fairfield school-tag-pomperaug entry word-count-572" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/community/girls-basketball/' alt='View all posts in Girls Basketball' rel='category tag'>Girls Basketball</a></div><h1 class="entry-title" itemprop="headline">No. 2 Notre Dame-Fairfield rolls over Pomperaug to 2nd-straight SWC title</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-scott-ericson/"><img alt='' src='https://secure.gravatar.com/avatar/df387f857a396f2c4787b77c620dcb1f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df387f857a396f2c4787b77c620dcb1f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.ctpost.com/highschool/feed/test-high-school-sports-feed-1729.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Scott Ericson</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2021-03-26T21:15:00-04:00">March 26, 2021</time></span></p></header><div class="entry-content" itemprop="text"><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Notre Dame. Fairfield 2021 SWC champs <a href="https://twitter.com/hashtag/ctgb?src=hash&amp;ref_src=twsrc%5Etfw">#ctgb</a> <a href="https://t.co/u6xo4Qiens">pic.twitter.com/u6xo4Qiens</a></p>
<p>&mdash; Scott Ericson (@EricsonSports) <a href="https://twitter.com/EricsonSports/status/1375598145233690627?ref_src=twsrc%5Etfw">March 26, 2021</a></p></blockquote>
<p><div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div></p>
<p>BROOKFIELD — The No. 2 ranked Notre Dame-Fairfield girls basketball team has been ranked No. 1 or No. 2 in the GameTimeCT Top 10 poll the last two seasons, but because of COVID-19 has not had state championships to play for.</p>
<p>Instead, top-seeded Notre Dame have rolled through the SWC and Friday night the Lancers put another exclamation point on a SWC title game, beating No. 2 seed Pomperaug 57-27 at Brookfield High School.</p>
<p>Last season, Notre Dame also beat Newtown by 30 in the SWC final.</p>
<p>For the lone senior starter Mac Stone-Folmar, there was no other way to go out than draped in the SWC title banner.</p>
<p>“It feels amazing. There is no better way to finish the season, especially this year,” Stone-Folmar said. “This was a great way to go out. This is literally the best ending. We took anything we could. We didn’t have states and this was the best we could do. It’s great to go out with a win. Especially for me. I’m done so this is a great way to end it.”</p>
<p>Pomperaug hung with the Lancers, trailing by five after one and 28-16 at the half, but Notre Dame turned up its full-court pressure in the third and led by 23 after three.</p>
<p>“The conversation at halftime was how we focused all year long on our defense,” Notre Dame coach Maria Conlon said. “We know Pomperaug is a great team and they would come out and press us a lot in the second half. Our objective was to take care of the ball and lock in on the defensive end.”</p>
<p>“In a year like this, knowing you’re not going to play for a state championship, they could have gone through the motions this year and not cared, but these girls came to work every single day. I am extremely proud to be their coach and be a part of this program.”</p>
<p>Nique Mayo and Sarah Macary led the Lancers with 14 points apiece.</p>
<p>Pomperaug bookended the season with losses to Notre Dame but won 11 games in-a-row in between.</p>
<p>Friday night, the Panthers had difficulty scoring against the relentless Lancers’ defense.</p>
<p>“We couldn’t get a shot to fall. When we go three or four possessions without scoring against a team like that, it’s going to be hard,” Pomperaug coach Joe Fortier said. “We are a team that likes to play up-tempo and press but when we got into a double-digit deficit and had to do it against them, it spelled trouble. Tip your cap to them, they have scorers all over the court.”</p>
<p>Pomperaug junior Megan Reilly led the Panthers with 12 points.</p>
<h4><strong>PLAYER OF THE GAME</strong></h4>
<p>Nique Mayo, Notre Dame. Mayo sparked the third-quarter run with several steals which led to her team scoring transition baskets.</p>
<h4><strong>QUOTABLE</strong></h4>
<p>“We brought energy and played together as a team,” Mayo said. “We have great chemistry and it worked.”</p>
<p><em>&nbsp;</em></p>
<p><em>Sericson@stamfordadvocate.com; @EricsonSports</em></p>
<p><em>&nbsp;</em></p>
<h3><strong>NOTRE DAME 57, POMPERAUG 27</strong></h3>
<h5><strong>POMPERAUG 12 4 6 4—27<br />
</strong><strong>NOTRE DAME-FAIRFIELD 17 9 18 11—57</strong></h5>
<h5><strong>POMPERAUG (11-2)<br />
</strong>Megan Reilly 5 2-3 12; Jess Evans 0 0-0 0; Maddox Legg 0 1-2 1; Claudia Schneider 2 0-2 5; Marina Lambiase 1 1-3 3; Sophia Zahran 0 2-7 2; Sydney Lounsberry 1 2-6 4. Totals: 9 8-23 27</h5>
<h5><strong>NOTRE DAME (12-1)<br />
</strong>Taylor Gibbs 2 0-2 4; Sarah Macary 7 0-0 14; Kayla Tilus 3 2-2 9; Nique Mayo 6 0-0 14; Mac Stone-Folmar 3 0-0 8; Paige Fourtin 1 1-2 3; Elizabeth Copley 1 0-0 3; Molly McLaughlin 1 0-0 2; Amalia Garzon 0 0-0 0; Madison Gibbs 0 0-0 0; Elizabeth LaFrance 0 0-0 0. Totals: 24 3-6 57</h5>
<h5><strong>3-point field goals:</strong> P—Schneider. NDF—Mayo 2, Tilus, Stone-Folmar 2, Copley</h5>
<h5><strong>Fouled out:</strong> None</h5>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/df387f857a396f2c4787b77c620dcb1f?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df387f857a396f2c4787b77c620dcb1f?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Scott Ericson</span></h4><div class="author-box-content" itemprop="description"><p>Scott Ericson is a sports reporter for GameTimeCT based in Stamford. Email him at <a href="mailto:Sericson@stamfordadvocate.com">Sericson@stamfordadvocate.com</a>. You can follow him on Twitter at <a href="http://twitter.com/ericsonsports">@ericsonsports</a>.</p>
</div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter 2021 Preview Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports 2021 Links</h3>
<h4><strong>BOYS BASKETBALL</strong></h4>
<h5><strong><a href="http://www.gametimect.com/2021-conference-boys-basketball-tournament-schedules/">League Tournament Brackets:</a></strong>
	<br> 
	<a href="https://www.gametimect.com/2021-berkshire-league-boys-basketball-tournament/">BERKSHIRE</a> | <a href="https://www.gametimect.com/2021-ccc-boys-basketball-tournament-brackets/">CCC</a> | <a href="https://www.gametimect.com/cral-boys-basketball-tournament-brackets/">CRAL</a> | <a href="http://www.gametimect.com/the-2021-ctc-boys-basketball-tournament-brackets/">CTC</a> | <a href="https://www.gametimect.com/2021-ecc-boys-basketball-tournament-brackets/">ECC</a> | <a href="https://www.gametimect.com/2021-fciac-boys-basketball-tournament-bracket/">FCIAC</a> | <a href="https://www.gametimect.com/2021-nccc-boys-basketball-tournament/">NCCC</a> | <a href="https://www.gametimect.com/2021-nvl-boys-basketball-tournament-bracket/">NVL</a> | <a href="https://www.gametimect.com/2021-scc-boys-basketball-tournament-brackets/">SCC</a> | <a href="https://www.gametimect.com/2021-shoreline-boys-basketball-tournament-bracket/">SHORELINE</a> | <a href="http://www.gametimect.com/2021-swc-boys-basketball-tournament-bracket/">SWC</a></h5>
<h4><strong>GIRLS BASKETBALL </strong></h4>
<h5><strong><a href="http://www.gametimect.com/2021-girls-basketball-conference-tournament-schedules/">League Tournament Brackets:</a></strong>
	<br> 
	<a href="http://www.gametimect.com/2021-berkshire-league-girls-basketball-tournament-bracket/">BERKSHIRE</a> | <a href="https://www.gametimect.com/2021-ccc-girls-basketball-tournament-brackets/">CCC</a> | <a href="https://www.gametimect.com/2021-cral-girls-basketball-tournament-brackets/">CRAL</a> | <a href="http://www.gametimect.com/2021-ctc-girls-basketball-tournament-brackets/">CTC</a> | <a href="http://www.gametimect.com/2021-ecc-girls-basketball-tournament-brackets/">ECC</a> | <a href="https://www.gametimect.com/2021-fciac-girls-basketball-tournament-bracket/">FCIAC</a> | <a href="https://www.gametimect.com/2021-nccc-girls-basketball-tournament-bracket/">NCCC</a> | <a href="https://www.gametimect.com/2021-nvl-girls-basketball-tournament-brackets/">NVL</a> | <a href="http://www.gametimect.com/2021-scc-girls-basketball-tournaments/">SCC</a> | <a href="https://www.gametimect.com/2021-shoreline-girls-basketball-tournament-bracket/"> SHORELINE</a> | <a href="http://www.gametimect.com/2021-swc-girls-basketball-tournament-bracket/">SWC</a></h5>
	<h4>
		<strong>BOYS HOCKEY</strong>	</h4>
<h5><strong><a href="http://www.gametimect.com/2021-ice-hockey-conference-tournament-schedules/">League Tournament Brackets:</a>
	</strong>&nbsp;<a href="https://www.gametimect.com/2021-ccc-ice-hockey-tournament-brackets/">CCC</a> |&nbsp;<a href="https://www.gametimect.com/2021-fciac-ice-hockey-tournament-brackets/">FCIAC</a> | <a href="http://www.gametimect.com/2021-scc-swc-ice-hockey-tournament-brackets/">SCC/SWC</a></h5>

<h4>
	<strong>GIRLS HOCKEY</strong></h4>
<h5><strong>League Tournament Brackets:</strong>&nbsp;
	<a href="https://www.gametimect.com/2021-ccc-girls-ice-hockey-tournament-brackets/">CCC</a> | <a href="http://www.gametimect.com/2021-fciac-girls-hockey-tournament-brackets/">  FCIAC</a> |&nbsp; <a href="https://www.gametimect.com/2021-scc-girls-ice-hockey-tournament-brackets/"> SCC </a> </h5></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>

<h5>
	<strong><a href="https://www.gametimect.com/recruiting-2021-connecticuts-high-school-football-college-signing-list/">2021 FOOTBALL COLLEGE RECRUITING LIST</a></strong>
</h5>

<h5>
	<strong>2020 GAMETIMECT ALL-STATE TEAMS</strong></h5>
<h5><strong><a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-soccer-team/">BOYS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-soccer-team/">GIRLS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-field-hockey-team/">FIELD HOCKEY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-volleyball-team/">GIRLS VOLLEYBALL</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-cross-country-team/">BOYS CROSS COUNTRY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-cross-country-team/">GIRLS CROSS COUNTRY</a> 
	<br></strong></h5>
<h5>
	<strong>2020 LEAGUE PLAYOFFS:</strong><br>
	<a href="https://www.gametimect.com/the-2020-ccc-fall-tournament-schedule-scoreboard/">Central Connecticut</a><br>	
	<a href="https://www.gametimect.com/the-2020-fciac-fall-tournament-schedules-scoreboard/">Fairfield County</a><br>	
	<a href="https://www.gametimect.com/the-2020-shoreline-conference-fall-tournament-schedule-scoreboard/">Shoreline Conference</a><br>
	<a href="https://www.gametimect.com/the-2020-scc-fall-tournament-schedules-scoreboard/">Southern Connecticut</a><br>
	<a href="https://www.gametimect.com/the-2020-swc-fall-tournament-schedules-scoreboard/">South-West Conference</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-72819400-1616811022">window.ad_position_widget.place_named_ad('A300', 'A300-0-72819400-1616811022');</script>
			</div>
		</div>
		</div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-72827000-1616811022">window.ad_position_widget.place_named_ad('B300', 'B300-0-72827000-1616811022');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
Sorry, there are no polls available at the moment.</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-72950700-1616811022">window.ad_position_widget.place_named_ad('S300', 'S300-0-72950700-1616811022');</script>
			</div>
		</div>
		</div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-73021400-1616811022">window.ad_position_widget.place_named_ad('B728', 'B728-0-73021400-1616811022');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202112' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/hdn-spotim-comments/js/spotImFooter.js?ver=1.0' id='hdn-spotim-footer-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' id='hdnShareButtonsScript-js-extra'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=9.5' id='hdnShareButtonsScript-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='newsletter-signup-js-extra'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0' id='newsletter-signup-js'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-224228",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "No. 2 Notre Dame-Fairfield rolls over Pomperaug to 2nd-straight SWC title"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-df387f857a396f2c4787b77c620dcb1f">
	</div>
	</div>
</body></html>
