<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Longtime educator, girls basketball coach Lee Franzman dies</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">

		wp_source = {"authorName":"Joe Morelli","authorTitle":"","authorEmail":"by-joe-morelli@www.nhregister.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.nhregister.com\/highschools\/feed\/New-Haven-Register-Sports-1786.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Longtime educator, girls basketball coach Lee Franzman dies","subtitle":"","objectId":232882,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2021-06-22 18:30:00","lastModifiedDate":"2021-06-22 20:01:10","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.nhregister.com\/sports\/article\/Longtime-educator-girls-basketball-coach-Lee-16266470.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="canonical" href="https://www.gametimect.com/longtime-educator-girls-basketball-coach-lee-franzman-dies/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-override-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/override.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=464066ea47b444b7e7b8839015b2f099' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast_gallery-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/gallery.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='ad_position_widget-js-extra'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.7.2' id='ad_position_widget-js'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0' id='ad_position_system-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js' id='promise-polyfill-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2' id='mobile-menu-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2' id='sticky-header-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0' id='header-search-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5' id='lazy-load-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='sailthru-js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js' id='hotfix-placeholder-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3' id='article-carousel-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0' id='carousel-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=464066ea47b444b7e7b8839015b2f099' id='wcm_sfgate_js_modernizr-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.7.2' id='css_browser_select-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=464066ea47b444b7e7b8839015b2f099' id='wcm_sfgate_js_broadcast-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=464066ea47b444b7e7b8839015b2f099' id='wcm_sfgate_js_gallery_default-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=464066ea47b444b7e7b8839015b2f099' id='wcm_sfgate_js_gallery_standard-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/gallery.js?ver=5.7.2' id='wcm_sfgate_js_broadcast_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.gametimect.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gametimect.com/wp-json/wp/v2/posts/232882" /><link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Flongtime-educator-girls-basketball-coach-lee-franzman-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Flongtime-educator-girls-basketball-coach-lee-franzman-dies%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->


<link rel="amphtml" href="https://www.gametimect.com/longtime-educator-girls-basketball-coach-lee-franzman-dies/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Longtime educator, girls basketball coach Lee Franzman dies" />
<meta property="og:url" content="https://www.gametimect.com/longtime-educator-girls-basketball-coach-lee-franzman-dies/" />
<meta property="og:description" content="Lee Franzman, who coached high school girls basketball at four different schools, died of breast cancer on Sunday night. Franzman was 80. Franzman, a Milford resident, coached at the former Milford…" />
<meta property="article:published_time" content="2021-06-22T22:30:00+00:00" />
<meta property="article:modified_time" content="2021-06-23T00:01:10+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2021/06/Franzman.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Longtime educator, girls basketball coach Lee Franzman dies" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2021/06/Franzman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>

<style>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</style>
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
</head>
<body class="post-template-default single single-post postid-232882 single-format-standard header-image content-sidebar gum-custom longtime-educator-girls-basketball-coach-lee-franzman-dies post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-24535500-1624441768">window.ad_position_widget.place_named_ad('A728', 'A728-0-24535500-1624441768');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/the-final-2021-gametimect-top-10-boys-lacrosse-poll-class-l-champion-ridgefield-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/06\/Ridgefield-Boys-Lax-No-1-copy-400x321.jpg","role":"aria-hidden=\"true\""},"headline":"Final 2021 GameTimeCT Top 10 Boys Lacrosse Poll: Class L...","byline":"","content":"","category":"","date":"Jun 16, 2021"},{"url":"https:\/\/www.gametimect.com\/final-2021-gametimect-top-10-softball-poll-masuk-goes-wire-to-wire-as-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/06\/Masuk-Softball-No-1-Final-2021-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"Final 2021 GameTimeCT Top 10 Softball Poll: MASUK goes...","byline":"","content":"","category":"","date":"Jun 15, 2021"},{"url":"https:\/\/www.gametimect.com\/the-final-2021-gametimect-top-10-baseball-poll-east-catholic-is-no-1\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/06\/East-Catholic-is-No-1-baseball-2021-400x300.jpg","role":"aria-hidden=\"true\""},"headline":"Final 2021 GameTimeCT Top 10 Baseball Poll: EAST CATHOLIC is No....","byline":"","content":"","category":"","date":"Jun 14, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-spring-state-championship-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/06\/SPRING-CHAMP-21-SCOREBOARD-COVER-copy-400x182.jpg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Spring State Championship Scoreboard [FINAL]","byline":"","content":"","category":"","date":"Jun 13, 2021"},{"url":"https:\/\/www.gametimect.com\/high-and-tight-episode-ix-first-two-round-recap-quarterfinal-preview\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/06\/CARD-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"High and Tight Episode IX: First two round recap, quarterfinal...","byline":"","content":"","category":"","date":"Jun 3, 2021"},{"url":"https:\/\/www.gametimect.com\/the-long-stick-lacrosse-podcast-s2-e4-ludlowe-coach-steve-swett-and-breaking-down-the-boys-girls-tourneys\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/06\/LSP-Cover-Ludlowe-Swett-400x250.jpg","role":"aria-hidden=\"true\""},"headline":"The Long-Stick Lacrosse Podcast (S2 E4): Ludlowe coach Steve...","byline":"","content":"","category":"","date":"Jun 2, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-softball-state-tournament-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/ratio3x2_1100-3-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Softball state tournament scoreboard \/ schedule","byline":"","content":"","category":"Softball","date":"May 28, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-boys-lacrosse-state-tournament-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/st052121sptrams-101-400x290.jpg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Boys Lacrosse state tournament scoreboard \/ schedule","byline":"","content":"","category":"Boys Lacrosse","date":"May 28, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-baseball-state-tournament-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/04\/Hand-e1619460161934-400x262.jpeg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Baseball state tournament scoreboard \/ schedule","byline":"","content":"","category":"Baseball","date":"May 28, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-girls-lacrosse-state-tournament-pairings\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/st051621sptrams-101-400x334.jpg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Girls Lacrosse State Tournament schedule \/ scoreboard","byline":"","content":"","category":"","date":"May 28, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-boys-volleyball-state-tournament-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/1100x0-400x343.jpg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Boys Volleyball state tournament scoreboard \/ schedule","byline":"","content":"","category":"Boys Volleyball","date":"May 27, 2021"},{"url":"https:\/\/www.gametimect.com\/2021-ciac-boys-tennis-state-tournament-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/nh052621sptFCIACboystennis-102-400x296.jpg","role":"aria-hidden=\"true\""},"headline":"2021 CIAC Boys Tennis state tournament scoreboard \/ schedule","byline":"","content":"","category":"Boys Tennis","date":"May 27, 2021"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-36715500-1624441768">window.ad_position_widget.place_named_ad('A951', 'A951-0-36715500-1624441768');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-232882 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-girls-basketball school-conferences-scc school-tag-amity school-tag-foran school-tag-law entry word-count-401" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/community/girls-basketball/' alt='View all posts in Girls Basketball' rel='category tag'>Girls Basketball</a></div><h1 class="entry-title" itemprop="headline">Longtime educator, girls basketball coach Lee Franzman dies</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-joe-morelli/"><img alt='' src='https://secure.gravatar.com/avatar/ee7e2b2195724ffacb896ed3c840349c?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee7e2b2195724ffacb896ed3c840349c?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.nhregister.com/sports/feed/New-Haven-Register-Sports-1786.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Joe Morelli</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2021-06-22T18:30:00-04:00">June 22, 2021</time></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-232885" src="http://www.gametimect.com/files/2021/06/Franzman.jpg" alt="" width="1024" height="768" srcset="https://www.gametimect.com/files/2021/06/Franzman.jpg 1024w, https://www.gametimect.com/files/2021/06/Franzman-400x300.jpg 400w, https://www.gametimect.com/files/2021/06/Franzman-840x630.jpg 840w, https://www.gametimect.com/files/2021/06/Franzman-768x576.jpg 768w, https://www.gametimect.com/files/2021/06/Franzman-700x525.jpg 700w, https://www.gametimect.com/files/2021/06/Franzman-60x45.jpg 60w, https://www.gametimect.com/files/2021/06/Franzman-280x210.jpg 280w, https://www.gametimect.com/files/2021/06/Franzman-440x330.jpg 440w, https://www.gametimect.com/files/2021/06/Franzman-728x546.jpg 728w, https://www.gametimect.com/files/2021/06/Franzman-900x675.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" />Lee Franzman, who coached high school girls basketball at four different schools, died of breast cancer on Sunday night. Franzman was 80.</p>
<p>Franzman, a Milford resident, coached at the former Milford High, the last coach to do so before the school closed in 1983. He led Milford to consecutive Class M state championship games, losing to Ellington in the final in both 1982 and 1983.</p>
<p>Franzman also coached at Law, Amity and Foran, spending close to two decades coaching in the sport.</p>
<p>“Think about girls sports in the early 1970s. He really believed girls deserved as much of a chance as boys did. He pushed that to the limits,” said Lee’s son Marc Franzman. “He helped develop people being a mentor and being an educator as well. He loved those kids (at Milford High) and had such a connection with those kids.”</p>
<p>Lee Franzman was a middle school math and science teacher for four decades, first in Meriden, then in Milford. Anthony Vitelli was a student at Milford High when Franzman coached there then taught together at East Shore Middle School for several years.</p>
<p>Vitelli, now the Foran High athletic director, always addressed him as Mr. Franzman.</p>
<p>“He was an advocate for women’s athletics,” Vitelli said. “He made everyone feel like an equal. He carried himself the right way. That’s why I enjoyed being around him.”</p>
<p>Franzman co-founded the Eastern Basketball Camp, held annually in Moodus, to teach both boys and girls the fundamental skills of the sport. Vitelli recalls a number of NBA players coming to speak at the camp, including former Los Angeles Lakers player and general manager Mitch Kupchak.</p>
<p>Franzman spent many years volunteering for the New Haven County Tap-Off Club, which selected the top area boys and girls basketball players each season. The club also selected scholar-athletes.</p>
<p>“He was proud of the scholar-athlete awards that were given out,” Marc Franzman said.</p>
<p>Lee Franzman was also the Nominating Committee Chair for the Connecticut Women’s Basketball Hall of Fame.</p>
<p>In addition to his son, Franzman is survived by his wife Karla, daughter Meryl, brother Laurence and three grandchildren: Samantha, Olivia and Ella. A private service was held Tuesday at King David Memorial Gardens in New York.</p>
<p>Contributions to Franzman’s memory may be sent to the Jonathan Law High School Sports Booster Club at Jonathan Law High School, 20 Lansdale Avenue, Milford, Connecticut, 06460.</p>
<p><em>&nbsp;</em></p>
<p><em>joseph.morelli@hearstmediact.com; @nhrJoeMorelli</em></p>
<p><em>&nbsp;</em></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/ee7e2b2195724ffacb896ed3c840349c?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee7e2b2195724ffacb896ed3c840349c?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Joe Morelli</span></h4><div class="author-box-content" itemprop="description"><p>Joe Morelli is the schools sports editor for New Haven Register and GameTimeCT. Email him at <a href="mailto:jmorelli@nhregister.com">jmorelli@nhregister.com</a></p>
</div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>

<h5>
	<strong>2021 CIAC TOURNAMENTS</strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-ciac-spring-state-championship-scoreboard-schedule/">2021 CHAMPIONSHIP SCOREBOARD</a></strong>
<h5>
	
<strong> <a href="https://www.gametimect.com/2021-ciac-baseball-state-tournament-scoreboard-schedule/">BASEBALL</a> | <a href="https://www.gametimect.com/2021-ciac-softball-state-tournament-scoreboard-schedule/">SOFTBALL</a> | <a href="https://www.gametimect.com/2021-ciac-boys-lacrosse-state-tournament-scoreboard-schedule/">BOYS LACROSSE</a> | <a href="https://www.gametimect.com/2021-ciac-girls-lacrosse-state-tournament-pairings/">GIRLS LACROSSE</a> | <a href="https://www.gametimect.com/2021-ciac-boys-volleyball-state-tournament-scoreboard-schedule/">BOYS VOLLEYBALL</a> | <a href="https://www.gametimect.com/2021-ciac-girls-tennis-state-tournament-scoreboard-schedule/">GIRLS TENNIS</a> | <a href="https://www.gametimect.com/2021-ciac-boys-tennis-state-tournament-scoreboard-schedule/">BOYS TENNIS</a></strong>	</h5>	
</h5>
<h5>
	<strong>2021 CONFERENCE TOURNAMENTS</strong>
</h5>
<h5>
	<strong> CCC | <a href="https://www.gametimect.com/2021-ctc-spring-postseason-tournament-scoreboard-schedule/">CTC</a> | <a href="https://www.gametimect.com/2021-ecc-spring-postseason-tournament-scoreboard-schedule/">ECC</a> | <a href="https://www.gametimect.com/fciac-sets-spring-postseason-schedule/">FCIAC</a> | <a href="https://www.gametimect.com/2021-nvl-spring-postseason-tournament-scoreboard-schedule/">NVL</a> | <a href="https://www.gametimect.com/2021-scc-spring-postseason-tournament-scoreboard-schedule/">SCC</a> | <a href="https://www.gametimect.com/2021-swc-spring-postseason-tournament-scoreboard-schedule/">SWC</a> | <a href="https://www.gametimect.com/2021-shoreline-conference-spring-postseason-tournament-scoreboard-schedule/">SHORELINE</a></strong></h5></div></div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter 2021 Preview Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports 2021 Links</h3>

<h4>
<strong>2021 ALL-STATE TEAMS</strong></h4>
<h5>
	<strong>GTCT: <a href="https://www.gametimect.com/the-2021-gametimect-all-state-boys-basketball-first-team/">BOYS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-gametimect-all-state-girls-basketball-first-team/">GIRLS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-gametimect-all-state-boys-ice-hockey-first-team/">BOYS HOCKEY</a> | <a href="https://www.gametimect.com/the-2021-gametimect-all-state-girls-hockey-team/">GIRLS HOCKEY</a></strong>
</h5>
<h5>
	<strong>CHSCA:</strong> <a href="https://www.gametimect.com/the-2021-chsca-all-state-boys-basketball-team/">BOYS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-chsca-all-state-girls-basketball-team/">GIRLS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-chsca-all-state-gymnastics-teams/"> GYMNASTICS</a> | <a href="https://www.gametimect.com/the-2020-21-chsca-all-state-boys-hockey-teams/">BOYS HOCKEY</a> | <strong>CHSGHA:</strong> <a href="https://www.gametimect.com/the-chsgha-2021-all-state-girls-ice-hockey-team/">GIRLS HOCKEY</a> | <a href="https://www.gametimect.com/2021-chsca-all-state-boys-swimming-and-diving-teams/">BOYS SWIMMING</a>
</h5></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>

<h5>
	<strong><a href="https://www.gametimect.com/recruiting-2021-connecticuts-high-school-football-college-signing-list/">2021 FOOTBALL COLLEGE RECRUITING LIST</a></strong>
</h5>

<h5>
	<strong>2020 GAMETIMECT ALL-STATE TEAMS</strong></h5>
<h5><strong><a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-soccer-team/">BOYS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-soccer-team/">GIRLS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-field-hockey-team/">FIELD HOCKEY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-volleyball-team/">GIRLS VOLLEYBALL</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-cross-country-team/">BOYS CROSS COUNTRY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-cross-country-team/">GIRLS CROSS COUNTRY</a> 
	<br></strong></h5>
<h5>
	<strong>2020 LEAGUE PLAYOFFS:</strong><br>
	<a href="https://www.gametimect.com/the-2020-ccc-fall-tournament-schedule-scoreboard/">Central Connecticut</a><br>	
	<a href="https://www.gametimect.com/the-2020-fciac-fall-tournament-schedules-scoreboard/">Fairfield County</a><br>	
	<a href="https://www.gametimect.com/the-2020-shoreline-conference-fall-tournament-schedule-scoreboard/">Shoreline Conference</a><br>
	<a href="https://www.gametimect.com/the-2020-scc-fall-tournament-schedules-scoreboard/">Southern Connecticut</a><br>
	<a href="https://www.gametimect.com/the-2020-swc-fall-tournament-schedules-scoreboard/">South-West Conference</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-37463200-1624441768">window.ad_position_widget.place_named_ad('A300', 'A300-0-37463200-1624441768');</script>
			</div>
		</div>
		</div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-37474900-1624441768">window.ad_position_widget.place_named_ad('B300', 'B300-0-37474900-1624441768');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
Sorry, there are no polls available at the moment.</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-37631900-1624441768">window.ad_position_widget.place_named_ad('S300', 'S300-0-37631900-1624441768');</script>
			</div>
		</div>
		</div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-37696500-1624441768">window.ad_position_widget.place_named_ad('B728', 'B728-0-37696500-1624441768');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-232882",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Longtime educator, girls basketball coach Lee Franzman dies"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-ee7e2b2195724ffacb896ed3c840349c">
	</div>
	</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/hdn-spotim-comments/js/spotImFooter.js?ver=1.0' id='hdn-spotim-footer-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' id='hdnShareButtonsScript-js-extra'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=9.8' id='hdnShareButtonsScript-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='newsletter-signup-js-extra'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0' id='newsletter-signup-js'></script>
</body></html>
