<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Led by its seniors, Weston captures SWC girls swimming title</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"David Fierro","authorTitle":"","authorEmail":"by-david-fierro@www.ctpost.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.nhregister.com\/highschools\/feed\/New-Haven-Register-Sports-1786.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Led by its seniors, Weston captures SWC girls swimming title","subtitle":"","objectId":217613,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2020-11-18 17:30:00","lastModifiedDate":"2020-11-18 17:30:00","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.nhregister.com\/sports\/article\/Led-by-its-seniors-Weston-captures-SWC-girls-15738112.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Led by its seniors, Weston captures SWC girls swimming title Comments Feed" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/feed/" />
<link rel="canonical" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=69e90528840b370974c09b6520e8ac08' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=69e90528840b370974c09b6520e8ac08'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=69e90528840b370974c09b6520e8ac08'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=69e90528840b370974c09b6520e8ac08'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=69e90528840b370974c09b6520e8ac08'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fled-by-its-seniors-weston-captures-swc-girls-swimming-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fled-by-its-seniors-weston-captures-swc-girls-swimming-title%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->


<link rel="amphtml" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Led by its seniors, Weston captures SWC girls swimming title" />
<meta property="og:url" content="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/" />
<meta property="og:description" content="Sparked by its seniors. That was part of the theme of the SWC virtual swimming championships for Weston. Behind several standout performances from seniors, Weston won the SWC team swimming t&#8230;" />
<meta property="article:published_time" content="2020-11-18T22:30:00+00:00" />
<meta property="article:modified_time" content="2020-11-18T22:30:00+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Led by its seniors, Weston captures SWC girls swimming title" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>

<style>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</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-217613 single-format-standard header-image content-sidebar gum-custom led-by-its-seniors-weston-captures-swc-girls-swimming-title post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-51979500-1605759196">window.ad_position_widget.place_named_ad('A728', 'A728-0-51979500-1605759196');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/feels-like-five-years-ads-scrambled-to-save-fall-sports-season\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/11\/fiveyears-400x267.jpg","role":"aria-hidden=\"true\""},"headline":"Feels like five years\u2019: ADs scrambled to save fall sports...","byline":"","content":"","category":"","date":"Nov 14, 2020"},{"url":"https:\/\/www.gametimect.com\/the-2020-national-signing-day-photo-gallery\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/11\/NSDCollage2020-400x236.jpg","role":"aria-hidden=\"true\""},"headline":"The 2020 National Signing Day Photo Gallery","byline":"","content":"","category":"","date":"Nov 11, 2020"},{"url":"https:\/\/www.gametimect.com\/volleyball-a-look-at-some-of-the-states-top-performers-for-week-5\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/st100220sptvikings-103-400x310.jpg","role":"aria-hidden=\"true\""},"headline":"A look at some of girls volleyball&#8217;s state top performers...","byline":"","content":"","category":"Girls Volleyball","date":"Nov 4, 2020"},{"url":"https:\/\/www.gametimect.com\/girls-swimming-top-performances-2\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/11\/Romeswim-400x270.jpg","role":"aria-hidden=\"true\""},"headline":"A look at girls swimming&#8217;s state top performers (Nov. 3)","byline":"","content":"","category":"Girls Swimming","date":"Nov 3, 2020"},{"url":"https:\/\/www.gametimect.com\/girls-soccer-a-look-at-the-states-top-performances-for-week-5\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/11\/Noelle-Garretson-Shelton-e1604353229872-400x233.jpg","role":"aria-hidden=\"true\""},"headline":"A look at the state\u2019s top girls soccer performances for Week 5","byline":"","content":"","category":"Girls Soccer","date":"Nov 2, 2020"},{"url":"https:\/\/www.gametimect.com\/a-look-at-boys-soccers-state-top-performances-for-week-5\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/11\/920x920-e1604360360529-400x306.jpg","role":"aria-hidden=\"true\""},"headline":"A look at boys soccer\u2019s state top performances for Week 5","byline":"","content":"","category":"Boys Soccer","date":"Nov 2, 2020"},{"url":"https:\/\/www.gametimect.com\/volleyball-a-look-at-some-of-the-states-top-performers-for-week-four\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/cp102920sptvolleyball-101-400x307.jpg","role":"aria-hidden=\"true\""},"headline":"A look at some of the state\u2019s top volleyball performances for...","byline":"","content":"","category":"Girls Volleyball","date":"Oct 28, 2020"},{"url":"https:\/\/www.gametimect.com\/a-look-at-some-of-the-states-top-girls-cross-country-performances-for-week-4\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/Mari-Noble-400x234.jpg","role":"aria-hidden=\"true\""},"headline":"A look at some of the state\u2019s top girls cross country...","byline":"","content":"","category":"Girls Cross Country","date":"Oct 28, 2020"},{"url":"https:\/\/www.gametimect.com\/a-look-at-some-of-the-states-top-boys-cross-country-performances-for-week-4\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/920x920-10-400x252.jpg","role":"aria-hidden=\"true\""},"headline":"A look at some of the state\u2019s top boys cross country...","byline":"","content":"","category":"Boys Cross Country","date":"Oct 28, 2020"},{"url":"https:\/\/www.gametimect.com\/field-hockey-a-look-at-some-of-the-states-top-performers-3\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/2020-Cheshire-field-hockey-feature-photo-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"A look at some of Field Hockey&#8217;s state top performers...","byline":"","content":"","category":"Field Hockey","date":"Oct 27, 2020"},{"url":"https:\/\/www.gametimect.com\/girls-swimming-a-look-at-the-states-top-performances-2\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/10\/MeggyE-400x265.jpg","role":"aria-hidden=\"true\""},"headline":"A look at Girls Swimming&#8217;s state top performances (Oct....","byline":"","content":"","category":"Girls Swimming","date":"Oct 27, 2020"},{"url":"https:\/\/www.gametimect.com\/boys-soccer-a-look-at-the-states-top-performances-for-week-4\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/11\/ne112419sptboysLsoccer-406-400x259.jpg","role":"aria-hidden=\"true\""},"headline":"A look at boys soccer&#8217;s state top performances for Week 4","byline":"","content":"","category":"Boys Soccer","date":"Oct 26, 2020"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Scorestream Winter Sports + Football Banner</h4>
<div class="textwidget custom-html-widget"><div style="height: 150px;">
<div class="scorestream-widget-container" data-ss_widget_type="horzScoreboard" data-user-widget-id="36947"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script>
</div></div></div></section>
<section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-64770800-1605759196">window.ad_position_widget.place_named_ad('A951', 'A951-0-64770800-1605759196');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-217613 post type-post status-publish format-standard entry word-count-787" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"></div><h1 class="entry-title" itemprop="headline">Led by its seniors, Weston captures SWC girls swimming title</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-david-fierro/"><img alt='' src='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.ctpost.com/highschool/feed/Connecticut-Post-Sports-1729.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">David Fierro</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2020-11-18T17:30:00-05:00">November 18, 2020</time></span></p></header><div class="entry-content" itemprop="text"><div class="asset_gallery" data-config-asset-position="6" data-gid="gallery"><!-- gallery float -->
                                            <!-- hearst/gallery/main.tpl -->


    
    
                                
    
                                                                                                                                                                                                    
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-15738112" data-title="Led by its seniors, Weston captures SWC girls swimming title" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
        <div class="close-dfp hidden" data-direction="1"></div>
				<ul class="hst-resgallery non-grid"><li class="hst-resgalleryitem " data-item-id="photo-20280568" data-frame-index="0">
<!-- standard_frame.tpl -->
        <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/15/27/23/20280568/5/920x920.jpg" data-lazy-state="loaded" alt="Weston&rsquo;s Isabella Gary, shown at the 2019 Class S championships, won the 200 IM and 100 breaststroke in the SWC championships on Wednesday. Photo: Matthew Brown / Hearst Connecticut Media / Stamford Advocate"></div>
                <div class="caption ">
            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Weston&rsquo;s Isabella Gary, shown at the 2019 Class S championships, won the 200 IM and 100 breaststroke in the SWC championships on Wednesday.</p></div>
                            <div class="caption-truncated"><p>Weston&rsquo;s Isabella Gary, shown at the 2019 Class S championships, won the 200 IM and 100 breaststroke in the SWC championships on Wednesday.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

            <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Matthew Brown / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

            
        </div>
            </li>                                            		</ul></div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix"><li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-20280568" data-hdn-analytics="gallery_thumbnails_photo|photo-20280568|article-gallery-15738112|1"><div class="inner-border"></div><div style="background-image:url('https://s.hdnux.com/photos/01/15/27/23/20280568/5/square_gallery_thumb.jpg')" class="icon-thumb" alt="photo"><svg width="calc(100% - 4px)" viewbox="0 0 10 10"><rect style="fill:rgb(255,255,255);opacity:0"></rect></svg></div></a></li>
            </ul></div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left"><li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul></div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Matthew Brown / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">4</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-15738112|article-gallery-15738112|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-15738112|article-gallery-15738112|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-15738112|article-gallery-15738112|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">4</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Weston&rsquo;s Isabella Gary, shown at the 2019 Class S championships, won the 200 IM and 100 breaststroke in the SWC championships on Wednesday.</p></div>
                            <div class="caption-truncated"><p>Weston&rsquo;s Isabella Gary, shown at the 2019 Class S championships, won the 200 IM and 100 breaststroke in the SWC championships on Wednesday.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Matthew Brown / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]&gt;*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Led by its seniors, Weston captures SWC girls swimming title</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">4</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-15738112|article-gallery-15738112|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-15738112|article-gallery-15738112|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div>
<script type="text/javascript" class="p402_hide">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-15738112":{"lastId":3,"0":{"id":20280568,"url":"01\/15\/27\/23\/20280568\/5","ext":".jpg","caption":"<p>Weston\u2019s Isabella Gary, shown at the 2019 Class S championships, won the 200 IM and 100 breaststroke in the SWC championships on Wednesday.<\/p>","orientation":"l","credits":"Matthew Brown \/ Hearst Connecticut Media"},"1":{"id":20280569,"url":"01\/15\/27\/23\/20280569\/5","ext":".jpg","caption":"<p>Weston\u2019s Alexa Pappas helped lead the Trojans to the SWC title.<\/p>","orientation":"l","credits":"H John Voorhees III \/ Hearst Connecticut Media"},"2":{"id":20280570,"url":"01\/15\/27\/23\/20280570\/5","ext":".jpg","caption":"<p>Brookfield\u2019s Katie Tolla, shown during the 2018 SWC championships, placed third in the 200 IM in the SWC championships on Wednesday.<\/p>","orientation":"l","credits":"H John Voorhees III \/ Hearst Connecticut Media"},"3":{"id":20280572,"url":"01\/15\/27\/23\/20280572\/5","ext":".jpg","caption":"<p>Newtown\u2019s Caroline Mahoney, shown during the 2018 CIAC championships, was third in the 100 backstroke and third in the 50 freestyle in Wednesday\u2019s SWC championships.<\/p>","orientation":"l","credits":"Christian Abraham \/ Hearst Connecticut Media"},"count":4,"complete":true},"metadata":{"tbla_disabled":{"useTaboola":1,"taboolaFrameCount":3,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":"85307"},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>
<script id="frame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script><script id="dfpFrame.tpl" type="text/template" data-replace="fid,index,adCounter,adCounter">
<li class="hst-resgalleryitem dfp-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap dfploader" data-loader-id="0"></div>
    <div class="loader-template" style="display:none;">
        <div data-id="SSHOW-{{adCounter}}" class="adContainer"></div>
        <span data-loader-script="add" style="display:none;">
        try {
            window.aps.showLIST([document.getElementById('SSHOW-{{adCounter}}')],'SSHOW');
        } catch (e) {
            console.error('Call to asp.showList failed: ' + e.message);
        }
        </span>
    </div>
    <div class="caption staged">
        <span class="credit"></span>
    </div>
</li>
</script><script id="taboolaFrame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script><script id="img.tpl" type="text/template" class="p402_hide" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,quality,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{quality}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script><script id="captions.tpl" type="text/template" class="p402_hide" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script><script id="credits.tpl" type="text/template" class="p402_hide" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script><script id="resaleLink.tpl" type="text/template" class="p402_hide" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script><script id="thumb.tpl" type="text/template" class="p402_hide" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script><script id="thumbImg.tpl" type="text/template" class="p402_hide" data-replace="photoBaseUrl,url,ext">
    <div style="background-image:url('{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}')" class="icon-thumb" alt="photo">
        <svg width="calc(100% - 4px)" viewBox="0 0 10 10">
            <rect style="fill:rgb(255,255,255);opacity:0" />
        </svg>
    </div>
</script>
<p>Sparked by its seniors.</p>
<p>That was part of the theme of the SWC virtual swimming championships for Weston.</p>
<p>Behind several standout performances from seniors, Weston won the SWC team swimming title for sixth straight season, amassing 533 team points.</p>
<p>Newtown placed second in the team standings (446), followed by Pomperaug (336), Bethel/Immaculate (271) and New Milford (240) in the 10-team meet.</p>
<p>The championship meet was certainly like no others in the past. Due to season-long safety precautions taken because of the COVID-19 pandemic, the SWC championships saw each team swim by themselves at their own venue. The results from each meet were sent in and combined to determine individual winners and team champions.</p>
<p>“It was definitely interesting, especially the last two weeks or so,” Weston coach Brandon Barone said. “A lot of teams had their meets on Nov. 7, we had ours on the 14th. At that time, everything started blowing up on the coronavirus front in the state. Every day, I was hearing rumors, so in that sense, it was nerve-wracking. Our team, though, was excited and focused. My assistant coaches and I knew it was going to go well.”</p>
<p>Seniors Isabella Gary and Alexa Pappas each won two individual events to pace Weston. Gary, who will swim at UConn next season, ended her Trojans career in style, winning the SWC title in the 200-yard individual medley and the 100-yard breaststroke.</p>
<p>Gary touched the wall first in the 200 IM, clocking in at 2:09.18. Teammate Nicole Linell, also a senior, was the runner-up in 2:14.62. Brookfield junior Katie Tolla placed third (2:15.46), followed by Weston sophomore Olivia Huewe (2:16.89).</p>
<p>“It was a good thing having Bella and Nicole matched up against each other,” Barone said. “They had someone to compete against and they pushed each other.”</p>
<p>In the 100-yard breaststroke, Gary claimed the SWC title, posting a winning time of 1:05.04. Linell placed second in 1:05.20 and Rosemary Nieto from Bunnell finished third (1:07.53).</p>
<p>“They are both incredible breaststrokers and great in the IM,” Barone said of Gary and Linell. “They will definitely be missed next year.”</p>
<p>Linell will compete on the swim team at Northeastern University next season.</p>
<p>“She was one of our leaders,” Barone said of Linell. “Nicole was always there to support and encourage the team and firing up her teammates.”</p>
<p>Barone was especially impressed with Gary’s versatility.</p>
<p>“Bella can swim any event across the board,” he said. “Whenever I need someone to swim an event, she will step up and do it. If I had a random opening, she was always the first to volunteer. She wants to do better in every aspect of the sport.”</p>
<p>Pappas placed first in the 100-yard butterfly (55.82 seconds) and won the 100 backstroke (55.85). New Milford senior Amanda Neeb was second in the 100 butterfly (56.92), followed by Bunnell senior Rosemery Nieto (1:00.62). In the 100 backstroke, Huewe finished second (59.66), while Newtown senior Caroline Mahoney was right behind her (59.70).</p>
<p>“Alexa Pappas is the fastest swimmer I’ve ever coached,” Barone said. “It was great having her come back this year. She took a year off to focus on her year-round U.S. training last year, but she wanted to come back her senior year and it was a pleasure to coach her once again. Every time she dives in the water it’s fun to sit back and watch her race.”</p>
<p>Huewe, Linell, Gary and Pappas combined for a winning time of 1:49.75 in the 200-yard medley relay. Newtown was the runner-up in 1:52.65, while Pomperaug took third (1:55.02).</p>
<p>Newtown freshman Brianna Deierlein was a double winner. She took first in the 200 freestyle (1:56.28) and won the 100 freestyle (53.80). Olivia Herbert from Bethel/Immaculate finished second in the 200 freestyle (1:57.03), followed by teammate Cate Carboni (1:58.39).</p>
<p>Newtown freshman Norah Kolb was second in the 100 freestyle (55.31) and Newtown’s Diellza Limani, also a freshman, finished third (56.83).</p>
<p>Carboni captured the SWC 500 freestyle title in 5:11.61, while Neeb took top honors in the 50 freestyle (24.54). Masuk senior Liz Stoelzel had a second-place finish in the 50 freestyle (24.76) and Newtown’s Caroline Mahoney placed third (24.81).</p>
<p>The SWC diving championship was earned by Brookfield sophomore Mykayla Lavery (343.55 points). Masuk senior Kayla Scott placed second on the 1-meter board (339.65).</p>
<p>Newtown’s foursome of Shayna Millard, Kolb, Payton Bradley and Deierlein combined to win the 200 freestyle (1:42.79).</p>
<p>In the 400 freestyle relay, Weston sophomore Adele Kopis, freshman Millie Bailey, Gary and Pappas won the race in 3:43.33, edging Newtown (3:43.33).</p>
<p>“Our freshman and sophomore stepped up big in that 400 relay and our seniors were great,” said Barone, whose squad went 8-0 during the dual meet season. “Like every team in the state, this team had to push through adversity. They put in a lot of effort and our captains did a great job of building that sense of team and community.”</p>
<p>                <em><br />
                  </em></p>
<p><em>dfierro@greenwichtime.com</em></p>
<p><em><br />
                </em> </p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">David Fierro</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-217613" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-217613" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-217613" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/led-by-its-seniors-weston-captures-swc-girls-swimming-title/" data-post-id="led-by-its-seniors-weston-captures-swc-girls-swimming-title" data-article-tags=""></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Slam Dunk 2</h4>
<a href="https://www.ctinsider.com/sports/borges/ctpost/"><img width="400" height="341" src="https://www.gametimect.com/files/2020/02/slam-dunk-2-400x341.png" class="image wp-image-207932  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.gametimect.com/files/2020/02/slam-dunk-2-400x341.png 400w, https://www.gametimect.com/files/2020/02/slam-dunk-2-60x51.png 60w, https://www.gametimect.com/files/2020/02/slam-dunk-2-280x239.png 280w, https://www.gametimect.com/files/2020/02/slam-dunk-2-440x375.png 440w, https://www.gametimect.com/files/2020/02/slam-dunk-2.png 600w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>
<h5>
	<strong>2020 LEAGUE PLAYOFFS:</strong><br>
	<a href="https://www.gametimect.com/the-2020-ccc-fall-tournament-schedule-scoreboard/">Central Connecticut</a><br>	
	<a href="https://www.gametimect.com/the-2020-fciac-fall-tournament-schedules-scoreboard/">Fairfield County</a><br>	
	<a href="https://www.gametimect.com/the-2020-shoreline-conference-fall-tournament-schedule-scoreboard/">Shoreline Conference</a><br>
	<a href="https://www.gametimect.com/the-2020-scc-fall-tournament-schedules-scoreboard/">Southern Connecticut</a><br>
	<a href="https://www.gametimect.com/the-2020-swc-fall-tournament-schedules-scoreboard/">South-West Conference</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-66030500-1605759196">window.ad_position_widget.place_named_ad('A300', 'A300-0-66030500-1605759196');</script>
			</div>
		</div>
		</div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-66038100-1605759196">window.ad_position_widget.place_named_ad('B300', 'B300-0-66038100-1605759196');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
Sorry, there are no polls available at the moment.</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-66165500-1605759196">window.ad_position_widget.place_named_ad('S300', 'S300-0-66165500-1605759196');</script>
			</div>
		</div>
		</div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-66223600-1605759196">window.ad_position_widget.place_named_ad('B728', 'B728-0-66223600-1605759196');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=8.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-217613",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Led by its seniors, Weston captures SWC girls swimming title"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-a70c86dc11e0c6b510d52e04bf63e0d3">
	</div>
	</div>
		</body></html>
