<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Girls Swimming Notebook: Cheshire continues SCC success</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"David Fierro","authorTitle":"","authorEmail":"by-david-fierro@www.ctpost.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.ctpost.com\/sports\/highschool\/feed\/Connecticut-Post-Sports-1729.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Girls Swimming Notebook: Cheshire continues SCC success","subtitle":"","objectId":193458,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2019-10-15 16:00:00","lastModifiedDate":"2019-10-15 16:00:00","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.ctpost.com\/sports\/highschool\/article\/Girls-Swimming-Notebook-Cheshire-continues-SCC-14536720.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Girls Swimming Notebook: Cheshire continues SCC success Comments Feed" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/feed/" />
<link rel="canonical" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=670b8a448a849a47dcd4d51df23886bb' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=670b8a448a849a47dcd4d51df23886bb'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=670b8a448a849a47dcd4d51df23886bb'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=670b8a448a849a47dcd4d51df23886bb'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=670b8a448a849a47dcd4d51df23886bb'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fgirls-swimming-notebook-cheshire-continues-scc-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fgirls-swimming-notebook-cheshire-continues-scc-success%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" /><link rel="amphtml" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Girls Swimming Notebook: Cheshire continues SCC success" />
<meta property="og:url" content="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/" />
<meta property="og:description" content="Cheshire’s 88-77 victory against Shelton on Oct. 11 was its 64th consecutive dual meet win. The Rams’ got their 63rd straight win in their previous meet against SCC rival North Haven.
             …" />
<meta property="article:published_time" content="2019-10-15T20:00:00+00:00" />
<meta property="article:modified_time" content="2019-10-15T20:00:00+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Girls Swimming Notebook: Cheshire continues SCC success" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-193458 single-format-standard header-image content-sidebar gum-custom girls-swimming-notebook-cheshire-continues-scc-success post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-29497100-1571180140">window.ad_position_widget.place_named_ad('A728', 'A728-0-29497100-1571180140');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/girls-soccer-week-5-top-performers-week-6-games-to-watch\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/bx116_6b81_9-e1571011395451-400x261.jpg","role":"aria-hidden=\"true\""},"headline":"Week 5 Top Performers \/ Week 6 Games To Watch","byline":"","content":"","category":"Girls Soccer","date":"Oct 13, 2019"},{"url":"https:\/\/www.gametimect.com\/boys-soccer-week-5-top-performers-week-6-games-to-watch\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/perfomers-400x287.jpg","role":"aria-hidden=\"true\""},"headline":"Week 5 Top Performers\/ Week 6 Games to Watch","byline":"","content":"","category":"Boys Soccer","date":"Oct 13, 2019"},{"url":"https:\/\/www.gametimect.com\/week-6-high-school-football-scoreboard-schedule-2\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/FOOTBALL-2019-WEEK-6-400x167.jpg","role":"aria-hidden=\"true\""},"headline":"WEEK 6 High School Football Scoreboard \/ Schedule","byline":"","content":"","category":"Football","date":"Oct 13, 2019"},{"url":"https:\/\/www.gametimect.com\/the-week-5-high-school-football-schedule-scoreboard\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/FOOTBALL-2019-WEEK-5-400x167.jpg","role":"aria-hidden=\"true\""},"headline":"WEEK 5 High School Football Schedule \/ Scoreboard","byline":"","content":"","category":"Football","date":"Oct 11, 2019"},{"url":"https:\/\/www.gametimect.com\/week-5-high-school-football-primer-broadcast-links-and-live-updates\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/PRIMER-COVER-Week-5-400x278.jpg","role":"aria-hidden=\"true\""},"headline":"WEEK 5 High School Football Primer, Broadcast Links and Live...","byline":"","content":"","category":"Football","date":"Oct 11, 2019"},{"url":"https:\/\/www.gametimect.com\/gametimect-staff-football-pickems-week-5\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/Week5Graphic-e1570640501684-400x275.jpg","role":"aria-hidden=\"true\""},"headline":"GameTimeCT Staff Football Pick\u2019Ems: Week 5","byline":"","content":"","category":"Football","date":"Oct 9, 2019"},{"url":"https:\/\/www.gametimect.com\/the-meat-grinder-ep-5-st-joseph-routs-pete-jacobs-revisits-stafford-newtowns-bobby-pattison\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/Meat-Grinder-Pattison-400x376.jpg","role":"aria-hidden=\"true\""},"headline":"The Meat Grinder Ep. 5: St. Joseph routs Pete; Jacobs revisits...","byline":"","content":"","category":"Football","date":"Oct 8, 2019"},{"url":"https:\/\/www.gametimect.com\/just-for-kicks-podcast-ep-4-danbury-boys-soccer-coach-antony-howard\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/AntonyCard-400x240.jpg","role":"aria-hidden=\"true\""},"headline":"Just for Kicks Podcast Ep. 4: Danbury boys soccer coach Antony...","byline":"","content":"","category":"","date":"Oct 8, 2019"},{"url":"https:\/\/www.gametimect.com\/week-4-high-school-football-scoreboard-schedule\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/09\/FOOTBALL-2019-WEEK-4-400x167.jpg","role":"aria-hidden=\"true\""},"headline":"WEEK 4 High School Football Scoreboard \/ Schedule","byline":"","content":"","category":"Football","date":"Oct 5, 2019"},{"url":"https:\/\/www.gametimect.com\/week-4-high-school-football-primer-broadcast-links-and-live-updates\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/Week-4-Primer-Cover-400x278.jpg","role":"aria-hidden=\"true\""},"headline":"WEEK 4 High School Football Primer, Broadcast Links and Live...","byline":"","content":"","category":"Football","date":"Oct 4, 2019"},{"url":"https:\/\/www.gametimect.com\/gametimect-staff-football-pickems-week-4\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/GRAPHICWEEK4-400x277.jpg","role":"aria-hidden=\"true\""},"headline":"GameTimeCT Staff Football Pick\u2019Ems: Week 4","byline":"","content":"","category":"Football","date":"Oct 3, 2019"},{"url":"https:\/\/www.gametimect.com\/the-meat-grinder-podcast-ep-4-kicking-the-tires-on-the-alliance-with-the-commish\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2019\/10\/Meat-Grinder-Carbone-400x393.jpg","role":"aria-hidden=\"true\""},"headline":"The Meat Grinder Podcast Ep. 4: Kicking the Tires on the...","byline":"","content":"","category":"Football","date":"Oct 1, 2019"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-157399" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/girls-basketball"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-186906" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/girls-soccer"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-174279" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/softball"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-186897" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/girls-swimming"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-186904" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/girls-volleyball"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-174133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.gametimect.com/community/baseball"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-157398" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-basketball"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-175106" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/football"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-175112" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-lacrosse"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-186902" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.gametimect.com/community/boys-soccer"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-42753300-1571180140">window.ad_position_widget.place_named_ad('A951', 'A951-0-42753300-1571180140');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Recent Scores</h4>
<div class="textwidget custom-html-widget"><div id="scoreboard-wrapper"></div>
<script src="//projects.hearstnp.com/exhibit/hs-sports-scoreboard/dist/embed.min.js"></script></div></div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-193458 post type-post status-publish format-standard entry word-count-1003" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"></div><h1 class="entry-title" itemprop="headline">Girls Swimming Notebook: Cheshire continues SCC success</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-david-fierro/"><img alt='' src='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.ctpost.com/highschool/feed/Connecticut-Post-Sports-1729.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">David Fierro</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2019-10-15T16:00:00-04:00">October 15, 2019</time></span></p></header><div class="entry-content" itemprop="text"><div class="asset_gallery" data-config-asset-position="5" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
    
                                                                                                        
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14536720" data-title="Girls Swimming Notebook: Cheshire continues SCC success" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid"><li class="hst-resgalleryitem " data-item-id="photo-18381318" data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/06/07/50/18381318/9/920x920.jpg" data-lazy-state="loaded" alt="Greenwich&rsquo;s Meghan Lynch competes in the 100-yard breaststroke in an FCIAC dual meet against New Canaan at Greenwich High on Oct. 4. Photo: Matthew Brown / Hearst Connecticut Media / Stamford Advocate"></div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Greenwich&rsquo;s Meghan Lynch competes in the 100-yard breaststroke in an FCIAC dual meet against New Canaan at Greenwich High on Oct. 4.</p></div>
                            <div class="caption-truncated"><p>Greenwich&rsquo;s Meghan Lynch competes in the 100-yard breaststroke in an FCIAC dual meet against New Canaan at Greenwich High on Oct. 4.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Matthew Brown / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        <div class="mediasale"> <span class="icon"> </span> <a href="http://connpost.mycapture.com/mycapture/remoteimage.asp?backtext=Back%20to%20Connecticut%20Post&amp;image=https://s.hdnux.com/photos/01/06/07/50/18381318/9/628x471.jpg&amp;pricingsheetid=2239">Buy photo</a></div>
    </div>
    </li>                                            		</ul></div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix"><li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18381318" data-hdn-analytics="gallery_thumbnails_photo|photo-18381318|article-gallery-14536720|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/06/07/50/18381318/9/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul></div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left"><li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul></div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Matthew Brown / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">2</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14536720|article-gallery-14536720|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14536720|article-gallery-14536720|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14536720|article-gallery-14536720|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">2</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Greenwich&rsquo;s Meghan Lynch competes in the 100-yard breaststroke in an FCIAC dual meet against New Canaan at Greenwich High on Oct. 4.</p></div>
                            <div class="caption-truncated"><p>Greenwich&rsquo;s Meghan Lynch competes in the 100-yard breaststroke in an FCIAC dual meet against New Canaan at Greenwich High on Oct. 4.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Matthew Brown / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
<div class="mediasale"> <span class="icon"> </span> <a href="http://connpost.mycapture.com/mycapture/remoteimage.asp?backtext=Back%20to%20Connecticut%20Post&amp;image=https://s.hdnux.com/photos/01/06/07/50/18381318/9/628x471.jpg&amp;pricingsheetid=2239">Buy photo</a></div>
                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]&gt;*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Girls Swimming Notebook: Cheshire continues SCC success</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">2</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14536720|article-gallery-14536720|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14536720|article-gallery-14536720|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div>
<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-14536720":{"lastId":1,"0":{"id":18381318,"url":"01\/06\/07\/50\/18381318\/9","ext":".jpg","caption":"<p>Greenwich\u2019s Meghan Lynch competes in the 100-yard breaststroke in an FCIAC dual meet against New Canaan at Greenwich High on Oct. 4.<\/p>","orientation":"l","credits":"Matthew Brown \/ Hearst Connecticut Media","resaleLink":"http:\/\/connpost.mycapture.com\/mycapture\/remoteimage.asp?backtext=Back%20to%20Connecticut%20Post&image=https:\/\/s.hdnux.com\/photos\/01\/06\/07\/50\/18381318\/9\/628x471.jpg&pricingsheetid=2239"},"1":{"id":18446085,"url":"01\/06\/27\/34\/18446085\/7","ext":".jpg","caption":"<p>Cheshire\u2019s Sophie Murphy competes in the 200-yard freestyle during last season\u2019s SCC championship meet.<\/p>","orientation":"l","credits":"Dave Phillips \/ For Hearst Connecticut Media"},"count":2,"complete":true},"metadata":{"tbla_disabled":{"useTaboola":1,"taboolaFrameCount":5,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":"85307"},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>
<script id="frame.tpl" type="text/template">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script><script id="taboolaFrame.tpl" type="text/template">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script><script id="img.tpl" type="text/template">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script><script id="captions.tpl" type="text/template">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script><script id="credits.tpl" type="text/template">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script><script id="resaleLink.tpl" type="text/template">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script><script id="thumb.tpl" type="text/template">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script><script id="thumbImg.tpl" type="text/template">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<p>Cheshire’s 88-77 victory against Shelton on Oct. 11 was its 64th consecutive dual meet win. The Rams’ got their 63rd straight win in their previous meet against SCC rival North Haven.</p>
<p>Cheshire, which has won the SCC the past eight seasons and has 24 conference championships to its ledger, is currently 9-0. On Friday, the Rams host SCC opponent Hand at Cheshire Community Center Pool at 7 p.m. Hand is also unbeaten.</p>
<p>In Cheshire’s recent triumph against Shelton, senior Abby Robinson placed first in the 200-yard individual medley and the 500 freestyle. Against North Haven, junior Sophie Murphy continued her standout season, winning the 50-yard freestyle (24.67) and the 100 freestyle (53.29). Senior Julia Stevens also won two individual events (200 individual medley, 2:12.73) and 500 freestyle (5:12.65).</p>
<p>Remaining on Cheshire’s regular season schedule are meets against Hand, Lauralton Hall, Amity and Sheehan.</p>
<p>From its diving depth, to the performances from its underclassmen, to the standout efforts it has received from its captains, the Greenwich girls swimming team certainly has the components in place to add more championship hardware to its expansive collection.</p>
<p>Heading into Wednesday’s meet against FCIAC rival Staples, the six-time defending State Open and Class LL champion Cardinals sport a record of 6-0 and have won 29 straight dual meets dating back to the 2016 season.</p>
<p><strong>GREENWICH GEARING UP FOR POSTSEASON</strong></p>
<p>Greenwich has already defeated formidable conference foes Ridgefield, New Canaan and Wilton this fall. Staples should also test the Cardinals, who are gearing up for what they hope, is another prosperous postseason.</p>
<p>“I’m impressed with how everyone on our team has risen to the occasion in our big meets,” Greenwich coach Lorrie Hokayem said. “Ridgefield was a big meet for us early in the season. We received really great leadership in that meet. New Canaan always provides such great competition, they are well-coached and they had several swimmers get best times for them. Most recently, Wilton was a tough team and they are going to be tough to beat moving forward.”</p>
<p>Junior quad-captain Meghan Lynch is once again a source of leadership and inspiration to the Cardinals. The 200-yard individual medley, the 100 breaststroke, the 100 butterfly, the 100/200/500 freestyle, you name it, Lynch excels at it. She’s won all of the races she’s competed so far this season, improving her times along the way.</p>
<p>“Meghan can swim anything and it’s great to see her place in different events,” Hokayem said. “Whether it’s at the end of a relay, or in back-to-back events, she’s been amazing.”</p>
<p>Senior tri-captain Jenna Handali has sparked Greenwich in the 50 and 100 freestyle, while making her mark in the relay events. Diving points are significant in dual and postseason meets and the Cardinals have consistently had the edge on the competition on the 1-meter board, with seniors Regina Frias, Saylor Kirsch and Casey Kirsch anchoring the lineup.</p>
<p>Saylor Kirsch has made a successful return to the squad, after being sidelined the past two seasons.</p>
<p>“I am just coming back from an injury, so it was exciting to be back on the team again,” Saylor Kirsch said. “I’ve been out since last season and the season before with hip injuries on both sides, so this is my first season back and it’s great to be back and participate.”</p>
<p>Sophomores Lauren Priest, Lindsey Muldoon and Francesca Kim and freshman Javiera Garcia provide the Cards with that all-important depth in diving.</p>
<p>“We have a group of freshman and sophomore divers who are improving their degree of difficulty with each meet and we’re excited to see where they end up by the end of the year,” Hokayem said. “It’s nice to have that type of depth in diving.”</p>
<p>Freshman Victoria Liu has emerged as one of the Cardinals’ premier performers in the 200 and 500 freestyle races, while sophomores Caterina Li and Emma Robinson as well as Samantha Ennis (junior) have flourished in several events</p>
<p>“Victoria has been fantastic and has shown a lot of versatility, Emma Robinson has shown more versatility this year and Caterina is having a great season,” Hokayem said. “We have a nice core of swimmers to add to our fantastic divers.”</p>
<p>Following their meet against Staples on Wednesday, Greenwich goes up against St. Joseph and Danbury. The FCIAC Swimming Championships — a meet Greenwich has won the last two seasons — takes place on Nov. 5 at GHS.</p>
<p>“We are in our heaviest and most intense part of the training process right now,” Hokayem said. “I feel like the team is rising to the occasion in practice with how hard they are training. I definitely feel the FCIAC championship meet is the most competitive conference meet in the state. It’s going to be a competitive meet, so we’re working hard to get ready for it.”</p>
<p>Indeed, Hokayem has seen plenty of positive signs from her squad leading up to the postseason.</p>
<p>“Our captains have provided great encouragement and support to their teammates, our large group of sophomores and freshmen have taken the responsibility of being in big spots and have hit their times in their races and our divers have nailed their dives, giving us the points we need to win meets.”</p>
<p><strong>BAKER DIVES TO HALL RECORD</strong></p>
<p>Hall junior Zoe Baker set a school record in the 1-meter girls’ diving event at her team’s meet against Newington last week.</p>
<p>Baker earned 244.45 points, a Hall school record over six dives. Her peformance was also a personal-best effort on the 1-meter board for six dives. In Hall’s previous dual meet against Wethersfield, Baker won the diving event with a score of 226.35.</p>
<p>Hall won its meet against Newington, 101-80 and was 4-0 going into its competition against CCC foe Lewis Mills on Tuesday afternoon.</p>
<p>Baker should be a contender at the state diving meets. In 2018, Baker placed 15th at the CIAC State Open (391.25 points) and was fifth at the Class L meet (392.25).</p>
<p>Hall still has meets against CCC foes Berlin, Southington, Farmington and Conard.</p>
<p>                <em><br />
                  </em></p>
<p><em>dfierro@greenwichtime.com</em></p>
<p><em><br />
                </em> </p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a70c86dc11e0c6b510d52e04bf63e0d3?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">David Fierro</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button hdn-share-icon no-text" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/?share=email" target="_blank" title="Click to email this to a friend"><span></span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-193458" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-193458" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-193458" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/girls-swimming-notebook-cheshire-continues-scc-success/" data-post-id="girls-swimming-notebook-cheshire-continues-scc-success" data-article-tags=""></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>
<h5><a href="https://www.gametimect.com/community/football/">CT HS Football Community</a></h5>
<h5><strong>RESULTS:</strong> <a href="http://www.gametimect.com/week-1-high-school-football-schedule-scoreboard/">WEEK 1</a> | <a href="http://www.gametimect.com/week-2-high-school-football-schedule-scoreboard/">WEEK 2</a> | <a href="http://www.gametimect.com/week-3-high-school-football-schedule-scoreboard-3/">WEEK 3</a> | <a href="https://www.gametimect.com/week-4-high-school-football-scoreboard-schedule/">WEEK 4</a> | <a href="https://www.gametimect.com/the-week-5-high-school-football-schedule-scoreboard/">WEEK 5</a> | <a href="http://www.gametimect.com/week-6-high-school-football-scoreboard-schedule-2/">WEEK 6</a></h5>
<h5>
	<h5>2019 FOOTBALL PREVIEWS: <a href="http://www.gametimect.com/ciac-football-2019-the-central-connecticut-conference-previews/">CCC</a> | <a href="http://www.gametimect.com/ciac-football-2019-the-connecticut-technical-conference-previews/">CTC</a> | <a href="http://www.gametimect.com/ciac-football-2019-the-eastern-connecticut-conference-previews/">ECC</a> | <a href="http://www.gametimect.com/ciac-football-2019-the-fciac-fairfield-county-athletic-conference-previews/">FCIAC</a> |&nbsp;<a href="https://www.gametimect.com/ciac-football-2019-the-naugatuck-valley-league/">NVL</a> | <a href="http://www.gametimect.com/ciac-football-2019-the-pequot-league-previews/">PEQUOT</a> |&nbsp;<a href="http://www.gametimect.com/ciac-football-2019-the-southern-connecticut-conference-previews/">SCC</a> | <a href="http://www.gametimect.com/ciac-football-2019-the-south-west-conference-previews/">SWC</a></h5>
</h5>
<h5><a href="https://www.gametimect.com/the-2019-ciac-football-playoff-divisions-2-time-defending-champ-hand-has-company-in-class-l/">2019 CIAC Football Playoff Divisions</a>
</h5>
<h5>
	<a href="https://www.gametimect.com/welcome-to-the-start-of-the-2019-football-preseason-lets-get-you-caught-up/">What's New In Football 2019</a>
</h5>
<h5>
	<a href="https://www.gametimect.com/all-time-new-haven-register-all-state-football-teams/">All-Time NHR All-State Football</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-44097400-1571180140">window.ad_position_widget.place_named_ad('A300', 'A300-0-44097400-1571180140');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spot.IM Right Rail Recirc</h4>
<div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="recirculation" data-spotim-product="siderail" data-spot-id="sp_GX3gMTzX"></div>

<script>
		var $medBreakpoint = window.matchMedia('(min-width:500px) and (max-width:1023px)').matches;
// 		var $isChannel = document.body.classList.contains('page');

    if (!$medBreakpoint) {
        var recircEl = document.querySelector('[data-spotim-product="siderail"]');
        var scriptLink = 'https://recirculation.spot.im/spot/sp_GX3gMTzX/siderail';
        var script = document.createElement('script');
        script.dataset.spotimScript = 'recirculation';
        script.src = scriptLink;
        script.async = true;
        recircEl.insertAdjacentElement('afterend', script);
    } else {
        var recircContainer = document.querySelector('.sidebar-primary > .HDN_Custom_HTML_Widget:first-child');
        recircContainer.style.display = 'none';
    }

</script></div></div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-44124000-1571180140">window.ad_position_widget.place_named_ad('B300', 'B300-0-44124000-1571180140');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-272" class="wp-polls">
	<form id="polls_form_272" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_272_nonce" name="wp-polls-nonce" value="d157f37867" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="272" /></p>
		<div id="polls-272-ans" class="wp-polls-ans">
 <p>How would you prefer we release all-conference teams?</p>
 <ul>
		<li>
 <input type="radio" id="poll-answer-775" name="poll_272" value="775" />
 
 <label for="poll-answer-775">
   <span>By Conference</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-776" name="poll_272" value="776" />
 
 <label for="poll-answer-776">
   <span>By Sport</span>
 </label>
</li>
		</ul>
<input type="button" name="vote" value=" Vote " class="vote-button" onclick="poll_vote(272);" />
</div>
	</form>
</div>
<div id="polls-272-loading" class="wp-polls-loading"><img src="https://www.gametimect.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-44472600-1571180140">window.ad_position_widget.place_named_ad('S300', 'S300-0-44472600-1571180140');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-baseball-pairings/">CIAC Baseball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-softball-pairings/">CIAC Softball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-lacrosse-pairings/">CIAC Boys Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-lacrosse-pairings/">CIAC Girls Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-volleyball-pairings/">CIAC Boys Volleyball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-tennis-pairings/">CIAC Girls Tennis Tourney Scoreboard</a></strong>
</h5>
&nbsp;
<h4><strong>League Championship Scoreboards</strong></h4>
<h5><strong><a href="https://www.gametimect.com/2019-ccc-spring-championship-schedules/">CCC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/spring-2019-conference-championship-schedules/">CTC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-ecc-spring-championship-schedules/">ECC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-fciac-spring-championship-schedules/">FCIAC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nvl-spring-championship-schedules/">NVL</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nccc-spring-championship-schedule/">NCCC</a>
	|</strong><strong>&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-scc-spring-championship-schedules/">SCC</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-shoreline-spring-championship-schedule/">Shoreline</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-swc-spring-championship-schedules/">SWC</a></strong></h5></div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports Quick Links</h3></strong>
<h5>
	<strong><u><a href="https://www.gametimect.com/the-2019-ciac-winter-championship-scoreboard-schedule/">2019 Winter Championships</a></u></strong>
</h5>
<h5><strong><u><a href="https://www.gametimect.com/community/boys-basketball">Boys Basketball Page</a></u></strong></h5>
<h5><strong><u><a href="https://www.gametimect.com/community/girls-basketball">Girls Basketball Page</a></u></strong></h5>
<h5><strong><u><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/">Boys Hockey Page</a></u></strong></h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-ice-hockey-first-team/">All-State Boys Hockey</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-boys-basketball-first-team/">All-State Boys Basketball</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-register-gametimect-all-state-girls-basketball-first-team/">All-State Girls Basketball</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-boys-track-team/">All-State Boys Indoor Track</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-girls-track-team/">All-State Girls Indoor Track</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-boys-swimming-team/">All-State Boys Swimming</a></strong></h5>
	<h5><strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-wrestling-team/">All-State Wrestling</a></strong></h5>
	<h5><strong><a href="https://www.gametimect.com/the-2019-gametimect-all-state-gymnastics-team/">All-State Gymnastics</a></strong>
</h5></div></div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-44579600-1571180140">window.ad_position_widget.place_named_ad('B728', 'B728-0-44579600-1571180140');</script>
			</div>
		</div>
		</div><div class="widget_text footer-ad-728"><h4>Hotfix: Switch Entry Category Links to Community Pages</h4><div class="textwidget custom-html-widget"><script>
	function switchLink(link) {
    link = link.replace('category/boys-sports', 'community');
    link = link.replace('category/girls-sports', 'community');
	return link;
}
	
	var cats, catLinks;
	
	cats = document.getElementsByClassName('entry-category');
	cats = Array.prototype.slice.call(cats);
	catLinks = cats.map(function(cat) { return cat.parentElement; });
	
	catLinks.forEach(function(link) {
    var communityPages = ['Girls Basketball', 'Softball', 'Baseball', 'Boys-Basketball', 'Football', 'Boys Lacrosse'];
	if (communityPages.indexOf(link.title) > -1) {
        link.href = switchLink(link.href);
    }
});
</script>

<style>
	.widget_text.footer-ad-728 h4 { display: none; }
</style></div></div>	<div class="footer-header">
		<div class="wrap">
			<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
			<div class="footer-header__social">
				<h6 class="footer-header__social-header">
					Follow Us
				</h6>
				<div class="footer-header__social-icons">
					<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
						<span class="footer-header__social-icon facebook"></span>
					</a>
					<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
						<span class="footer-header__social-icon twitter"></span>
					</a>
					<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
						<span class="footer-header__social-icon instagram"></span>
					</a>
					<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">
						<span class="footer-header__social-icon email"></span>
					</a>
				</div>
			</div>
		</div>
	</div>
	<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=7.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-193458",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Girls Swimming Notebook: Cheshire continues SCC success"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-a70c86dc11e0c6b510d52e04bf63e0d3">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/girls-swimming-notebook-cheshire-continues-scc-success/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfLhBoTAAAAAFLC2ciLRlAC8uiv6UzpLPCUu5B3"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		</body></html>
