<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Connecticut’s top boys lacrosse performances for Week 4</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">

		wp_source = {"authorName":"Michael Fornabaio","authorTitle":"","authorEmail":"by-michael-fornabaio@www.ctpost.com","publishingSite":"www.gametimect","sourceSite":"https:\/\/www.ctpost.com\/sports\/highschool\/feed\/Connecticut-Post-Sports-1729.php","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"Connecticut\u2019s top boys lacrosse performances for Week 4","subtitle":"","objectId":227655,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2021-05-12 16:00:00","lastModifiedDate":"2021-05-12 19:45:10","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.ctpost.com\/sports\/article\/Connecticut-s-top-boys-lacrosse-performances-16172471.php"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="canonical" href="https://www.gametimect.com/connecticuts-top-boys-lacrosse-performances-for-week-4/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=ce3e551f5d12db78c02b8796bc6584b0' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast_gallery-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/gallery.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='ad_position_widget-js-extra'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.7.1' id='ad_position_widget-js'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0' id='ad_position_system-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js' id='promise-polyfill-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2' id='mobile-menu-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2' id='sticky-header-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0' id='header-search-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5' id='lazy-load-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='sailthru-js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js' id='hotfix-placeholder-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3' id='article-carousel-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0' id='carousel-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=ce3e551f5d12db78c02b8796bc6584b0' id='wcm_sfgate_js_modernizr-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.7.1' id='css_browser_select-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=ce3e551f5d12db78c02b8796bc6584b0' id='wcm_sfgate_js_broadcast-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=ce3e551f5d12db78c02b8796bc6584b0' id='wcm_sfgate_js_gallery_default-js'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=ce3e551f5d12db78c02b8796bc6584b0' id='wcm_sfgate_js_gallery_standard-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/gallery.js?ver=5.7.1' id='wcm_sfgate_js_broadcast_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.gametimect.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gametimect.com/wp-json/wp/v2/posts/227655" /><link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fconnecticuts-top-boys-lacrosse-performances-for-week-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fconnecticuts-top-boys-lacrosse-performances-for-week-4%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->


<link rel="amphtml" href="https://www.gametimect.com/connecticuts-top-boys-lacrosse-performances-for-week-4/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Connecticut’s top boys lacrosse performances for Week 4" />
<meta property="og:url" content="https://www.gametimect.com/connecticuts-top-boys-lacrosse-performances-for-week-4/" />
<meta property="og:description" content="Nate Alviti, New Fairfield: Scored five goals in a 9-4 win over Weston. Ty Basti, Notre Dame-West Haven: Two goals and an assist in an 8-6 win over Notre Dame-West Have&#8230;" />
<meta property="article:published_time" content="2021-05-12T20:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-12T23:45:10+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2021/05/bordiere.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="812" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="Connecticut’s top boys lacrosse performances for Week 4" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2021/05/bordiere.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>

<style>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</style>
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
</head>
<body class="post-template-default single single-post postid-227655 single-format-standard header-image content-sidebar gum-custom connecticuts-top-boys-lacrosse-performances-for-week-4 post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-26665700-1620866789">window.ad_position_widget.place_named_ad('A728', 'A728-0-26665700-1620866789');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-softball-poll-may-11-big-scc-rematches-promise-a-shake-up\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/ne042921sptSpartans-705-e1620752867332-400x338.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Softball Poll (May 11): Big SCC rematches...","byline":"","content":"","category":"Softball Top 10","date":"May 11, 2021"},{"url":"https:\/\/www.gametimect.com\/high-and-tight-episode-v-shelton-coach-scott-gura-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/GuraCard-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"High and Tight Episode V: Shelton coach Scott Gura joins the...","byline":"","content":"","category":"","date":"May 11, 2021"},{"url":"https:\/\/www.gametimect.com\/the-long-stick-podcast-s2e2-greenwich-coach-bobby-lutz-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/LSP-Cover-Greenwich-Bobby-Lutz-400x282.jpg","role":"aria-hidden=\"true\""},"headline":"The Long-Stick Podcast (S2:E2): Greenwich coach Bobby Lutz joins...","byline":"","content":"","category":"","date":"May 6, 2021"},{"url":"https:\/\/www.gametimect.com\/inside-the-circle-softball-podcast-s3-e1-were-back-with-east-haven-coach-ed-crisafi\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/Inside-Circle-Cover-Ed-Crisafi-400x265.jpg","role":"aria-hidden=\"true\""},"headline":"Inside the Circle Softball Podcast (S3, E1): We&#8217;re back...","byline":"","content":"","category":"","date":"May 5, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-boys-lacrosse-poll-wilton-greenwich-make-their-move\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/st050221sptbluewave-403-400x261.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Boys Lacrosse Poll: Wilton, Greenwich make...","byline":"","content":"","category":"","date":"May 5, 2021"},{"url":"https:\/\/www.gametimect.com\/high-and-tight-episode-iv-mid-season-baseball-report\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/Card-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"High and Tight Episode IV: Mid-season baseball report","byline":"","content":"","category":"","date":"May 5, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-softball-poll-may-4-masuk-stays-ahead-of-pack-woodland-joins\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/cp04221sptfalcons-206-400x277.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Softball Poll (May 4): Masuk stays ahead...","byline":"","content":"","category":"","date":"May 4, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-baseball-poll-may-3-hand-reaffirms-no-1-status-staples-drops-to-7\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/05\/DSC_0306-400x271.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Baseball Poll (May 3): Hand reaffirms No....","byline":"","content":"","category":"","date":"May 3, 2021"},{"url":"https:\/\/www.gametimect.com\/the-long-stick-podcast-s2-e1-were-back-on-the-attack-with-special-guest-forans-brian-adkins\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/04\/LSP-E1-Adkins-Cover-400x286.jpg","role":"aria-hidden=\"true\""},"headline":"The Long-Stick Podcast (S2, E1): We&#8217;re Back on the Attack...","byline":"","content":"","category":"Podcasts","date":"Apr 29, 2021"},{"url":"https:\/\/www.gametimect.com\/high-and-tight-episode-iii-norwalk-coach-ryan-mitchell-joins-the-show\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/04\/CARD-4-400x225.jpg","role":"aria-hidden=\"true\""},"headline":"High and Tight Episode III: Norwalk coach Ryan Mitchell joins...","byline":"","content":"","category":"","date":"Apr 28, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-softball-poll-april-27-unbeaten-notre-dame-fairfield-joins-the-fray\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/04\/ne060519sptclassmsoftball-07-1-e1619551465869-400x283.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Softball Poll (April 27): Unbeaten Notre...","byline":"","content":"","category":"Softball","date":"Apr 27, 2021"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-top-10-baseball-april-26-a-new-team-takes-the-no-1-spot\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2021\/04\/Hand-e1619460161934-400x262.jpeg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Top 10 Baseball (April 26): A new team takes the...","byline":"","content":"","category":"","date":"Apr 26, 2021"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-38797300-1620866789">window.ad_position_widget.place_named_ad('A951', 'A951-0-38797300-1620866789');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-227655 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-boys-lacrosse school-tag-all-schools entry word-count-283" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/community/boys-lacrosse/' alt='View all posts in Boys Lacrosse' rel='category tag'>Boys Lacrosse</a></div><h1 class="entry-title" itemprop="headline">Connecticut’s top boys lacrosse performances for Week 4</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/by-michael-fornabaio/"><img alt='' src='https://secure.gravatar.com/avatar/27e018c2c234275bffc938393e6b5698?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/27e018c2c234275bffc938393e6b5698?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.ctpost.com/highschool/feed/test-high-school-sports-feed-1729.php" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Michael Fornabaio</span></a></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2021-05-12T16:00:00-04:00">May 12, 2021</time></span></p></header><div class="entry-content" itemprop="text"><section class="gallery extendFromGrid" data-layout="default" data-total="3" data-guid="article_16172471_gallery" data-title=""><div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>3</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item " style="z-index: 0;" id="1-image-20983238" data-slide-number="1" data-slide-id="20983238"><picture class="image deferred threeTwo shadowBoxed" data-width="2000" data-height="1587" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983238/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983238/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" data-src="https://s.hdnux.com/photos/01/20/02/67/20983238/3/1200x0.jpg" alt="Hand goalie Ryan Bordiere makes save against Simsbury on Saturday."></source></source></source></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture><figcaption><span class="count">1<span>of</span>3</span><span class="caption"><p>Hand goalie Ryan Bordiere makes save against Simsbury on Saturday.</p></span><span class="credits">Dave Phillips / For Hearst Connecticut Media</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 1; visibility:hidden" id="2-image-20983239" data-slide-number="2" data-slide-id="20983239"><picture class="image deferred threeTwo shadowBoxed" data-width="1842" data-height="1628" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1900x0.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1800x0.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1700x0.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/02/67/20983239/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/20/02/67/20983239/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="data-progressive landscape" data-data-src="https://s.hdnux.com/photos/01/20/02/67/20983239/3/1200x0.jpg" alt="New Canaan's Hayden Shin (7) comes up with the ball during a faceoff, while Ridgefield's Terry Li (15) pursues during a boys lacrosse game at Dunning Field in New Canaan on Saturday, May 8, 2021."></source></source></source></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture><figcaption style="opacity: 0;"><span class="count">2<span>of</span>3</span><span class="caption"><p>New Canaan's Hayden Shin (7) comes up with the ball during a faceoff, while Ridgefield's Terry Li (15) pursues during a boys lacrosse game at Dunning Field in New Canaan on Saturday, May 8, 2021.</p></span><span class="credits">Dave Stewart / Hearst Connecticut Media</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number="3" data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style><div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption style="opacity: 0;"><span class="count">3<span>of</span>3</span><span class="caption"></span></figcaption></figure><div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current="1"><li class="large" data-current="1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"></circle></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"></circle></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"></circle></svg></li>
    </ul><style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 3; } </style></section>

<p><em>A look at the top performances by CIAC boys lacrosse players over the past week:</em></p>
<p><strong>Nate Alviti, New Fairfield:</strong> Scored five goals in a <a href="https://www.gametimect.com/no-8-new-fairfield-stays-unbeaten-continues-progress-in-win-over-no-10-weston/">9-4 win</a> over Weston.</p>
<p><strong>Ty Basti, Notre Dame-West Haven:</strong> Two goals and an assist in an <a href="https://www.gametimect.com/mondays-roundup-greco-homers-in-7th-to-give-amity-come-from-behind-softball-win-over-lyman-hall/">8-6 win</a> over Notre Dame-West Haven.</p>
<p><strong>Ryan Bordiere, Hand:</strong> Stopped 12 shots in a <a href="https://www.gametimect.com/hand-turns-it-up-on-defense-to-edge-out-simsbury/">6-4 win</a> over Simsbury.</p>
<p><strong>Sam Cargill, Fairfield Prep:</strong> Made 11 saves and <a href="https://www.gametimect.com/watch-sammy-cargills-sweet-goalie-goal-in-no-5-fairfield-preps-victory-over-no-3-staples/">scored a goal</a> in a 13-9 win over Staples.</p>
<p><strong>Aaron Cholewa, Wethersfield:</strong> <a href="https://www.instagram.com/p/COu7bDkFIKb/">Scored the winning goal</a> in an 11-10 win over Tolland, keeping the Eagles unbeaten.</p>
<p><strong>Patrick Coughlin, Amity:</strong> Six goals and four assists in a <a href="https://www.instagram.com/p/COvHC5-nmHh/">16-7 win</a> at Lyman Hall.</p>
<p><strong>Bryce Metalios, Greenwich:</strong> Scored six more goals in a 13-8 win over Fairfield Warde.</p>
<p><strong>Matthew Minicus, Darien:</strong> Scored five goals and added three assists in a <a href="https://www.gametimect.com/no-1-darien-leads-early-prevents-another-no-6-wilton-comeback/">15-11 victory</a> over Wilton.</p>
<p><strong>Kellen Papparella, Bacon Academy:</strong> Six goals on 11 shots, with an assist in a 7-1 win over Waterford.</p>
<p><strong>Alain Paul, Stamford:</strong> Three goals and an assist in a <a href="https://www.gametimect.com/mondays-roundup-greco-homers-in-7th-to-give-amity-come-from-behind-softball-win-over-lyman-hall/">13-9 win</a> over Foran.</p>
<p><strong>Duncan Rider, Valley Regional:</strong> <a href="https://www.instagram.com/p/COwevYgHg-V">Scored in overtime</a> to beat Haddam-Killingworth 11-10.</p>
<p><strong>Jack Roberts, Lyman Hall:</strong> Two goals and two assists in a <a href="https://www.gametimect.com/thursdays-schools-scoreboard-18/">7-5 win</a> over Foran.</p>
<p><strong>Hayden Shin, New Canaan:</strong> Controlled faceoffs to help the Rams beat Ridgefield <a href="https://www.gametimect.com/no-4-new-canaan-boys-lacrosse-gets-revenge-against-no-2-ridgefield/">11-8</a>.</p>
<p><strong>Matt Valakos, East Lyme:</strong> Three goals and 10 assists in a <a href="https://twitter.com/MetalNED/status/1391086158013255684">19-11 win</a> over Fitch.</p>
<p><strong>Griffin Weller, Canton:</strong> Scored four goals in a <a href="https://www.instagram.com/p/COwndWolzFa/">12-10 win</a> over Somers.</p>
<p><strong>Josh White, Wilton:</strong> Had four points, including an assist on Grant Masterson&#8217;s winner with 48 seconds left, in the Warriors&#8217; 11-10 comeback win at Fairfield Ludlowe.</p>
<p><strong>Jared Yakimoff, Branford:</strong> Scored three goals and added an assist in a <a href="https://www.gametimect.com/mondays-roundup-greco-homers-in-7th-to-give-amity-come-from-behind-softball-win-over-lyman-hall/">7-5 win</a> over Foran.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/27e018c2c234275bffc938393e6b5698?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/27e018c2c234275bffc938393e6b5698?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Michael Fornabaio</span></h4><div class="author-box-content" itemprop="description"></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>
<h5>
	<strong>BASEBALL 2021:<a href="https://www.gametimect.com/the-gametimect-top-10-baseball-poll-may-10-east-catholic-claims-no-1-ahead-of-southington-showdown/"> LATEST TOP 10</a> | <a href="https://www.gametimect.com/25-ciac-baseball-players-to-watch-in-2021/">PLAYERS TO WATCH</a> | <a href ="https://www.gametimect.com/10-ciac-baseball-games-to-go-watch-in-2021/">GAMES TO SEE</a> </strong>
</h5>
<h5>
	<strong>SOFTBALL 2021: <a href="hhttps://www.gametimect.com/the-gametimect-top-10-softball-poll-may-11-big-scc-rematches-promise-a-shake-up/"> LATEST TOP 10</a> | <a href="https://www.gametimect.com/25-ciac-softball-players-to-watch-in-2021-2/">PLAYERS TO WATCH</a> | <a href="https://www.gametimect.com/10-ciac-softball-games-to-go-to-watch-in-2021/">GAMES TO SEE</a></strong>
</h5>
<h5>
	<strong>BOYS LACROSSE 2021: <a href="https://www.gametimect.com/the-gametimect-top-10-boys-lacrosse-poll-may-12-new-canaan-fairfield-prep-pull-up-behind-darien/">LATEST TOP 10</a> | <a href="https://www.gametimect.com/25-ciac-boys-lacrosse-players-to-watch-in-2021/">PLAYERS TO WATCH</a> | <a href="https://www.gametimect.com/ciac-boys-lacrosse-games-to-watch-in-2021/">GAMES TO WATCH</a> </strong>
</h5>
<h5>
	<strong>GIRLS LACROSSE: <a href="https://www.gametimect.com/25-ciac-girls-lacrosse-players-to-watch-in-2021/">PLAYERS TO WATCH</a> | <a href="https://www.gametimect.com/ciac-girls-lacrosse-games-to-watch-in-2021/">GAMES TO SEE</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2021-spring-sports-schedules-ciac-tournament-dates-announced/">Spring Sports Schedules</a></strong></h5></div></div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter 2021 Preview Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports 2021 Links</h3>

<h4>
<strong>2021 ALL-STATE TEAMS</strong></h4>
<h5>
	<strong>GTCT: <a href="https://www.gametimect.com/the-2021-gametimect-all-state-boys-basketball-first-team/">BOYS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-gametimect-all-state-girls-basketball-first-team/">GIRLS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-gametimect-all-state-boys-ice-hockey-first-team/">BOYS HOCKEY</a> | <a href="https://www.gametimect.com/the-2021-gametimect-all-state-girls-hockey-team/">GIRLS HOCKEY</a></strong>
</h5>
<h5>
	<strong>CHSCA:</strong> <a href="https://www.gametimect.com/the-2021-chsca-all-state-boys-basketball-team/">BOYS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-chsca-all-state-girls-basketball-team/">GIRLS BASKETBALL</a> | <a href="https://www.gametimect.com/the-2021-chsca-all-state-gymnastics-teams/"> GYMNASTICS</a> | <a href="https://www.gametimect.com/the-2020-21-chsca-all-state-boys-hockey-teams/">BOYS HOCKEY</a> | <strong>CHSGHA:</strong> <a href="https://www.gametimect.com/the-chsgha-2021-all-state-girls-ice-hockey-team/">GIRLS HOCKEY</a> | <a href="https://www.gametimect.com/2021-chsca-all-state-boys-swimming-and-diving-teams/">BOYS SWIMMING</a>
</h5></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>

<h5>
	<strong><a href="https://www.gametimect.com/recruiting-2021-connecticuts-high-school-football-college-signing-list/">2021 FOOTBALL COLLEGE RECRUITING LIST</a></strong>
</h5>

<h5>
	<strong>2020 GAMETIMECT ALL-STATE TEAMS</strong></h5>
<h5><strong><a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-soccer-team/">BOYS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-soccer-team/">GIRLS SOCCER</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-field-hockey-team/">FIELD HOCKEY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-volleyball-team/">GIRLS VOLLEYBALL</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-boys-cross-country-team/">BOYS CROSS COUNTRY</a>
<br>
<a href="https://www.gametimect.com/the-2020-gametimect-all-state-girls-cross-country-team/">GIRLS CROSS COUNTRY</a> 
	<br></strong></h5>
<h5>
	<strong>2020 LEAGUE PLAYOFFS:</strong><br>
	<a href="https://www.gametimect.com/the-2020-ccc-fall-tournament-schedule-scoreboard/">Central Connecticut</a><br>	
	<a href="https://www.gametimect.com/the-2020-fciac-fall-tournament-schedules-scoreboard/">Fairfield County</a><br>	
	<a href="https://www.gametimect.com/the-2020-shoreline-conference-fall-tournament-schedule-scoreboard/">Shoreline Conference</a><br>
	<a href="https://www.gametimect.com/the-2020-scc-fall-tournament-schedules-scoreboard/">Southern Connecticut</a><br>
	<a href="https://www.gametimect.com/the-2020-swc-fall-tournament-schedules-scoreboard/">South-West Conference</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-39767200-1620866789">window.ad_position_widget.place_named_ad('A300', 'A300-0-39767200-1620866789');</script>
			</div>
		</div>
		</div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-39776400-1620866789">window.ad_position_widget.place_named_ad('B300', 'B300-0-39776400-1620866789');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
Sorry, there are no polls available at the moment.</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-39949500-1620866789">window.ad_position_widget.place_named_ad('S300', 'S300-0-39949500-1620866789');</script>
			</div>
		</div>
		</div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-40137600-1620866789">window.ad_position_widget.place_named_ad('B728', 'B728-0-40137600-1620866789');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-227655",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "Connecticut’s top boys lacrosse performances for Week 4"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-27e018c2c234275bffc938393e6b5698">
	</div>
	</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202119' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.6.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/hdn-spotim-comments/js/spotImFooter.js?ver=1.0' id='hdn-spotim-footer-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' id='hdnShareButtonsScript-js-extra'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=9.6.1' id='hdnShareButtonsScript-js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='newsletter-signup-js-extra'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0' id='newsletter-signup-js'></script>
</body></html>
