<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>CIAC football committee votes recommendation push season to 2021: Sources</title><meta property="fb:app_id" content="1916658101678016" />
		<meta name="robots" content="noodp,noydir" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<!-- NEWSROOM SCRIPT -->
	<script>
		window._newsroom = window._newsroom || [];
		
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/hearstlocalnews-gametimect/newsroom.js');
	</script>
	<!-- END NEWSROOM SCRIPT -->
	        <script type="text/javascript" src="/wp-content/mu-plugins/is-mobile/set-web.js"></script>
	<script type="text/javascript" src="https://www.gametimect.com/wp-content/mu-plugins/is-mobile/is-mobile.js"></script>

		<script type="text/javascript">
		(function() {
			
						window.juiceHasLoaded = false;

						var prevDefinedEndDefineTagsFunction = window.onJuiceEvent_endDefineTags;
			window.onJuiceEvent_endDefineTags=function() {
								window.juiceHasLoaded = true;
								prevDefinedEndDefineTagsFunction && prevDefinedEndDefineTagsFunction();
			}
		})();
		</script>
	
		<script type="text/javascript">

		wp_source = {"authorName":"Sean Patrick Bowley","authorTitle":"","authorEmail":"sbowley@nhregister.com","publishingSite":"www.gametimect","sourceSite":"","originalSourceSite":""};
		wp_content = {"blogName":"GameTime CT","blogPath":"\/","blogType":"staff","blogId":"2961","title":"CIAC football committee votes recommendation push season to 2021: Sources","subtitle":"","objectId":212977,"objectType":"post","displayTemplate":"DFM Theme - Gametime CT","sectionPath":["sports",""],"wordCount":0,"keywords":[],"pubDate":"2020-08-10 14:07:40","lastModifiedDate":"2020-08-10 15:14:05","syndicationRights":""};
		wp_href = {"pageUrl":"https:\/\/www.gametimect.com","canonicalUrl":"https:\/\/www.gametimect.com\/ciac-football-committee-recommends-push-to-spring-2021-sources\/"};
		wp_presentation = {"hasSlideshow":false,"hasSlideshowListView":false,"hasVideo":false,"hasInteractive":false};
		var HDN = HDN || {};
                if (!HDN.hasOwnProperty('dataLayer')){ HDN.dataLayer={}; }
		HDN.dataLayer.source  = wp_source;
		HDN.dataLayer.content = wp_content;
		HDN.dataLayer.href = wp_href;
		HDN.dataLayer.href.pageUrlPath = window.location.pathname;
	        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
	        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
	        HDN.dataLayer.href.pageUrlHash = window.location.hash;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//aps.hearstnp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//projects.hearstnp.com' />
<link rel='dns-prefetch' href='//www.sfgate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Feed" href="https://www.gametimect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; Comments Feed" href="https://www.gametimect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTime CT &raquo; CIAC football committee votes recommendation push season to 2021: Sources Comments Feed" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/feed/" />
<link rel="canonical" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gametimect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        <link rel='stylesheet' id='dfm-theme-gametime-ct-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/style.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #1E40C5;
	border: 1px solid #555555;
}

</style>
<link rel='stylesheet' id='ad_position_widget_named-css'  href='https://www.gametimect.com/wp-content/plugins/ad_position_widget/css/named.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gametimect.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,600|Roboto+Mono|Source+Sans+Pro:400,400i,600,700,900,900i' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='theme-ie-only-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/child-style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dfm-media-center-css'  href='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/css/mc_widget_large_min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hotfix-placeholder-css'  href='//projects.hearstnp.com/partner/gtct/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcm_sfgate_less_broadcast-css'  href='https://www.sfgate.com/external/css/global.less.gametimect.css?ver=587f454e9ebce6ae51fcd4dfe7ac7348' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ad_position_widget = {"ysm_source_url":"http:\/\/images.chron.com\/CDC\/elf\/js\/ysmwrapper.js","ysm_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/js\/ysm_adfix.js","style_override_url":"https:\/\/www.gametimect.com\/wp-content\/plugins\/ad_position_widget\/css\/ysm.css","page_url_tweaks":{"host":{"prepend":"m.","exclusions":["gametimect\\.com","sfinsider\\.sfgate\\.com"]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/ad_position_widget/js/ad_position_widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://aps.hearstnp.com/scripts/loadAds.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/mobilemenu.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/stickyheader.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/headersearch.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/lazyload.js?ver=1.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript' src='//projects.hearstnp.com/partner/gtct/main.js'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/articlecarousel.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/carousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/utils/modernizr-2.6.2.min.js?ver=587f454e9ebce6ae51fcd4dfe7ac7348'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/css_browser_selector.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sfgate.com/external/js/global.gametimect.js?ver=587f454e9ebce6ae51fcd4dfe7ac7348'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/default.js?ver=587f454e9ebce6ae51fcd4dfe7ac7348'></script>
<script type='text/javascript' src='https://www.sfgate.com/js/hdn/gallery/standard.js?ver=587f454e9ebce6ae51fcd4dfe7ac7348'></script>
<link rel='https://api.w.org/' href='https://www.gametimect.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fciac-football-committee-recommends-push-to-spring-2021-sources%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gametimect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gametimect.com%2Fciac-football-committee-recommends-push-to-spring-2021-sources%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-gametimect/loader.js');
</script><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style>
li.share-email {
display:none !important;
}
</style>
<!-- Slusher -->
<meta name="google-site-verification" content="2qSRDy6GM8ys-fnfsCpJWAfxD-i8ZyKgS3h447nWV1k" />

<!-- Bustraan -->
<!-- Begin Hearst Ad -->
                <div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
                </div>
<!-- End Hearst Ad -->



<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CIAC football committee votes recommendation push season to 2021: Sources" />
<meta property="og:url" content="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/" />
<meta property="og:description" content="The CIAC football committee voted Monday that it will recommend pushing the 2020 season to spring due to coronavirus concerns, according to multiple sources involved in the decision. The vote was n…" />
<meta property="article:published_time" content="2020-08-10T18:07:40+00:00" />
<meta property="article:modified_time" content="2020-08-10T19:14:05+00:00" />
<meta property="og:site_name" content="GameTime CT" />
<meta property="og:image" content="https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="737" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GameTimeCT ‏" />
<meta name="twitter:text:title" content="CIAC football committee votes recommendation push season to 2021: Sources" />
<meta name="twitter:image" content="https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gametimect.com/files/2018/05/cropped-GametimeCT-Monogram-NavyRGB-270x270.jpg" />
<!-- CITH WP-2773 START -->
<script type="text/javascript">
//<![CDATA[
if(window.is_mobile) {
	var timestampVersion=new Date(new Date().toDateString()).getTime();
	document.write("<script type='text/javascript' src='https://m.sfgate.com/external/js/global.gametimect.js?ver="+timestampVersion+"'></scr"+"ipt>");
}
//]]>
</script>
<!-- CITH WP-2773 END -->

<!-- CITH NPDATA-1982 START-->
<script src="https://cdn.blueconic.net/hearst.js"></script>
<!-- CITH NPDATA-1982 END --><style>
/* disable top-level 'Newspapers' link */
#menu-item-153350 > a {
    pointer-events: none;
}
</style>

<style>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</style>
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) {
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js';
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
        console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
        console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
        console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      }
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document);
</script>
<!-- End Hearst analytics: Ensighten -->
        <style type="text/css">
            #wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }
        </style>
        </head>
<body class="post-template-default single single-post postid-212977 single-format-standard header-image content-sidebar gum-custom ciac-football-committee-recommends-push-to-spring-2021-sources post-type-post logged-out" itemscope itemtype="https://schema.org/WebPage">    <!-- legacy analytics code was here -->
<div class="mobile-menu-overlay"></div><div class="site-container"><section id="ad-leaderboard" class="clearfix"><div class="wrap"><main class="gct-ad leaderboard-ad"><section id="hdn_ad_position-4560" class="widget-ad-position-A728 widget ad_position"><div class="widget-ad-position-A728 widget-wrap">

		<div class="hdn-ad-position ad-A728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A728">
				<script type="text/javascript" id="A728-0-88078300-1597087208">window.ad_position_widget.place_named_ad('A728', 'A728-0-88078300-1597087208');</script>
			</div>
		</div>
		</div></section>
</main></section><!-- end ad-leaderboard --></div><!-- end wrap -->
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="mobile-menu-btn"></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.gametimect.com/">GameTime CT</a></p><p class="site-description" itemprop="description">Connecticut&#039;s premier high school sports website</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><span class="search-icon"></span><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gametimect.com/" role="search"><meta itemprop="target" content="https://www.gametimect.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form><span class="clear-icon"></span></div></section>
<script>var ftNewsPosts = {"title":"Featured Sports News","posts":[{"url":"https:\/\/www.gametimect.com\/what-we-know-about-fall-sports-conferences-in-connecticut\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/08\/Xavier-400x275.jpg","role":"aria-hidden=\"true\""},"headline":"What we know about Connecticut&#8217;s 2020 fall sports...","byline":"","content":"","category":"","date":"Aug 5, 2020"},{"url":"https:\/\/www.gametimect.com\/plan-is-fluid-ciac-unveils-fall-sports-plan-amid-uncertainty\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/07\/Soccer-400x290.jpg","role":"aria-hidden=\"true\""},"headline":"Plan is Fluid: CIAC unveils fall sports plan amid uncertainty","byline":"","content":"","category":"","date":"Jul 31, 2020"},{"url":"https:\/\/www.gametimect.com\/state-high-school-officials-prepare-for-possible-return-of-fall-sports\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/07\/officials-400x260.jpg","role":"aria-hidden=\"true\""},"headline":"State high school officials prepare for possible return of fall...","byline":"","content":"","category":"","date":"Jul 25, 2020"},{"url":"https:\/\/www.gametimect.com\/once-a-crusader-always-a-crusader-family-defined-trinity-catholic\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/07\/trinitylead-400x215.jpg","role":"aria-hidden=\"true\""},"headline":"Once a Crusader, always a Crusader,\u2019 family defined Trinity...","byline":"","content":"","category":"","date":"Jul 18, 2020"},{"url":"https:\/\/www.gametimect.com\/trinity-catholic-a-look-back-at-the-special-sports-moments-in-crusader-history\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/07\/TCmoments-400x266.jpg","role":"aria-hidden=\"true\""},"headline":"Trinity Catholic: A look back at the special sports moments in...","byline":"","content":"","category":"","date":"Jul 18, 2020"},{"url":"https:\/\/www.gametimect.com\/the-great-crusaders-a-look-back-at-the-players-and-coaches-who-made-trinity-catholic-a-success\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/07\/rashamel-400x255.jpg","role":"aria-hidden=\"true\""},"headline":"A look back at players and coaches who made Trinity Catholic a...","byline":"","content":"","category":"","date":"Jul 18, 2020"},{"url":"https:\/\/www.gametimect.com\/potential-infection-risk-for-coronavirus-by-sport\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/05\/Risk-400x280.jpg","role":"aria-hidden=\"true\""},"headline":"Potential infection risk for coronavirus by sport","byline":"","content":"","category":"","date":"May 29, 2020"},{"url":"https:\/\/www.gametimect.com\/quarantinecast-episode-2-columnist-jeff-jacobs-joins-discussion-on-state-of-hs-sports\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/03\/Screen-Shot-2020-03-26-at-5.00.48-PM-400x225.png","role":"aria-hidden=\"true\""},"headline":"QuarantineCast Episode 2: Columnist Jeff Jacobs joins discussion...","byline":"","content":"","category":"","date":"Mar 26, 2020"},{"url":"https:\/\/www.gametimect.com\/quarantine-dispatches-glastonbury-boys-basketballs-quinn-oconnor-by-erin-cabana\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/03\/Screen-Shot-2020-03-26-at-12.34.45-PM-400x239.png","role":"aria-hidden=\"true\""},"headline":"Quarantine Dispatches: Glastonbury boys basketball&#8217;s Quinn...","byline":"","content":"","category":"Boys Basketball","date":"Mar 26, 2020"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-quarantinecast-pilot-pete-and-sean-recap-the-month-and-send-us-your-stories\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-11.31.04-AM-400x225.png","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT QuarantineCast (Pilot): Pete and Sean recap the...","byline":"","content":"","category":"Podcasts","date":"Mar 25, 2020"},{"url":"https:\/\/www.gametimect.com\/the-gametimect-boys-hockey-top-10-poll-march-9-fairfield-prep-climbs-back-to-no-1-as-states-begin\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/03\/ne030720sptSCCD1-403-400x269.jpg","role":"aria-hidden=\"true\""},"headline":"The GameTimeCT Boys Hockey Top 10 Poll (March 9): Fairfield Prep...","byline":"","content":"","category":"","date":"Mar 9, 2020"},{"url":"https:\/\/www.gametimect.com\/2019-20-ciac-girls-basketball-pairings\/","image":{"url":"https:\/\/www.gametimect.com\/files\/2020\/01\/TT-SPTS-THS-Girls-400x289.jpg","role":"aria-hidden=\"true\""},"headline":"2019-20 CIAC Girls Basketball Tournament Scoreboard \/ Schedule","byline":"","content":"","category":"Girls Basketball","date":"Mar 9, 2020"}]};</script><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src='https://tag.simpli.fi/sifitag/18c062c0-94d9-0136-d5d4-06a9ed4ca31b'></script></div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-104602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/girls-sports/"><span itemprop="name">GIRLS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/field-hockey/"><span itemprop="name">Field Hockey</span></a></li>
<li id="menu-item-135285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104558" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/gymnastics/"><span itemprop="name">Gymnastics</span></a></li>
<li id="menu-item-104556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-104566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/softball/"><span itemprop="name">Softball</span></a></li>
<li id="menu-item-196416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104567" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-196415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104568" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/girls-sports/girls-track/"><span itemprop="name">Track &#038; Field</span></a></li>
</ul>
</li>
<li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.gametimect.com/category/boys-sports/"><span itemprop="name">BOYS SPORTS</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-194733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/baseball/"><span itemprop="name">Baseball</span></a></li>
<li id="menu-item-194734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-basketball/"><span itemprop="name">Basketball</span></a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-cross-country/"><span itemprop="name">Cross Country</span></a></li>
<li id="menu-item-194736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.gametimect.com/category/boys-sports/football/"><span itemprop="name">Football</span></a></li>
<li id="menu-item-104569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/golf/"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-hockey/"><span itemprop="name">Hockey</span></a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-indoor-track/"><span itemprop="name">Indoor Track</span></a></li>
<li id="menu-item-194735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-lacrosse/"><span itemprop="name">Lacrosse</span></a></li>
<li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-soccer/"><span itemprop="name">Soccer</span></a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-swimming/"><span itemprop="name">Swimming</span></a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-tennis/"><span itemprop="name">Tennis</span></a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-track/"><span itemprop="name">Track &#038; Field</span></a></li>
<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/boys-volleyball/"><span itemprop="name">Volleyball</span></a></li>
<li id="menu-item-104559" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/boys-sports/wrestling/"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/schools/"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-153350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span itemprop="name">Newspapers</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-153352" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/ctpost/"><span itemprop="name">CT Post</span></a></li>
<li id="menu-item-153355" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/newstimes/"><span itemprop="name">The Danbury News-Times</span></a></li>
<li id="menu-item-153353" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/greenwichtime/"><span itemprop="name">Greenwich Time</span></a></li>
<li id="menu-item-153492" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/middletownpress/"><span itemprop="name">The Middletown Press</span></a></li>
<li id="menu-item-153491" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/nhregister/"><span itemprop="name">New Haven Register</span></a></li>
<li id="menu-item-153351" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/thehour/"><span itemprop="name">The Norwalk Hour</span></a></li>
<li id="menu-item-153493" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/registercitizen/"><span itemprop="name">The Register Citizen</span></a></li>
<li id="menu-item-153354" class="menu-item menu-item-type-taxonomy menu-item-object-newspaper"><a href="https://www.gametimect.com/newspaper/stamfordadvocate/"><span itemprop="name">The Stamford Advocate</span></a></li>
</ul>
</li>
<li id="menu-item-140056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.gametimect.com/category/polls/"><span itemprop="name">Polls</span></a><span class="menu-item-dropdown"></span>
<ul class="sub-menu">
<li id="menu-item-136069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/baseball-top-10/"><span itemprop="name">Baseball Top 10</span></a></li>
<li id="menu-item-136070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-basketball-top-10/"><span itemprop="name">Boys Basketball Top 10</span></a></li>
<li id="menu-item-136073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/girls-basketball-top-10/"><span itemprop="name">Girls Basketball Top 10</span></a></li>
<li id="menu-item-136072" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/football-top-10/"><span itemprop="name">Football Top 10</span></a></li>
<li id="menu-item-136074" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/hockey-top-10/"><span itemprop="name">Hockey Top 10</span></a></li>
<li id="menu-item-136071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/boys-lacrosse-top-10/"><span itemprop="name">Boys Lacrosse Top 10</span></a></li>
<li id="menu-item-136075" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/softball-top-10/"><span itemprop="name">Softball Top 10</span></a></li>
<li id="menu-item-136076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.gametimect.com/category/polls/other-polls/"><span itemprop="name">Other Polls</span></a></li>
</ul>
</li>
<li id="menu-item-140770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.gametimect.com/scoreboard/"><span itemprop="name">Scores &#038; Stats</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><main class="channel-top-widgets"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Scorestream Winter Sports + Football Banner</h4>
<div class="textwidget custom-html-widget"><div style="height: 150px;">
<div class="scorestream-widget-container" data-ss_widget_type="horzScoreboard" data-user-widget-id="36947"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script>
</div></div></div></section>
<section id="hdn_ad_position-4562" class="widget-ad-position-A951 widget ad_position"><div class="widget-ad-position-A951 widget-wrap">

		<div class="hdn-ad-position ad-A951 hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A951">
				<script type="text/javascript" id="A951-0-98705300-1597087208">window.ad_position_widget.place_named_ad('A951', 'A951-0-98705300-1597087208');</script>
			</div>
		</div>
		</div></section>
</main><div class="content-sidebar-wrap"><main class="content"><article class="post-212977 post type-post status-publish format-standard has-post-thumbnail category-all-sports category-football entry word-count-295" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="entry-category"><a href='https://www.gametimect.com/community/football/' alt='View all posts in Football' rel='category tag'>Football</a></div><h1 class="entry-title" itemprop="headline">CIAC football committee votes recommendation push season to 2021: Sources</h1> 
<p class="entry-byline"><span class="author-avatar"><a href="https://www.gametimect.com/author/sbowleynhregister-com/"><img alt='' src='https://secure.gravatar.com/avatar/4ef70aca30f9f2442117af9b4ea8fcb5?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4ef70aca30f9f2442117af9b4ea8fcb5?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Sean Patrick Bowley</span></span> | <span class="publish-date"><time class="entry-time" itemprop="datePublished" datetime="2020-08-10T14:07:40-04:00">August 10, 2020</time></span></p></header><div class="entry-content" itemprop="text"><div id="attachment_202016" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-202016" class="size-full wp-image-202016" src="http://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01.jpg" alt="" width="1024" height="737" srcset="https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01.jpg 1024w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-400x288.jpg 400w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-768x553.jpg 768w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-840x605.jpg 840w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-700x504.jpg 700w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-60x43.jpg 60w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-280x202.jpg 280w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-440x317.jpg 440w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-728x524.jpg 728w, https://www.gametimect.com/files/2019/12/nc120919sptturkeybowl-01-900x648.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-202016" class="wp-caption-text">New Canaan&#8217;s football team runs on to the field for the annual Turkey Bowl against Darien at Darien High School on Thursday, Nov. 28, 2019.</p></div>
<p>The CIAC football committee voted Monday that it will recommend pushing the 2020 season to spring due to coronavirus concerns, according to multiple sources involved in the decision.</p>
<p>The vote was nearly unanimous among committee members, with just one dissenting vote out of 10, according to one of sources. The committee is made up of school principals, athletic directors and several coaches and advisors.</p>
<p>All of the sources contacted by GameTimeCT reiterated that the committee does not have power to officially change the season. That power rests in the CIAC&#8217;s Board of Control, which is expected to meet Wednesday, a source confirmed. State athletic directors are also scheduled to meet on Thursday.</p>
<p>Officially, <a href="http://www.gametimect.com/plan-is-fluid-ciac-unveils-fall-sports-plan-amid-uncertainty/">the CIAC football season is still set to begin</a> with practices in cohorts of 15 beginning August 17 and with a kickoff of a six-to-eight game season set for Sept. 24.</p>
<p>The CIAC emphasized that its fall plan, unveiled more than a week ago, was subject to change.&nbsp;CIAC executive director Glenn Lungarini did not immediately return a phone call seeking comment.&nbsp;</p>
<p>There were no decisions made on what a 2021 season would look like or when it would begin, however.&nbsp;There will be additional meetings held throughout the week as the state rapidly approaches the start of practice season, sources indicated.</p>
<p>Thirteen states, including the District of Columbia,&nbsp;<a href="http://www.gametimect.com/delaware-latest-to-push-fall-sports-season-to-2021-pennsylvania-governor-recommends-likewise/">have already announced the move of football</a> and other fall sports to the spring season. Connecticut is one of 20 states that have announced a delay to the start of their fall seasons. Another 18 states have announced their seasons will start their fall sports as scheduled.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/4ef70aca30f9f2442117af9b4ea8fcb5?s=70&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4ef70aca30f9f2442117af9b4ea8fcb5?s=140&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Sean Patrick Bowley</span></h4><div class="author-box-content" itemprop="description"><p>Sean Patrick Bowley is the executive producer of GameTimeCT.com. Email him at <a href="mailto:sbowley@nhregister.com">sbowley@nhregister.com.</a> Twitter: <a href="http://twitter.com/spbowley">@SPBowley</a></p>
</div></section><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-hdnicon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button hdn-share-icon no-text" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/#print" target="_blank" title="Click to print"><span></span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212977" class="share-facebook sd-button hdn-share-icon no-text" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button hdn-share-icon no-text" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212977" class="share-twitter sd-button hdn-share-icon no-text" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212977" class="share-pinterest sd-button hdn-share-icon no-text" href="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div data-spotim-module="recirculation" data-spot-id="sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-src="https://recirculation.spot.im/spot/sp_GX3gMTzX"></div><div class="data-progressive" data-component="embed-script" data-has-attrbs="true" data-src="https://launcher.spot.im/spot/sp_GX3gMTzX" data-spotim-module="spotim-launcher" data-post-url="https://www.gametimect.com/ciac-football-committee-recommends-push-to-spring-2021-sources/" data-post-id="ciac-football-committee-recommends-push-to-spring-2021-sources" data-article-tags="all-sports, football"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Slam Dunk 2</h4>
<a href="https://www.ctinsider.com/sports/borges/ctpost/"><img width="400" height="341" src="https://www.gametimect.com/files/2020/02/slam-dunk-2-400x341.png" class="image wp-image-207932  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.gametimect.com/files/2020/02/slam-dunk-2-400x341.png 400w, https://www.gametimect.com/files/2020/02/slam-dunk-2-60x51.png 60w, https://www.gametimect.com/files/2020/02/slam-dunk-2-280x239.png 280w, https://www.gametimect.com/files/2020/02/slam-dunk-2-440x375.png 440w, https://www.gametimect.com/files/2020/02/slam-dunk-2.png 600w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<section id="gct_newsletter_widget-2" class="widget newsletter_signup_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newsletter Signup</h4>
			<div class="newsletter">
				<p>Don't strike out on CT high school sports news. Sign up for The Whistle newsletter from GametimeCT</p>
				<p class="legal">
					You agree to our <a href="https://www.nhregister.com/tos" title="Terms of Use"> Terms of Use.</a>
					Your information will be used as described in our <a href="https://www.nhregister.com/privacy-policy" title="Privacy Policy"> Privacy Policy.</a>
				</p>
					<div class="signup-message"></div>
					<form class="newsletter-form" onsubmit="GCTNewsletter.handleSailThruSubmit(this);return false;">
						<input type="email" id="email" placeholder="Enter your email">
						<input type="submit" id="signupGCTButton" value="Sign Up">
					</form>
			</div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Winter Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Winter Sports Quick Links</h3></strong>

<h5><strong><a href="https://www.gametimect.com/the-2020-ciac-boys-basketball-tournament-schedules-scoreboards/">CIAC BOYS BASKETBALL TOURNAMENT SCOREBOARD</a></strong>
</h5>
<h5><strong><a href="https://www.gametimect.com/2019-20-ciac-girls-basketball-pairings/">CIAC GIRLS BASKETBALL TOURNAMENT SCOREBOARD</a></strong></h5>
<h5><strong><a href="https://www.gametimect.com/the-2020-ciac-boys-hockey-tournament-schedules-scoreboards/">CIAC BOYS HOCKEY TOURNAMENT SCOREBOARD</a></strong>
</h5>
<h5><strong><a href="https://www.gametimect.com/the-2020-girls-ice-hockey-chsgha-state-tournament-schedule-scoreboard/">CHSGHA GIRLS HOCKEY SCOREBOARD</a></strong>
</h5>

<h5><strong><a href="https://www.gametimect.com/the-2020-boys-hockey-tournament-schedules-results/">Boys Hockey League Tournament Scoreboard</a></strong>
</h5>

<h5><strong><a href="https://www.gametimect.com/2020-boys-basketball-league-tournament-hub/">Boys Basketball League Brackets:</a></strong></h5>
<h5><a href="https://www.gametimect.com/2020-berkshire-league-boys-basketball-tournament-bracket/">Berkshire</a> | <a href="http://www.gametimect.com/2020-ccc-boys-basketball-tournament-bracket/">CCC</a> | <a href="http://www.gametimect.com/2020-cral-boys-basketball-tournament-bracket/">CRAL</a> | <a href="http://www.gametimect.com/2020-ctc-boys-basketball-tournament-bracket/">CTC</a> | <a href="http://www.gametimect.com/2020-ecc-division-i-ii-boys-basketball-tournament-brackets/">ECC</a> | FAA | <a href="https://www.gametimect.com/2020-fciac-boys-basketball-tournament-bracket/">FCIAC</a> | <a href="http://www.gametimect.com/2020-nccc-boys-basketball-tournament-bracket/">NCCC</a> | <a href="https://www.gametimect.com/2020-nvl-boys-basketball-tournament-bracket/">NVL</a> | <a href="http://www.gametimect.com/2020-scc-boys-basketball-tournament-bracket/">SCC</a> | <a href="https://www.gametimect.com/2020-shoreline-boys-basketball-tournament-bracket/">SLC</a> | <a href="http://www.gametimect.com/2020-swc-boys-basketball-tournament-bracket/">SWC</a></h5>

<h5><strong><a href="https://www.gametimect.com/2020-girls-basketball-league-tournament-hub/">Girls Basketball League Brackets:</a> </strong></h5>

	<strong><h5><a href="https://www.gametimect.com/2020-berkshire-league-girls-basketball-tournament-bracket/">Berkshire</a> | <a href="http://www.gametimect.com/2020-ccc-girls-basketball-tournament-bracket/">CCC</a> | <a href="https://www.gametimect.com/2020-cral-girls-basketball-tournament-bracket/">CRAL</a> | <a href="http://www.gametimect.com/2020-ctc-girls-basketball-tournament-bracket/">CTC</a> | <a href="http://www.gametimect.com/2020-ecc-division-i-ii-girls-basketball-tournament-brackets/">ECC</a> | FAA | <a href="http://www.gametimect.com/2020-fciac-girls-basketball-tournament-bracket/">FCIAC</a> | <a href="http://www.gametimect.com/2020-nccc-girls-basketball-tournament-bracket/">NCCC</a> | <a href="http://www.gametimect.com/2020-nvl-girls-basketball-tournament-bracket/">NVL</a> | <a href="http://www.gametimect.com/2020-scc-girls-basketball-tournament-bracket/">SCC</a> | <a href="http://www.gametimect.com/2020-shoreline-conference-girls-basketball-tournament-bracket/">SLC</a> | <a href="http://www.gametimect.com/2020-swc-girls-basketball-tournament-bracket/">SWC</a></h5></strong>
	<h5>
	<strong><a href="https://www.gametimect.com/the-gametimect-top-10-boys-basketball-poll-march-8-east-catholic-returns-to-no-1-spot/">Latest Boys Basketball Top 10 Poll</a></strong></h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-gametimect-top-10-girls-basketball-poll-march-1-notre-dame-takes-no-1-into-postseason/">Latest Girls Basketball Top 10 Poll</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/the-gametimect-boys-hockey-top-10-poll-march-9-fairfield-prep-climbs-back-to-no-1-as-states-begin/">Latest Boys Hockey Top 10 Poll</a></strong>
</h5></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">TeamPlayer Scores and Stats search</h4>
<div class="textwidget custom-html-widget"><style>
	.rr-teamplayer-header {
			color: #304595;
			font-family: "Oswald", Georgia, serif;
			font-weight: 600;
			font-size: 22px;
			line-height: 45px;
			-webkit-font-smoothing: antialiased;
			margin: 0 -14px 2px;
	}
	.rr-teamplayer-header > span {
		display: block;
		width: 100%;
		padding: 0 14px;
		border-bottom: 1px solid #EFEFEF;
	}
</style>
<div class="rr-teamplayer-header">
	<span>Scores and Stats</span>
</div>
<div class="hs-sports-wrapper" data-view="search" data-market="newhaven" data-classes="right-rail" data-landing="https://www.gametimect.com/scoreboard/"></div>
<div class="data-progressive media-embed " data-component="embed-script" data-src="//projects.hearstnp.com/exhibit/hs-sports/src/js/embed.js" ></div></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="textwidget custom-html-widget"><style>
	#custom_html-11 { padding: 0; }
</style>

<div id="videoseries-embed" class="media-embed media-embed-aspect-16-9 media-video media"></div>

<script>
window.addEventListener('DOMContentLoaded', function() {
	var container = document.getElementById('videoseries-embed');
	var src = 'https://www.youtube.com/embed/videoseries?list=UUY6YZHFP74jWi1JYvPMvNBA';
	var iframe = '<iframe class="data-progressive" data-component="youtube" data-src="' + src + '" frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe>';
  container.insertAdjacentHTML('afterbegin', iframe);
});
</script></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<div class="textwidget custom-html-widget"><div class="media-embed "><iframe class="data-progressive" data-component="embed-iframe" data-src="//w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/431607159&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"  frameborder="0" scrolling="0" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen></iframe></div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Fall Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Fall Sports Quick Links</h3>
<h5>
	<a href="https://www.gametimect.com/the-88th-new-haven-register-all-state-football-team-complete-lineups/">88th New Haven Register All-State Football Team</a>
</h5>
<h5><a href="https://www.gametimect.com/the-2019-ciac-football-playoff-brackets-scoreboard/">2019 FOOTBALL PLAYOFFS</a></h5>
<h5>
	<a href="https://www.gametimect.com/all-time-new-haven-register-all-state-football-teams/">All-Time NHR All-State Football</a>
</h5>
<h5>
	<a href="https://www.gametimect.com/the-2019-ciac-fall-championship-schedule-scoreboard/">2019 STATE CHAMPIONSHIPS</a>
</h5>
<h5>
	<strong>2019 STATE TOURNAMENTS:</strong>
	<a href="https://www.gametimect.com/the-2019-ciac-boys-soccer-tournament-scoreboard-schedule/">BOYS SOCCER </a>| <a href="https://www.gametimect.com/the-2019-ciac-girls-soccer-tournament-scoreboard-schedule/">GIRLS SOCCER</a> | <a href="https://www.gametimect.com/the-2019-ciac-girls-volleyball-tournament-scoreboard-schedule/">GIRLS VOLLEYBALL</a> | <a href="https://www.gametimect.com/the-2019-ciac-field-hockey-tournament-schedule-scoreboard/"> FIELD HOCKEY</a>
</h5>
<h5>
	<strong>2019 LEAGUE PLAYOFFS:</strong> <a href="https://www.gametimect.com/2019-boys-soccer-conference-tournament-scoreboard/">BOYS SOCCER</a> | <a href="https://www.gametimect.com/2019-girls-soccer-conference-tournament-scoreboard/">GIRLS SOCCER</a> | <a href="https://www.gametimect.com/2019-girls-volleyball-conference-tournament-scoreboard/">GIRLS VOLLEYBALL</a> | <a href="https://www.gametimect.com/2019-field-hockey-conference-tournament-scoreboard/">FIELD HOCKEY</a>
</h5></div></div></section>
<section id="hdn_ad_position-4570" class="widget-ad-position-A300 widget ad_position"><div class="widget-ad-position-A300 widget-wrap">

		<div class="hdn-ad-position ad-A300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-A300">
				<script type="text/javascript" id="A300-0-99752700-1597087208">window.ad_position_widget.place_named_ad('A300', 'A300-0-99752700-1597087208');</script>
			</div>
		</div>
		</div></section>
<section id="hdn_ad_position-4563" class="widget-ad-position-B300 widget ad_position"><div class="widget-ad-position-B300 widget-wrap">

		<div class="hdn-ad-position ad-B300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B300">
				<script type="text/javascript" id="B300-0-99760600-1597087208">window.ad_position_widget.place_named_ad('B300', 'B300-0-99760600-1597087208');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Twitter</h4>
<div class="textwidget custom-html-widget"><div class="twitter-widget">
	<a class="twitter-timeline" 
	 data-link-color="#466CFF" 
	 data-tweet-limit="3"
	 data-chrome="nofooter transparent" 
	 href="https://twitter.com/GameTimeCT?ref_src=twsrc%5Etfw">Tweets</a> <div class="data-progressive media-embed " data-component="embed-script" data-src="//platform.twitter.com/widgets.js" ></div>
</div></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-396" class="wp-polls">
	<form id="polls_form_396" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_396_nonce" name="wp-polls-nonce" value="94f4804cb9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="396" /></p>
		<div id="polls-396-ans" class="wp-polls-ans">
 <p>Which team has the best uniforms?</p>
 <ul>
		<li>
 <input type="radio" id="poll-answer-1131" name="poll_396" value="1131" />
 
 <label for="poll-answer-1131">
   <span>Immaculate</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1129" name="poll_396" value="1129" />
 
 <label for="poll-answer-1129">
   <span>Simsbury</span>
 </label>
</li>
		<li>
 <input type="radio" id="poll-answer-1130" name="poll_396" value="1130" />
 
 <label for="poll-answer-1130">
   <span>Greenwich</span>
 </label>
</li>
		</ul>
<input type="button" name="vote" value=" Vote " class="vote-button" onclick="poll_vote(396);" />
</div>
	</form>
</div>
<div id="polls-396-loading" class="wp-polls-loading"><img data-src="https://www.gametimect.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="data-progressive wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="hdn_ad_position-4564" class="widget-ad-position-S300 widget ad_position"><div class="widget-ad-position-S300 widget-wrap">

		<div class="hdn-ad-position ad-S300 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-S300">
				<script type="text/javascript" id="S300-0-00152500-1597087209">window.ad_position_widget.place_named_ad('S300', 'S300-0-00152500-1597087209');</script>
			</div>
		</div>
		</div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Spring Sports Quick Links</h4>
<div class="textwidget custom-html-widget"><strong><h3 style="display: block; color: #131C3D; margin: 1.6rem 0;">Spring Sports Quick Links</h3></strong>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-baseball-pairings/">CIAC Baseball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-softball-pairings/">CIAC Softball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-lacrosse-pairings/">CIAC Boys Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-lacrosse-pairings/">CIAC Girls Lacrosse Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-boys-volleyball-pairings/">CIAC Boys Volleyball Tourney Scoreboard</a></strong>
</h5>
<h5>
	<strong><a href="https://www.gametimect.com/2019-ciac-girls-tennis-pairings/">CIAC Girls Tennis Tourney Scoreboard</a></strong>
</h5>
&nbsp;
<h4><strong>League Championship Scoreboards</strong></h4>
<h5><strong><a href="https://www.gametimect.com/2019-ccc-spring-championship-schedules/">CCC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/spring-2019-conference-championship-schedules/">CTC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-ecc-spring-championship-schedules/">ECC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-fciac-spring-championship-schedules/">FCIAC</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nvl-spring-championship-schedules/">NVL</a>&nbsp;|&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-nccc-spring-championship-schedule/">NCCC</a>
	|</strong><strong>&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-scc-spring-championship-schedules/">SCC</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-shoreline-spring-championship-schedule/">Shoreline</a> |&nbsp;</strong><strong><a href="https://www.gametimect.com/2019-swc-spring-championship-schedules/">SWC</a></strong></h5></div></div></section>
</aside></div></div></div><div class="widget-ad-position-B728 footer-ad-728">

		<div class="hdn-ad-position ad-B728 hdn-ap-visible-mobile hdn-ap-visible-desktop">
			<div class="juice-ad-position juice-ad-position-B728">
				<script type="text/javascript" id="B728-0-00247100-1597087209">window.ad_position_widget.place_named_ad('B728', 'B728-0-00247100-1597087209');</script>
			</div>
		</div>
		</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="footer-header">
		<a href="https://www.gametimect.com"><div class="footer-header__logo"></div></a>
		<div class="footer-header__social">
			<h6 class="footer-header__social-header">
				Follow Us
			</h6>
			<div class="footer-header__social-icons">
				<a title="Like us on Facebook" href="https://www.facebook.com/gametimect/" target="_blank">
					<span class="footer-header__social-icon facebook"></span>
				</a>
				<a title="Follow us on Twitter" href="https://twitter.com/gametimect" target="_blank">
					<span class="footer-header__social-icon twitter"></span>
				</a>
				<a title="Follow us on Instagram" href="https://www.instagram.com/gametimect" target="_blank">
					<span class="footer-header__social-icon instagram"></span>
				</a>
				<a title="Email us" href="mailto:gametimect@gmail.com" target="_blank">

					<span class="footer-header__social-icon email"></span>
				</a>
			</div>
		</div>
	</div>
	<div class="footer-legal">
		<a href="http://hearstmediaservices.com" itemprop="url" class="customize-unpreviewable footer-copyright">© Copyright 2017 Hearst Media Services Connecticut, LLC</a>
	</div>
	</div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gametimect.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202033'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnSharing.js?ver=8.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hdnShareButtonsScriptLocalization = {"blog_id":"2961","template":"single"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/plugins/jetpack/modules/sharedaddy/hdnShareButtonsScript.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.gametimect.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GCTNewsletterSignup = {"id":"53711f0f72ec0d1c7cffd8af9b73fa1a","list":"GameTimeCT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gametimect.com/wp-content/themes/gum-genesis-gct/js/newslettersignup.js?ver=1.0'></script>
<script>
var HDN = HDN || {};
HDN.ping = function(data) {
var pingUrl = "https://p.ctpost.com/"
+ (data.type + "?" )
+ (data.id ? "i=" + escape(data.id) + "&" : "" )
+ (data.site ? "s=" + data.site + "&" : "" )
+ (data.channel ? "c=" + data.channel + "&" : "" )
+ (data.title ? "t=" + escape(data.title) + "&" : "" )
+ (data.url ? "u=" + escape(data.url) + "&" : "" )
+ "ts=" + Number(new Date())
new Image().src = pingUrl;
};
HDN.ping( {
	"url": window.location.href,
	"id": "2961-212977",
    "site": "gametimect",
	"type": "blogEntry",
	"title": "CIAC football committee votes recommendation push season to 2021: Sources"
});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-4ef70aca30f9f2442117af9b4ea8fcb5">
	</div>
	</div>
		</body></html>
